Microsoft Office Word Forum - WordBanter

Microsoft Office Word Forum - WordBanter (
-   Tables (
-   -   I Can't Move A Table (

Leeriana June 15th 16 06:22 AM

I Can't Move A Table
I probably sound stupid for asking this but I can't move any table that I put into my document. Usually there's that little cross at the upper left hand corner when you click on the table but it's not there. I've tried just clicking on the table, I've tried selecting the entire table to try and find it, I've tried right clicking it and seeing what options there are, I've searched all around the table with my mouse when it's selected to see if that little cross will show up but it doesn't and the table won't move at all.

I've tried moving the table and there's no way for me to do so. At one point I thought that maybe the previous things I had been doing in my word document had affected it somehow so I opened up a new word document and there was the same problem. I think I may have accidentally turned something off? I have no idea but any help would be appreciated.


All times are GMT +1. The time now is 12:46 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.