View Single Post
  #9  
Old March 30th 09, 07:13 PM posted to microsoft.public.word.docmanagement
grammatim[_2_]
external usenet poster
 
Posts: 2,751
Default "L" shaped margin marks

If you see the (harmless) corner marks, then your computer (rather
than Word) is set up so that you can type Chinese, Japanese, or
Korean.

If you do not need to be able to type in any of those languages, go to
Start Control Panel Regional and Language Options [and from here
on, XP and Vista differ] Keyboards, and delete the Chinese, Japanese,
and Korean keyboards from the list you will find.

On Mar 30, 11:01*am, phost wrote:
I'm still stumped - I went to Word Options - cannot even find anything that
says advanced - those stupid corner marks are still there - I went to
languages - doesn't show anything for Asian support - under Tools and
Language - it does show Japanese consistency checker -- but I cannot find any
place to turn it off.



"garfield-n-odie [MVP]" wrote:
Hmmm... maybe you should more carefully read the article and/or
Suzanne Barnhill's reply, because Microsoft Office Language
Settings is not supposed to be directly on your Start menu. *The
setting is not stored in an actual file, but in a Windows
registry key, which you probably should not fiddle with lest you
accidentally read it.


JGreg7 wrote:
I read that article, but I do not have "Microsoft Office 2003 Language
Settings" on my start menu.


Does anyone know which actual file this is so I can access it directly?


"garfield-n-odie [MVP]" wrote:


In Word 2007, click on Office Button | Word Options | Advanced |
scroll down to the "Show document content" section and uncheck
the "Show crop marks" box | OK.


In Word 2003 or earlier, you need to remove support for East
Asian languages in Microsoft Office Language Settings as
described athttp://support.microsoft.com/?kbid=839371"Margin
marks or crop marks appear on each corner of the page when you
open a document in Word".


JGreg7 wrote:


These "L" shaped margin markers showed up when I open a document sent from a
colleague, and now I can not get rid of them.


I searched the forums, and found a reference to Microsoft Office Tools, and
then click Microsoft Office XP Language Settings to turn off Asian language
support.


However, I do not have the "Microsoft Office XP Language Settings" link in
my menu. *Does anyone know which actual file this is so I can access it
directly?-

Ads