Thread: Change Tracking
View Single Post
Old March 3rd 06, 01:55 PM posted to microsoft.public.word.docmanagement
external usenet poster
Posts: n/a
Default Change Tracking


Thank you for the information. However, what is happening is this:

I accepted all changes in the document. Then I turned Track Changes off (by
double-clicking the TRK symbol. Then I saved the document and closed it.

When I re-open the document, the TRK symbol is turned on, and any changes I
make are marked as changes (unless I turn the TRK symbol off again.)

So what I need to know is: How do I save the document so that when I open
it, change tracking is not turned on.

Charlie Randisi

"Jay Freedman" wrote:

On Thu, 2 Mar 2006 13:17:29 -0800, CharlieTuneA

I was using change tracking in a Word 2003 document, but now want to turn it
off. I turn of tracking, save the document and close it, but when I re-open
it, tracking is always on.

Thank you in advance.

There's a difference between having Track Changes "turned on" (that
is, new changes will continue to be marked) and having previously
tracked changes displayed.

I think what you're seeing is that Track Changes is turned off (if you
insert or delete something more, it won't be marked), but the document
is showing you the previous changes.

You can hide the changes by setting the dropdown on the Reviewing
toolbar to Final. You can remove all the changes from the document by
clicking the down arrow next to the Accept Change button and selecting
Accept All Changes.

You can turn off the automatic display of the on opening a document by
going into Tools Options Security and unchecking "Make hidden
markup visible when opening or saving". That probably isn't a good
idea, though, unless you never give your document files to anyone
else. If there are changes in the document, even if they're hidden so
you don't notice they're there, the recipient can read them easily.
That can be embarrassing or, in the worst case, a security threat.

For more explanation, see

Jay Freedman
Microsoft Word MVP FAQ:
Email cannot be acknowledged; please post all follow-ups to the
newsgroup so all may benefit.