View Single Post
  #8  
Old October 20th 08, 03:31 PM posted to microsoft.public.word.docmanagement
Stefan Blom
external usenet poster
 
Posts: 8,430
Default Numbering disappears when a document is saved

Numbering is complicated in Word; you have been lucky so far. :-)

If you don't want to start experimenting immediately, you could, as a first
step, Reset the built-in number formats in Format | Bullets and Numbering,
and see if that helps at all. Actually, the current settings in the dialog
box determine what happens when you click the Numbering button on the
toolbar. More specifically, the Numbering button always applies the most
recently used number format.

--
Stefan Blom
Microsoft Word MVP



"Ingenue" wrote in message
...
Sounds a bit complicated for me. I've used the numbering button for many
years and in variious versions of Word with no problems, and don't
understand
why it has suddenly stopped working when files are saved. But there you
go....

"Stefan Blom" wrote:

Note that using the Numbering button does not give you much control. It
will
be safer to set up numbering carefully linked to style(s).

For single-level numbering, you can apply the List Number style, which
you
can modify to suit your needs (if necessary).

If you are creating outline numbering, see
http://www.shaunakelly.com/word/numb...Numbering.html.

--
Stefan Blom
Microsoft Word MVP



"Ingenue" wrote in message
...
Thank you. The numbering has been created by using the "numbering"
button
on
the toolbar.

"Stefan Blom" wrote:

My suggestion was to clear the option, not select it. Clearing it
prevents
styles to be updated from the attached template, which could affect
any
aspects of formatting, not just numbering. In this case, I'm not sure
what
the problem could be. How did you create the numbering in the first
place?

--
Stefan Blom
Microsoft Word MVP



"Ingenue" wrote in message
...
Thank you. I can only find "automatically update document styles"
where
you
indicate, not "apply". Checking it seems to allow the saving of the
numbering
in the specific document , but the check only applies to the
particular
document - I have to go to "Templates and add ins" each time. Is
that
right?

"Stefan Blom" wrote:

In Tools | Templates and Add-Ins, make sure that "Automatically
apply
document styles" is cleared. Does that help?

--
Stefan Blom
Microsoft Word MVP



"Ingenue" wrote in message
...
In Word 2003 I have recently found that numbering disappears when
I
save a
document and then re-open it. Is there something I can adjust?
















Ads