View Single Post
Old October 16th 09, 12:42 AM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
Posts: 33,626
Default Can't remove highlight

If the paragraph mark is selected (which it will be, no matter how carefully
you try to avoid it), the number will be formatted. The only solution is to
select *just* the paragraph mark and remove the shading.

Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Karen" wrote in message

Are these suggestions you are providing for 97-2003? I'm using 2007 and
trying to highlight only the text in a numbered list and it highlights the
number also. Can you provide a solution for this?

"Suzanne S. Barnhill" wrote:

When you are on the Shading tab, make sure that you check the "Apply to"
settings. The shading may be applied to Text rather than Cell.

Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"Brandy" wrote in message
I'm seeing the same problem... It's in a table, and any text that is
appears highlighted with yellow.

I've set "No Fill";
I've set "Shading" to "Clear";
Reveal Codes shows: Pattern: Clear (Yellow) - Clear
There doesn't appear to be any document Protection in effect.

The entire table (3col x 17rows) has the same attributes.

I also tried: "Table Properties" | "Borders & Shading" |

It's also set to:

Fill: No Fill
Pattern: Clear
Apply to: Table

"Cubbie_Gal" wrote:

I have same problem. Tried clearning the shading and the highlighting
neither works. My text still stays highlighted. When I "reveal
under the font section is stays "Shading: Clear (Yellow)". So I'm
clear for shading but it's leaving it yellow anyway? I don't
Does it have to do with the fact that it's a bulleted list? I'm just

"Inquiring Mind" wrote:

I have the same problem but I've tried both of the options described
and can't seem to remove the highlighting. Any other suggestions?
Inquiring Minds need to know

"suroora" wrote: