View Single Post
  #2  
Old September 19th 06, 10:12 AM posted to microsoft.public.word.docmanagement
Stefan Blom
external usenet poster
 
Posts: 8,429
Default "Dont add space between paragraphs of the same style" with Word 20

For the relevant styles, try setting the
NoSpaceBetweenParagraphsOfSameStyle to False. See the MSDN article at
http://msdn.microsoft.com/library/de...0307591 0.asp
(NoSpaceBetweenParagraphsOfSameStyle Property [Word 2003 VBA Language
Reference])

You may also want to turn on the "Don't use HTML paragraph auto
spacing" compatibility option in Tools | Options, Compatibility tab.
In VBA, something like this should do the trick:

ActiveDocument.Compatibility(wdDontUseHTMLParagrap hAutoSpacing) = True

See the MSDN article at
http://msdn.microsoft.com/library/de...HV03076444.asp
(Compatibility Property [Word 2003 VBA Language Reference])

--
Stefan Blom
Microsoft Word MVP


"spnz" wrote in message
news
Hi there,

I need to be able to turn the function off.....It is causing me a

number of
headaches with some templates that I am using.

Does anyone know a way I can try to turn this off?

As when I use some macros in a template it automatically turns this
on......The macros have all been written in 2000 where this feature

did not
exist. Which is causing a nightmare with all the current formatting.


Any help would be great!!!











Ads