View Single Post
  #4  
Old December 7th 20, 11:30 AM
Karl Mayer Karl Mayer is offline
Junior Member
 
First recorded activity by WordBanter: Dec 2020
Posts: 1
Default

Unfortunately, this does not work for lists for me (where the problem arises in the first place).

I.e. I am able to modify my "Normal" style so as to not include the "Don't add space" bit in paragraphs. So when I open a new documents, and click on the paragraph dialog box, the option is no longer included. But as soon as I create a bullet list, the option reappears.

Could someone please tell me how to remove this annoying setting EVERYWHERE (and preferably banish it forever and ever), including in bullet lists?

Thank you,
Karl

Quote:
Originally Posted by Barrett View Post
This is the most annoying thing about Word 2007! Thank you for the advice!

"Stefan Blom" wrote:

Modify the relevant paragraph style(s) not to include that option: Locate
the style in question in the Styles pane (Ctrl+Alt+Shift+S) , and then
choose Modify from the context menu. In the Modify Style dialog box, click
Format, and then click Paragraph. Clear the option, and click OK. If you
want to add the modified style to your template, make sure to select "New
documents based on this template" before clicking OK.

--
Stefan Blom
Microsoft Word MVP



"George Lutz" wrote in message
...
Why does Word rever to this default, and how do I avoid it. I never want
it
-- EVER!:

"Don't add space between paragraphs of same style"

Your help is appreciated. I have Word 2007.

Thanks.

George Lutz



Ads