View Single Post
  #3  
Old February 21st 20, 02:23 AM
stonethegiant stonethegiant is offline
Junior Member
 
First recorded activity by WordBanter: Feb 2020
Posts: 0
Talking

Quote:
Originally Posted by matthewshepherd View Post
I work as a translator (French to English), and whenever I start working in a
document, I switch the language of the document to English. Otherwise, there
are various formatting errors (spaces before question marks and colons, angle
quotes, and Word getting cutesy and trying to "fix" my "spelling errors.)

So I CTRL-A, and set the Language to English. And get to work.

But Word, in its infiinite wisdom, keeps dicking with the language settings.
Every time I type a French name or title or quote -- or start working in a
paragraph that is still in French -- it decides to swap the language back to
French. And then it starts "fixing" my typos, etc. etc. etc.

I DO NOT want to uninstall or deactivate the French dictionaries. My main
language of correspondence with clients is French.

I DO NOT want to deactivate spell checks or corrections. They are very
useful in English.

I WANT to tell Word "this document is an English document. This document is
a good document. DO NOT CHANGE THE LANGUAGE IN THIS DOCUMENT, EVEN IF I START
TYPING IN FLUENT SWAHILI."

How can I do this? It's making me a little nuts.
Fellow translator here, I just googled my problem and ended up here and created this account just to tell you that I feel for you and how right you were with every single complaint.

Reporting from 2020, there is no hope! Word still does what it does ^^
Ads