View Single Post
  #2  
Old February 22nd 05, 12:33 AM
Klaus Linke
external usenet poster
 
Posts: n/a
Default

Hi Jane,

Not sure, but it sounds as if something the users do changes the keyboard
layout -- most likely, the built-in keyboard shortcut LeftAlt+Shift, but maybe
something else.
I guess you do have an Arabic keyboard layout installed? (Control Panel
Regional and Language Settings Languages Details)

Regards,
Klaus


"Jane" wrote:
I support computers in a public library and we have
enabled most languages for our users. From time to time we
get the report that as a user is typing in Word, the text
will automatically change into Arabic characters. A few
times they reported it happened when they selected right
justify. I cannot figure out how to stop this unless I
disable Arabic, but I think we have a few users that want
that.

Do any of you have any ideas? The computers are running
Windows XP with all the SPs and critical updates.

Jane



Ads