A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

HitTest function does not return node as documented



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old November 24th 04, 10:25 AM
Balajee S
external usenet poster
 
Posts: n/a
Default HitTest function does not return node as documented

I am trying to use a TreeView control within an Excel form(VBA). With the
TreeView control, I am able to display data from an XML document as source.
However when I try to implement drag and drop functionality, HitTest function
was used to get the a specific node using X and Y position (As documented in
MSDN). However the HitTest() function always returns the first Parent Node
within the TreeView control, no matter what node was clicked within the
TreeView Control.

Does anyone faced this problem. Am not sure if its a problem with the
Control itself when used with VBA. Please suggest me an approach to overcome
this.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:27 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.