A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Strange line appears that I cannot delete?



 
 
Thread Tools Display Modes
  #1  
Old December 22nd 15, 02:26 PM
Colin Gorman Colin Gorman is offline
Junior Member
 
First recorded activity by WordBanter: Dec 2015
Posts: 2
Default Strange line appears that I cannot delete?

It appears between two tables, as below, and find when I cut and paste the tables the line does not move with them so would seem not to be part of the table? Any advice on what may be causing this would be appreciated.
Attached Images
 
Ads
  #2  
Old December 30th 15, 01:51 AM posted to microsoft.public.word.docmanagement
Stefan Blom[_3_]
external usenet poster
 
Posts: 6,897
Default Strange line appears that I cannot delete?

It might be a shape, but it's hard to tell from your screen shot. Could
you provide an example in *Word* format instead?

Stefan Blom
Microsoft Word MVP




On 2015-12-22 15:26, Colin Gorman wrote:
It appears between two tables, as below, and find when I cut and paste
the tables the line does not move with them so would seem not to be part
of the table? Any advice on what may be causing this would be
appreciated.


+-------------------------------------------------------------------+
|Filename: capture20151222142529595.jpg |
|Download: http://www.wordbanter.com/attachment.php?attachmentid=206|
+-------------------------------------------------------------------+



  #3  
Old January 4th 16, 10:51 AM posted to microsoft.public.word.docmanagement
Jay S
external usenet poster
 
Posts: 1
Default Strange line appears that I cannot delete?

On Tuesday, December 22, 2015 at 2:31:02 PM UTC, Colin Gorman wrote:
It appears between two tables, as below, and find when I cut and paste
the tables the line does not move with them so would seem not to be part
of the table? Any advice on what may be causing this would be
appreciated.


+-------------------------------------------------------------------+
|Filename: capture20151222142529595.jpg |
|Download: http://www.wordbanter.com/attachment.php?attachmentid=206|
+-------------------------------------------------------------------+



--
Colin Gorman


I have seen this before and it's usually a border. Click near it and select the 'no border' option from the paragraph part of the home ribbon. It should go away
  #4  
Old January 11th 16, 09:16 PM posted to microsoft.public.word.docmanagement
Stefan Blom[_3_]
external usenet poster
 
Posts: 6,897
Default Strange line appears that I cannot delete?

See http://wordfaqs.mvps.org/TroublesomeLines.htm#Borders.

Stefan Blom
Microsoft Word MVP




On 2016-01-04 11:51, Jay S wrote:
On Tuesday, December 22, 2015 at 2:31:02 PM UTC, Colin Gorman wrote:
It appears between two tables, as below, and find when I cut and paste
the tables the line does not move with them so would seem not to be part
of the table? Any advice on what may be causing this would be
appreciated.


+-------------------------------------------------------------------+
|Filename: capture20151222142529595.jpg |
|Download: http://www.wordbanter.com/attachment.php?attachmentid=206|
+-------------------------------------------------------------------+



--
Colin Gorman


I have seen this before and it's usually a border. Click near it and select the 'no border' option from the paragraph part of the home ribbon. It should go away

  #5  
Old January 20th 16, 04:07 PM
Colin Gorman Colin Gorman is offline
Junior Member
 
First recorded activity by WordBanter: Dec 2015
Posts: 2
Default

Thanks Stefan.

Incidentally, sometimes I can wipe it out by using white as a background colour. One of them might be a shape as when I click a border appears around it and inside I am able to edit. But not in a couple of other incidences? Tends to happens when I send out a document asking colleagues to complete bits of it, with lots of tables, and something happens when it is not in my hands!

I've stripped out the text and got an example ready and tried to upload the attachment (manage attachment section) but I'm told the .doc is not a valid file type? Can you please advise how I best go uploading this word file?

Many thanks
Colin

Quote:
Originally Posted by Stefan Blom[_3_] View Post
It might be a shape, but it's hard to tell from your screen shot. Could
you provide an example in *Word* format instead?

Stefan Blom
Microsoft Word MVP




On 2015-12-22 15:26, Colin Gorman wrote:
It appears between two tables, as below, and find when I cut and paste
the tables the line does not move with them so would seem not to be part
of the table? Any advice on what may be causing this would be
appreciated.


+-------------------------------------------------------------------+
|Filename: capture20151222142529595.jpg |
|Download: http://www.wordbanter.com/attachment.php?attachmentid=206|
+-------------------------------------------------------------------+


  #6  
Old January 20th 16, 05:47 PM
Colin Gorman Colin Gorman is offline
Junior Member
 
First recorded activity by WordBanter: Dec 2015
Posts: 2
Default

Thanks Jay but only found something like this option in page background of page layout but no joy I'm afraid!
--
Colin Gorman[/i][/color]

I have seen this before and it's usually a border. Click near it and select the 'no border' option from the paragraph part of the home ribbon. It should go away[/quote]
  #7  
Old January 20th 16, 06:47 PM
Colin Gorman Colin Gorman is offline
Junior Member
 
First recorded activity by WordBanter: Dec 2015
Posts: 2
Default

I note that it usually disappears when I hit the background shading button in paragraph ribbon. Still doesn't explain why it appears in the first place though?
  #8  
Old January 25th 16, 06:05 PM
Colin Gorman Colin Gorman is offline
Junior Member
 
First recorded activity by WordBanter: Dec 2015
Posts: 2
Default

Quote:
Originally Posted by Colin Gorman View Post
I note that it usually disappears when I hit the background shading button in paragraph ribbon. Still doesn't explain why it appears in the first place though?

Now a white vertical line has appeared right down the document - can't think what I am doing to be causing it? I can't attach the document as there is some sensitive info in there and I struggle to get rid of all the version history incl. authors?
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A dotted line appears in text and won't delete. Alex Microsoft Word Help 2 May 11th 09 01:09 PM
How do I delete the automatic line that appears above a footnote? rharrisphd Page Layout 1 December 16th 08 11:42 PM
How do I delete the automatic line that appears above a footnote? rharrisphd Page Layout 1 December 16th 08 10:17 PM
a strange symbol appears now when I open word, how can fix it? beachzz Microsoft Word Help 2 October 9th 08 05:21 AM
Word 2003 Protect Document Window Appears in Strange Places Tenacity9 Microsoft Word Help 0 August 7th 08 06:07 PM


All times are GMT +1. The time now is 04:23 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.