A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

The search "Find Next" with "wildcards" does not function properly



 
 
Thread Tools Display Modes
  #1  
Old September 9th 06, 07:28 PM posted to microsoft.public.word.docmanagement
Philos
external usenet poster
 
Posts: 4
Default The search "Find Next" with "wildcards" does not function properly

Concerning searches with wildcards in Microsoft Office Word 2003.
I am using the following characters in the search: [!.]@ and the
box "Use wildcards" is checked. Options: Search All.
I use two words, for example Essene[!.]@will and click on "find next"
I was searching a document with 397,000 words and with a Table of Contents
in the begginning; and 2,500 footnotes.
When I clicked on Find, sometimes it would not search or give any results at
all: not even a message that the search is completed.
Other times it would find several results of the search, and the next time I
click on "find" the cursor/search would return to the beginning of the
document. When I clicked again on "find" again, sometimes the search would
continuue down from the point that it had returned back to the beginning.
I removed the Table of Contents and I get better results: more succesfull
finds. But still the searches keep coming back to the beginning of the
document and sometimes stop. I do not get a message that the search was
completed.

Ads
  #2  
Old September 10th 06, 12:26 AM posted to microsoft.public.word.docmanagement
Jezebel
external usenet poster
 
Posts: 1,384
Default The search "Find Next" with "wildcards" does not function properly

What's the question?


"Philos" wrote in message
...
Concerning searches with wildcards in Microsoft Office Word 2003.
I am using the following characters in the search: [!.]@ and
the
box "Use wildcards" is checked. Options: Search All.
I use two words, for example Essene[!.]@will and click on "find next"
I was searching a document with 397,000 words and with a Table of Contents
in the begginning; and 2,500 footnotes.
When I clicked on Find, sometimes it would not search or give any results
at
all: not even a message that the search is completed.
Other times it would find several results of the search, and the next time
I
click on "find" the cursor/search would return to the beginning of the
document. When I clicked again on "find" again, sometimes the search would
continuue down from the point that it had returned back to the beginning.
I removed the Table of Contents and I get better results: more succesfull
finds. But still the searches keep coming back to the beginning of the
document and sometimes stop. I do not get a message that the search was
completed.



  #3  
Old September 10th 06, 04:29 AM posted to microsoft.public.word.docmanagement
Philos
external usenet poster
 
Posts: 4
Default The search "Find Next" with "wildcards" does not function prop


I will place the question in the original message so that eveyone can
understand when they read that message
"Jezebel" wrote:

What's the question?


"Philos" wrote in message
...
Concerning searches with wildcards in Microsoft Office Word 2003.
I am using the following characters in the search: [!.]@ and
the box "Use wildcards" is checked. Options: Search All.
I use two words, for example Essene[!.]@will and click on "find next"
I was searching a document with 397,000 words and with a Table of Contents
and 2,500 footnotes.
When I clicked on Find, sometimes it would not search or give any results
at all: not even a message that the search was completed.
Other times it would find several results of the search, and the next time
I click on "find" the search would return to the beginning of the
document, instead of continuing down. When I clicked again on "find" again, sometimes the search would continuue down from the point that it had returned back to the beginning. The search is unreliable.
I removed the Table of Contents and I got a little better results: more succesfull
finds. But still the searches keep coming back to the beginning of the
document and sometimes stop. It does not give a message that the search was
completed.
What is causing the search not to be reliable? What causes it sometime not to start and other times not to be completed?

Does the formating of a document have any effect on the search?




  #4  
Old September 10th 06, 04:38 AM posted to microsoft.public.word.docmanagement
Philos
external usenet poster
 
Posts: 4
Default The search "Find Next" with "wildcards" does not function properly



"Philos" wrote:

Concerning searches with wildcards in Microsoft Office Word 2003.
I am using the following characters in the search: [!.]@ and the
box "Use wildcards" is checked. Options: Search All.
I use two words, for example Friend[!.]@will and click on "find next"
I was searching a document with 397,000 words and with a Table of Contents
in the begginning; and 2,500 footnotes.
When I clicked on Find, sometimes it would not search or give any results at
all: not even a message that the search is completed.
Other times it would find several results of the search, and the next time I
click on "find" the search would return to the beginning of the
document. When I clicked again on "find" again, it does not want to search.

I do not get a message that the search was completed.

  #5  
Old September 10th 06, 06:43 AM posted to microsoft.public.word.docmanagement
Graham Mayor
external usenet poster
 
Posts: 19,312
Default The search "Find Next" with "wildcards" does not function properly

Let's start again. Forget your search string. What exactly are you trying to
achieve?

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Philos wrote:
"Philos" wrote:

Concerning searches with wildcards in Microsoft Office Word 2003.
I am using the following characters in the search: [!.]@
and the box "Use wildcards" is checked. Options: Search All.
I use two words, for example Friend[!.]@will and click on "find
next"
I was searching a document with 397,000 words and with a Table of
Contents in the begginning; and 2,500 footnotes.
When I clicked on Find, sometimes it would not search or give any
results at all: not even a message that the search is completed.
Other times it would find several results of the search, and the
next time I click on "find" the search would return to the beginning
of the
document. When I clicked again on "find" again, it does not want to
search.

I do not get a message that the search was completed.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
To be able to jump by style (like "Find Next" in "Search") MickeyVip Microsoft Word Help 2 January 31st 06 11:43 AM
Define search function - everywhere Isaak Microsoft Word Help 2 May 16th 05 03:51 AM
Mail Merge not running properly from Access Function but runs properly when opened manually Brian Alley Mailmerge 1 February 22nd 05 01:58 AM
For inserting symbols in Office there should be a search function reemal Microsoft Word Help 1 January 8th 05 08:49 PM
For inserting symbols in Office there should be a search function reemalm Microsoft Word Help 1 January 8th 05 04:54 PM


All times are GMT +1. The time now is 11:57 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.