A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Turn off Automatic numbering



 
 
Thread Tools Display Modes
  #1  
Old October 17th 09, 03:46 PM posted to microsoft.public.word.docmanagement
bretsharon
external usenet poster
 
Posts: 119
Default Turn off Automatic numbering

After having gotten document where I wanted it last night, I turned on the
machine today and all my article numbering is gone as well as the heading
under that. How do I tell word to convert all my heading from automatic to
text? I don't use more than 2 headings because word is insufficient and can't
handle that complexity. If Microhard were a small startup, they would not
ignore their customers forced to mess with the insufficient product. There
will be someone else who will fix this, but unfortunately they'll speak
Chinese.
Ads
  #2  
Old October 17th 09, 04:53 PM posted to microsoft.public.word.docmanagement
Ronald Nissley
external usenet poster
 
Posts: 3
Default Turn off Automatic numbering

After having gotten document where I wanted it last night, I turned on the
machine today and all my article numbering is gone as well as the heading
under that. How do I tell word to convert all my heading from automatic to
text? I don't use more than 2 headings because word is insufficient and can't
handle that complexity.


When requesting help, please include the version of product you are working
with (e.g. 97, 2000, 2002, 2003, 2007).

When you say heading, are you talking about a header? Word 2003, for
example, inserts page numbers in either the header or footer when you use
Insert Page Numbers. In Word 2003, header/footer information only appears
when using the Print layout view (View Print Layout)!

Hope that's helpful,

Ron
  #3  
Old October 17th 09, 06:07 PM posted to microsoft.public.word.docmanagement
Frank H[_2_]
external usenet poster
 
Posts: 12
Default Turn off Automatic numbering

bretsharon,
You really do need to mention what version you are using: can't really help
otherwise. I'll assume Word 2003. Using Word's actual feature names
accurately is also helpful if you want people to understand your question.

It is frustrating when the way you think it should work is not the way it
actually does work.

Word will not convert from automatic numbering to text.
You CAN turn off all automatic formatting: Tools-AutoCorrect Options. Just
uncheck everything you don't want.

If you can set up your Styles, Word really works slick, and will do your
numbering for you. Most people don't have the patience (or time) to get the
styles set up the way they need them.

Have you ever tried using the Outline numbering feature? Format - Bullets
and Numbering - Outline numbering tab.

You can use this with Style or without.

I hope your time frame gives you the opportunity to get it re-worked!
--
Frank H
Rockford, IL


"bretsharon" wrote:

After having gotten document where I wanted it last night, I turned on the
machine today and all my article numbering is gone as well as the heading
under that. How do I tell word to convert all my heading from automatic to
text? I don't use more than 2 headings because word is insufficient and can't
handle that complexity. If Microhard were a small startup, they would not
ignore their customers forced to mess with the insufficient product. There
will be someone else who will fix this, but unfortunately they'll speak
Chinese.

  #4  
Old October 17th 09, 06:22 PM posted to microsoft.public.word.docmanagement
Stefan Blom[_3_]
external usenet poster
 
Posts: 6,897
Default Turn off Automatic numbering

Which version of Word is this?

How did you create the numbering?

If you are referring to style-based numbering, the first thing to look at is
"Automatically update document styles" in the Templates and Add-Ins dialog
box. If the option is selected, clear it. Then recreate the numbering to suit
your needs. For Word 2003, full instructions are available at
http://www.shaunakelly.com/word/numb...Numbering.html.

--
Stefan Blom
Microsoft Word MVP




"bretsharon" wrote:

After having gotten document where I wanted it last night, I turned on the
machine today and all my article numbering is gone as well as the heading
under that. How do I tell word to convert all my heading from automatic to
text? I don't use more than 2 headings because word is insufficient and can't
handle that complexity. If Microhard were a small startup, they would not
ignore their customers forced to mess with the insufficient product. There
will be someone else who will fix this, but unfortunately they'll speak
Chinese.

  #5  
Old October 17th 09, 07:41 PM posted to microsoft.public.word.docmanagement
bretsharon
external usenet poster
 
Posts: 119
Default Turn off Automatic numbering

Thank you. The version is word 2007.

The document is now destroyed. I was able to take the correct document and
copy it into an earlier version, and it worked. But then I made the mistake
of saving and closing it. When I opened it again, the Section Heading, as
in"Article" was gone. I was able to move it into an earlier version of the
document, but then the second section, usuall 1.1, doesn't follow anymore.

I had the style set up and saved, but it doesn't seem to accept it when I
call it up from quick style. I don't know how it was done, because I
continue to fight Word on everything.

I've read your citations and in a very simple respect it can work. But if
you get anyuthing sophisticated, Word will not work.
  #6  
Old October 17th 09, 07:43 PM posted to microsoft.public.word.docmanagement
bretsharon
external usenet poster
 
Posts: 119
Default Turn off Automatic numbering

In 2007, where do you find tools?
  #7  
Old October 17th 09, 07:48 PM posted to microsoft.public.word.docmanagement
bretsharon
external usenet poster
 
Posts: 119
Default Turn off Automatic numbering

I was able to get the first level corrected. But the second level doesn't
follow the first level. For example, Article 2 has following it and below in
the same section 1.6, 1.7 etc, rather than 2.1 2.2 etc. What is the next
step to fix this? The headings etc are on the style bar on the ribbon and I
had it saved to Quick style. I did go thru the mult list and it worked
prior, but now it doesn't.
  #8  
Old October 17th 09, 07:58 PM posted to microsoft.public.word.docmanagement
bretsharon
external usenet poster
 
Posts: 119
Default Turn off Automatic numbering

In comparing the reveal format of the ruined document to an earlier version,
I noted in the "Bullets and Numbering" section that the list on the ruined
document says the following:

List Style: (which is blue and underlined)
Style 1

While on the good document does not have the "List Style:" at all but just
List and the two are the same from there on.

Does this have anything to do with it?
  #9  
Old October 17th 09, 09:51 PM posted to microsoft.public.word.docmanagement
bretsharon
external usenet poster
 
Posts: 119
Default Turn off Automatic numbering

Why when I restart the third multi level, to start at A, the third
multilevels before it in the document disappear?
  #10  
Old October 17th 09, 11:16 PM posted to microsoft.public.word.docmanagement
bretsharon
external usenet poster
 
Posts: 119
Default Turn off Automatic numbering

I tried this and nothing changed. Can you get me to where my second level
digits follows the first level numbering? This once worked. For example:
Article 1
1.1
1.2

Article 2
1.3
1.4

Should be
Article 1
1.1
1.2

Article 2
2.1
2.3

the third level numbering just disappeared along with the caption associated
with it so. Word can't be given to a secretary to type. this is very
unhelpful.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to turn off automatic indent? nharrold Microsoft Word Help 4 November 5th 08 12:47 AM
turn off automatic numbering? Jauchart Microsoft Word Help 1 July 9th 08 09:45 AM
turn off automatic text SillyTexan Microsoft Word Help 1 June 18th 07 06:11 AM
Track Changes turn on when modifying automatic numbering Duy Nguyen Microsoft Word Help 1 August 19th 06 02:47 AM
turn off automatic numbering; keep existing numbering Liz Microsoft Word Help 1 March 14th 06 10:34 PM


All times are GMT +1. The time now is 10:50 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.