A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » New Users
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Filesend to Mail Recipient (For Review)



 
 
Thread Tools Display Modes
  #1  
Old August 23rd 06, 06:23 PM posted to microsoft.public.word.newusers
mike carrington
external usenet poster
 
Posts: 11
Default Filesend to Mail Recipient (For Review)

When I am in my new Word 2003, and I want to email the document I've been
working on, I go to FileSend To and the only option available is 'Mail
Recipient (For Review)' and that's greyed out.

How can I un-grey it and have other mail options available, like just "Mail
Recipient"?

Mike


Ads
  #2  
Old August 23rd 06, 08:56 PM posted to microsoft.public.word.newusers
TF
external usenet poster
 
Posts: 179
Default Filesend to Mail Recipient (For Review)

Did this work in the previous version you had installed? If it did, I would
guess that you have a version mismatch. What mail client are you using? Make
sure that it is set as the default Email client and that its version matched
Word2003.

--
Terry Farrell - Word MVP
http://word.mvps.org/

"mike carrington" wrote in message
...
: When I am in my new Word 2003, and I want to email the document I've been
: working on, I go to FileSend To and the only option available is 'Mail
: Recipient (For Review)' and that's greyed out.
:
: How can I un-grey it and have other mail options available, like just
"Mail
: Recipient"?
:
: Mike
:
:


  #3  
Old August 24th 06, 05:16 AM posted to microsoft.public.word.newusers
mike carrington
external usenet poster
 
Posts: 11
Default Filesend to Mail Recipient (For Review)

Thanks for the reply, Terry. I used to have Word 2002 from Microsoft Works
but now have the standalone version of 2003. I don't know how to set the
default email client nor how to match it's version. How do I do that?

Mike


"TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
...
Did this work in the previous version you had installed? If it did, I
would
guess that you have a version mismatch. What mail client are you using?
Make
sure that it is set as the default Email client and that its version
matched
Word2003.

--
Terry Farrell - Word MVP
http://word.mvps.org/

"mike carrington" wrote in message
...
: When I am in my new Word 2003, and I want to email the document I've
been
: working on, I go to FileSend To and the only option available is 'Mail
: Recipient (For Review)' and that's greyed out.
:
: How can I un-grey it and have other mail options available, like just
"Mail
: Recipient"?
:
: Mike
:
:




  #4  
Old August 24th 06, 12:55 PM posted to microsoft.public.word.newusers
TF
external usenet poster
 
Posts: 179
Default Filesend to Mail Recipient (For Review)

Open Internet Explorer and select Tools, Internet Options, Programs tab to
set the defaults. Also, if you have the Word Add-in installed (part of Works
Suite), use Add/Remove programs to uninstall it as this too can cause many
probelms.

Terry

"mike carrington" wrote in message
...
: Thanks for the reply, Terry. I used to have Word 2002 from Microsoft
Works
: but now have the standalone version of 2003. I don't know how to set the
: default email client nor how to match it's version. How do I do that?
:
: Mike
:
:
: "TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
: ...
: Did this work in the previous version you had installed? If it did, I
: would
: guess that you have a version mismatch. What mail client are you using?
: Make
: sure that it is set as the default Email client and that its version
: matched
: Word2003.
:
: --
: Terry Farrell - Word MVP
: http://word.mvps.org/
:
: "mike carrington" wrote in message
: ...
: : When I am in my new Word 2003, and I want to email the document I've
: been
: : working on, I go to FileSend To and the only option available is
'Mail
: : Recipient (For Review)' and that's greyed out.
: :
: : How can I un-grey it and have other mail options available, like just
: "Mail
: : Recipient"?
: :
: : Mike
: :
: :
:
:
:
:


  #5  
Old August 24th 06, 11:17 PM posted to microsoft.public.word.newusers
mike carrington
external usenet poster
 
Posts: 11
Default Filesend to Mail Recipient (For Review)

Thanks, Terry. But it's already selected in Internet Explorer. I use
Firefox. Would that make some sort of difference?

Mike

"TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
...
Open Internet Explorer and select Tools, Internet Options, Programs tab to
set the defaults. Also, if you have the Word Add-in installed (part of
Works
Suite), use Add/Remove programs to uninstall it as this too can cause many
probelms.

Terry

"mike carrington" wrote in message
...
: Thanks for the reply, Terry. I used to have Word 2002 from Microsoft
Works
: but now have the standalone version of 2003. I don't know how to set
the
: default email client nor how to match it's version. How do I do that?
:
: Mike
:
:
: "TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
: ...
: Did this work in the previous version you had installed? If it did, I
: would
: guess that you have a version mismatch. What mail client are you
using?
: Make
: sure that it is set as the default Email client and that its version
: matched
: Word2003.
:
: --
: Terry Farrell - Word MVP
: http://word.mvps.org/
:
: "mike carrington" wrote in message
: ...
: : When I am in my new Word 2003, and I want to email the document I've
: been
: : working on, I go to FileSend To and the only option available is
'Mail
: : Recipient (For Review)' and that's greyed out.
: :
: : How can I un-grey it and have other mail options available, like
just
: "Mail
: : Recipient"?
: :
: : Mike
: :
: :
:
:
:
:




  #6  
Old August 25th 06, 10:59 AM posted to microsoft.public.word.newusers
TF
external usenet poster
 
Posts: 179
Default Filesend to Mail Recipient (For Review)

Theoretically, Sent To will pick up the default email client. However, I
frequently see incompatibility problems when a different version of Word
than Outlook is used. I'm guessing that this is what is happening for you.

I know that there are strange happenings with compatibility. When I
uninstalled Office 2003 and installed Office 2007, I lost the English(UK)
spelling in Outlook Express I use as the NG reader and I currently have to
fight with English (US)!!!

Terry

"mike carrington" wrote in message
...
: Thanks, Terry. But it's already selected in Internet Explorer. I use
: Firefox. Would that make some sort of difference?
:
: Mike
:
: "TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
: ...
: Open Internet Explorer and select Tools, Internet Options, Programs tab
to
: set the defaults. Also, if you have the Word Add-in installed (part of
: Works
: Suite), use Add/Remove programs to uninstall it as this too can cause
many
: probelms.
:
: Terry
:
: "mike carrington" wrote in message
: ...
: : Thanks for the reply, Terry. I used to have Word 2002 from Microsoft
: Works
: : but now have the standalone version of 2003. I don't know how to set
: the
: : default email client nor how to match it's version. How do I do that?
: :
: : Mike
: :
: :
: : "TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
: : ...
: : Did this work in the previous version you had installed? If it did,
I
: : would
: : guess that you have a version mismatch. What mail client are you
: using?
: : Make
: : sure that it is set as the default Email client and that its version
: : matched
: : Word2003.
: :
: : --
: : Terry Farrell - Word MVP
: : http://word.mvps.org/
: :
: : "mike carrington" wrote in message
: : ...
: : : When I am in my new Word 2003, and I want to email the document
I've
: : been
: : : working on, I go to FileSend To and the only option available is
: 'Mail
: : : Recipient (For Review)' and that's greyed out.
: : :
: : : How can I un-grey it and have other mail options available, like
: just
: : "Mail
: : : Recipient"?
: : :
: : : Mike
: : :
: : :
: :
: :
: :
: :
:
:
:
:


  #7  
Old August 25th 06, 04:30 PM posted to microsoft.public.word.newusers
mike carrington
external usenet poster
 
Posts: 11
Default Filesend to Mail Recipient (For Review)

So, what are my options? I'm using OE v. 6 and I think it's the most
current version. I considered deleting it and reinstalling it but wanted to
keep my address book and emails so tried to export them. The address book
transported fine but I got an error message when trying to export the email
files so won't run the risk of having them deleted by reinstalling OE 6.

Got any ideas? Thanks for your help...

Mike


"TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
...
Theoretically, Sent To will pick up the default email client. However, I
frequently see incompatibility problems when a different version of Word
than Outlook is used. I'm guessing that this is what is happening for you.

I know that there are strange happenings with compatibility. When I
uninstalled Office 2003 and installed Office 2007, I lost the English(UK)
spelling in Outlook Express I use as the NG reader and I currently have to
fight with English (US)!!!

Terry

"mike carrington" wrote in message
...
: Thanks, Terry. But it's already selected in Internet Explorer. I use
: Firefox. Would that make some sort of difference?
:
: Mike
:
: "TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
: ...
: Open Internet Explorer and select Tools, Internet Options, Programs
tab
to
: set the defaults. Also, if you have the Word Add-in installed (part of
: Works
: Suite), use Add/Remove programs to uninstall it as this too can cause
many
: probelms.
:
: Terry
:
: "mike carrington" wrote in message
: ...
: : Thanks for the reply, Terry. I used to have Word 2002 from
Microsoft
: Works
: : but now have the standalone version of 2003. I don't know how to
set
: the
: : default email client nor how to match it's version. How do I do
that?
: :
: : Mike
: :
: :
: : "TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
: : ...
: : Did this work in the previous version you had installed? If it
did,
I
: : would
: : guess that you have a version mismatch. What mail client are you
: using?
: : Make
: : sure that it is set as the default Email client and that its
version
: : matched
: : Word2003.
: :
: : --
: : Terry Farrell - Word MVP
: : http://word.mvps.org/
: :
: : "mike carrington" wrote in message
: : ...
: : : When I am in my new Word 2003, and I want to email the document
I've
: : been
: : : working on, I go to FileSend To and the only option available
is
: 'Mail
: : : Recipient (For Review)' and that's greyed out.
: : :
: : : How can I un-grey it and have other mail options available, like
: just
: : "Mail
: : : Recipient"?
: : :
: : : Mike
: : :
: : :
: :
: :
: :
: :
:
:
:
:




  #8  
Old August 25th 06, 05:05 PM posted to microsoft.public.word.newusers
TF
external usenet poster
 
Posts: 179
Default Filesend to Mail Recipient (For Review)

Mike

You may get a better response if you try the Windows Outlook Express NG.

Terry

"mike carrington" wrote in message
...
: So, what are my options? I'm using OE v. 6 and I think it's the most
: current version. I considered deleting it and reinstalling it but wanted
to
: keep my address book and emails so tried to export them. The address book
: transported fine but I got an error message when trying to export the
email
: files so won't run the risk of having them deleted by reinstalling OE 6.
:
: Got any ideas? Thanks for your help...
:
: Mike
:
:
: "TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
: ...
: Theoretically, Sent To will pick up the default email client. However, I
: frequently see incompatibility problems when a different version of Word
: than Outlook is used. I'm guessing that this is what is happening for
you.
:
: I know that there are strange happenings with compatibility. When I
: uninstalled Office 2003 and installed Office 2007, I lost the
English(UK)
: spelling in Outlook Express I use as the NG reader and I currently have
to
: fight with English (US)!!!
:
: Terry
:
: "mike carrington" wrote in message
: ...
: : Thanks, Terry. But it's already selected in Internet Explorer. I use
: : Firefox. Would that make some sort of difference?
: :
: : Mike
: :
: : "TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
: : ...
: : Open Internet Explorer and select Tools, Internet Options, Programs
: tab
: to
: : set the defaults. Also, if you have the Word Add-in installed (part
of
: : Works
: : Suite), use Add/Remove programs to uninstall it as this too can
cause
: many
: : probelms.
: :
: : Terry
: :
: : "mike carrington" wrote in message
: : ...
: : : Thanks for the reply, Terry. I used to have Word 2002 from
: Microsoft
: : Works
: : : but now have the standalone version of 2003. I don't know how to
: set
: : the
: : : default email client nor how to match it's version. How do I do
: that?
: : :
: : : Mike
: : :
: : :
: : : "TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
: : : ...
: : : Did this work in the previous version you had installed? If it
: did,
: I
: : : would
: : : guess that you have a version mismatch. What mail client are you
: : using?
: : : Make
: : : sure that it is set as the default Email client and that its
: version
: : : matched
: : : Word2003.
: : :
: : : --
: : : Terry Farrell - Word MVP
: : : http://word.mvps.org/
: : :
: : : "mike carrington" wrote in message
: : : ...
: : : : When I am in my new Word 2003, and I want to email the
document
: I've
: : : been
: : : : working on, I go to FileSend To and the only option available
: is
: : 'Mail
: : : : Recipient (For Review)' and that's greyed out.
: : : :
: : : : How can I un-grey it and have other mail options available,
like
: : just
: : : "Mail
: : : : Recipient"?
: : : :
: : : : Mike
: : : :
: : : :
: : :
: : :
: : :
: : :
: :
: :
: :
: :
:
:
:
:


  #9  
Old August 26th 06, 10:39 PM posted to microsoft.public.word.newusers
mike carrington
external usenet poster
 
Posts: 11
Default Filesend to Mail Recipient (For Review)

OK, I'll give 'em a try. Thanks, Terry.

Mike

"TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
...
Mike

You may get a better response if you try the Windows Outlook Express NG.

Terry

"mike carrington" wrote in message
...
: So, what are my options? I'm using OE v. 6 and I think it's the most
: current version. I considered deleting it and reinstalling it but
wanted
to
: keep my address book and emails so tried to export them. The address
book
: transported fine but I got an error message when trying to export the
email
: files so won't run the risk of having them deleted by reinstalling OE 6.
:
: Got any ideas? Thanks for your help...
:
: Mike
:
:
: "TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
: ...
: Theoretically, Sent To will pick up the default email client. However,
I
: frequently see incompatibility problems when a different version of
Word
: than Outlook is used. I'm guessing that this is what is happening for
you.
:
: I know that there are strange happenings with compatibility. When I
: uninstalled Office 2003 and installed Office 2007, I lost the
English(UK)
: spelling in Outlook Express I use as the NG reader and I currently
have
to
: fight with English (US)!!!
:
: Terry
:
: "mike carrington" wrote in message
: ...
: : Thanks, Terry. But it's already selected in Internet Explorer. I
use
: : Firefox. Would that make some sort of difference?
: :
: : Mike
: :
: : "TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
: : ...
: : Open Internet Explorer and select Tools, Internet Options,
Programs
: tab
: to
: : set the defaults. Also, if you have the Word Add-in installed
(part
of
: : Works
: : Suite), use Add/Remove programs to uninstall it as this too can
cause
: many
: : probelms.
: :
: : Terry
: :
: : "mike carrington" wrote in message
: : ...
: : : Thanks for the reply, Terry. I used to have Word 2002 from
: Microsoft
: : Works
: : : but now have the standalone version of 2003. I don't know how
to
: set
: : the
: : : default email client nor how to match it's version. How do I do
: that?
: : :
: : : Mike
: : :
: : :
: : : "TF" terryfarrell%40%6d%73%6e%2ecom wrote in message
: : : ...
: : : Did this work in the previous version you had installed? If it
: did,
: I
: : : would
: : : guess that you have a version mismatch. What mail client are
you
: : using?
: : : Make
: : : sure that it is set as the default Email client and that its
: version
: : : matched
: : : Word2003.
: : :
: : : --
: : : Terry Farrell - Word MVP
: : : http://word.mvps.org/
: : :
: : : "mike carrington" wrote in message
: : : ...
: : : : When I am in my new Word 2003, and I want to email the
document
: I've
: : : been
: : : : working on, I go to FileSend To and the only option
available
: is
: : 'Mail
: : : : Recipient (For Review)' and that's greyed out.
: : : :
: : : : How can I un-grey it and have other mail options available,
like
: : just
: : : "Mail
: : : : Recipient"?
: : : :
: : : : Mike
: : : :
: : : :
: : :
: : :
: : :
: : :
: :
: :
: :
: :
:
:
:
:




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I print a recipient list in a mail merge document in XP MoiraT Mailmerge 1 June 8th 06 12:16 PM
Edit Mail Merge Recipient -This is not a valid Office Data store. wop-mha Mailmerge 1 April 14th 06 06:38 AM
send to mail recipient - no signature Kelly Microsoft Word Help 6 February 24th 06 04:22 PM
Send To Mail Recipient not working anymore faded dimmed [email protected] Mailmerge 0 January 30th 06 07:03 PM
Creating mutliple labels for each mail merge recipient Russell Mailmerge 2 May 24th 05 06:43 PM


All times are GMT +1. The time now is 11:42 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.