A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Mailmerge
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Merge Excel/Word 2007, getting 12:00AM in merge which is NOT in ex



 
 
Thread Tools Display Modes
  #11  
Old October 8th 08, 05:30 PM posted to microsoft.public.word.mailmerge.fields
Peter Jamieson
external usenet poster
 
Posts: 4,583
Default Merge Excel/Word 2007, getting 12:00AM in merge which is NOT i

Sorry if you have already done this, but are the first 8 cells in the column
formatted as "dates" in Excel?

If so, can you change the formatting of the cells to "General", save the
Excel sheet, go through the connectionprocess again from Word, and see what
happens - in the first instance, don't do any filtering.

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
Right now it has blanks in the first 8 rows - the spread sheet changes
daily
as I add rows (I add to the top the most recent data). None of the rows
are
'just numbers', if there is anything in them, it is letters AND numbers
usually. When I merge, I don't merge all rows, I pick out the particular
ones I need with a filter in word. If there is nothing in that column,
then
nothing prints in word, it's only if there is something (words) in that
column it prints 12:00AM.

Onalee

"Peter Jamieson" wrote:

Does the column have blanks or just numbers in its first 8 rows?

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
Answers to questions:

1. Which column is causing the problem (when you do not use DDE) ?

The column is called Address2, it is column "j" if that matters.

2. Can you give some examples of the kind of data you have in it?
(That's
what I didn't understand the first time you asked)
Most are blank - some have things like "Apt: 202" or "Suite 101",
things
lik
that in them.

3. When you save the sheet, are you saving as .xls or .xlsx?

xlsx

NB is your sheet simple enough to (a) save the data using e.g. .csv
format
and (b) recreate the sheet from scratch by opening the .csv, making a
few
changes, and saving it as .xls (or .xlsx) ?

Yes, it is pretty straight forward, only one or two formulas, I could
try
that.

Another thing you can try is to copy/paste your Excel data into Word
and
use
that as the data source for a merge.

I think I'll try the csv download - upload thing first. The field that
is
messed up is not used that often -when it is blank, nothing shows on
the
merge, if something is in it however, it shows 12:00AM . I have tried
converting to text (per previous posts here), I have tried deleting
that
column and reinserting it, I've tried typing over the data in it, none
of
that has changed it.


I'll give the download to csv and upload to a different sheet a try.

thank you,
Onalee


"Peter Jamieson" wrote:


Apparently, this is just some cruel bug in excel that I'll just have
to
deal
with.


Could be.

1. Which column is causing the problem (when you do not use DDE) ?

2. Can you give some examples of the kind of data you have in it?
(That's
what I didn't understand the first time you asked)

3. When you save the sheet, are you saving as .xls or .xlsx?

NB is your sheet simple enough to (a) save the data using e.g. .csv
format
and (b) recreate the sheet from scratch by opening the .csv, making a
few
changes, and saving it as .xls (or .xlsx) ?

Another thing you can try is to copy/paste your Excel data into Word
and
use
that as the data source for a merge.

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
Ok, I tried changing the format of the column as you describe, that
didn't
help, so I changed the way word connects to excel to DDE as
described
in
one
of the links. That fixed this problem but created a much larger
problem.

I have 3 columns in a table in word. There is one field per column
merged
from excel, the three fields are : Product 1, q1 and p1 . Now,
where
q1
is
supposed to be, it is putting the data from the field Product 1 and
where
p1
is supposed to be, it is putting the data from q1 and where Product
1
is
supposed to be it is putting the data from p1. It's got them all
messed
up
somehow in the mapping or something.

I think it was better the other way, at least that was just one
field
messed
up and only sometimes.

any other thoughts?

Thanks,
Onalee

"Peter Jamieson" wrote:

It's possible that you have encountered a new problem that is not
described
at http://tips.pjmsn.me.uk/t0003.htm, but it may be worth trying
this
suggestion from that page on your Excel sheet (or one of the
following
suggestions):


1. Format a column as text via Data|Text to Columns...

If you have a mixture of numbers and texts in a column but numbers
in
the
first 8 rows, you may need to get the OLE DB provider to "see" the
column
as
a text column. However, selecting the column and using Format|Cells
to
set
the format as Text does not appear to be enough. One way that does
appear
to
work is
- select the column
- select the Data|Text to Columns... menu option
- click Next through the wizard until you reach Step 3 of 3, then
select
Text as the Column Data Format.



--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
I am merging data from excel into a word document. I am getting
data
in
word that is showing "12:00AM", however, there is data in the
excel
sheet
and
it is NOT a date and it is not blank - it is part of an address
line,
such
as
"Deliver to Front Desk" or any kinds of words, but definately
not a
date
and
not blank.

I have tried re-typing the data in excel, I have even put a " ' "
in
front
of it to show it is text - nothing gets rid of this . It doesn't
do
it
on
every field or even every record on the same field, just some and
seemingly
randomly.

Any idea how to fix this other than manually changing the data in
the
final
merged document?

Thanks ,
Onalee







Ads
  #12  
Old December 16th 08, 11:57 PM posted to microsoft.public.word.mailmerge.fields
Kelly Dennis
external usenet poster
 
Posts: 1
Default Merge Excel/Word 2007, getting 12:00AM in merge which is NOT i

Hi Onalee and Peter,

Was this ever resolved? I am just experiencing this problem today. It
worked fine 4 days ago and nothing changed except for 2 things today:

1. I added another row of data in the spreadsheet.
2. Earlier today I merged a different Word doc with a different Excel
spreadsheet.

I restarted my computer.

Nothing changed.

It seems to randomly go back and forth between knowing some of the fields
and thinking their 12:00AM.

After I added text to the first row of data to the fields that were doing
it, it seems to be fixed but who knows in the next few days.

Please let me know if either of you have more updates.

This is my exact problem - I'm "glad" to know someone else is encountering
it and it's not just my computer!

Take care,
Kelly

"Peter Jamieson" wrote:

Sorry if you have already done this, but are the first 8 cells in the column
formatted as "dates" in Excel?

If so, can you change the formatting of the cells to "General", save the
Excel sheet, go through the connectionprocess again from Word, and see what
happens - in the first instance, don't do any filtering.

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
Right now it has blanks in the first 8 rows - the spread sheet changes
daily
as I add rows (I add to the top the most recent data). None of the rows
are
'just numbers', if there is anything in them, it is letters AND numbers
usually. When I merge, I don't merge all rows, I pick out the particular
ones I need with a filter in word. If there is nothing in that column,
then
nothing prints in word, it's only if there is something (words) in that
column it prints 12:00AM.

Onalee

"Peter Jamieson" wrote:

Does the column have blanks or just numbers in its first 8 rows?

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
Answers to questions:

1. Which column is causing the problem (when you do not use DDE) ?

The column is called Address2, it is column "j" if that matters.

2. Can you give some examples of the kind of data you have in it?
(That's
what I didn't understand the first time you asked)
Most are blank - some have things like "Apt: 202" or "Suite 101",
things
lik
that in them.

3. When you save the sheet, are you saving as .xls or .xlsx?

xlsx

NB is your sheet simple enough to (a) save the data using e.g. .csv
format
and (b) recreate the sheet from scratch by opening the .csv, making a
few
changes, and saving it as .xls (or .xlsx) ?

Yes, it is pretty straight forward, only one or two formulas, I could
try
that.

Another thing you can try is to copy/paste your Excel data into Word
and
use
that as the data source for a merge.

I think I'll try the csv download - upload thing first. The field that
is
messed up is not used that often -when it is blank, nothing shows on
the
merge, if something is in it however, it shows 12:00AM . I have tried
converting to text (per previous posts here), I have tried deleting
that
column and reinserting it, I've tried typing over the data in it, none
of
that has changed it.


I'll give the download to csv and upload to a different sheet a try.

thank you,
Onalee


"Peter Jamieson" wrote:


Apparently, this is just some cruel bug in excel that I'll just have
to
deal
with.


Could be.

1. Which column is causing the problem (when you do not use DDE) ?

2. Can you give some examples of the kind of data you have in it?
(That's
what I didn't understand the first time you asked)

3. When you save the sheet, are you saving as .xls or .xlsx?

NB is your sheet simple enough to (a) save the data using e.g. .csv
format
and (b) recreate the sheet from scratch by opening the .csv, making a
few
changes, and saving it as .xls (or .xlsx) ?

Another thing you can try is to copy/paste your Excel data into Word
and
use
that as the data source for a merge.

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
Ok, I tried changing the format of the column as you describe, that
didn't
help, so I changed the way word connects to excel to DDE as
described
in
one
of the links. That fixed this problem but created a much larger
problem.

I have 3 columns in a table in word. There is one field per column
merged
from excel, the three fields are : Product 1, q1 and p1 . Now,
where
q1
is
supposed to be, it is putting the data from the field Product 1 and
where
p1
is supposed to be, it is putting the data from q1 and where Product
1
is
supposed to be it is putting the data from p1. It's got them all
messed
up
somehow in the mapping or something.

I think it was better the other way, at least that was just one
field
messed
up and only sometimes.

any other thoughts?

Thanks,
Onalee

"Peter Jamieson" wrote:

It's possible that you have encountered a new problem that is not
described
at http://tips.pjmsn.me.uk/t0003.htm, but it may be worth trying
this
suggestion from that page on your Excel sheet (or one of the
following
suggestions):


1. Format a column as text via Data|Text to Columns...

If you have a mixture of numbers and texts in a column but numbers
in
the
first 8 rows, you may need to get the OLE DB provider to "see" the
column
as
a text column. However, selecting the column and using Format|Cells
to
set
the format as Text does not appear to be enough. One way that does
appear
to
work is
- select the column
- select the Data|Text to Columns... menu option
- click Next through the wizard until you reach Step 3 of 3, then
select
Text as the Column Data Format.



--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
I am merging data from excel into a word document. I am getting
data
in
word that is showing "12:00AM", however, there is data in the
excel
sheet
and
it is NOT a date and it is not blank - it is part of an address
line,
such
as
"Deliver to Front Desk" or any kinds of words, but definately
not a
date
and
not blank.

I have tried re-typing the data in excel, I have even put a " ' "
in
front
of it to show it is text - nothing gets rid of this . It doesn't
do
it
on
every field or even every record on the same field, just some and
seemingly
randomly.

Any idea how to fix this other than manually changing the data in
the
final
merged document?

Thanks ,
Onalee








  #13  
Old December 17th 08, 08:03 PM posted to microsoft.public.word.mailmerge.fields
Peter Jamieson
external usenet poster
 
Posts: 4,583
Default Merge Excel/Word 2007, getting 12:00AM in merge which is NOT i

Hello Kelly,

You will find an explanation of how Word/Excel ODBC/OLE DB connections
behave at http://tips.pjmsn.me.uk/t0003.htm . But I do not claim it is the
last Word - i.e. there may well be additional problems.

However, unless you know exactly what /format/ Excel is using for each cell
in the column, it is difficult to predict, solely from what you see in the
cells in Excel, what data will get through to Word.

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Kelly Dennis" Kelly wrote in message
...
Hi Onalee and Peter,

Was this ever resolved? I am just experiencing this problem today. It
worked fine 4 days ago and nothing changed except for 2 things today:

1. I added another row of data in the spreadsheet.
2. Earlier today I merged a different Word doc with a different Excel
spreadsheet.

I restarted my computer.

Nothing changed.

It seems to randomly go back and forth between knowing some of the fields
and thinking their 12:00AM.

After I added text to the first row of data to the fields that were doing
it, it seems to be fixed but who knows in the next few days.

Please let me know if either of you have more updates.

This is my exact problem - I'm "glad" to know someone else is encountering
it and it's not just my computer!

Take care,
Kelly

"Peter Jamieson" wrote:

Sorry if you have already done this, but are the first 8 cells in the
column
formatted as "dates" in Excel?

If so, can you change the formatting of the cells to "General", save the
Excel sheet, go through the connectionprocess again from Word, and see
what
happens - in the first instance, don't do any filtering.

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
Right now it has blanks in the first 8 rows - the spread sheet changes
daily
as I add rows (I add to the top the most recent data). None of the
rows
are
'just numbers', if there is anything in them, it is letters AND numbers
usually. When I merge, I don't merge all rows, I pick out the
particular
ones I need with a filter in word. If there is nothing in that column,
then
nothing prints in word, it's only if there is something (words) in that
column it prints 12:00AM.

Onalee

"Peter Jamieson" wrote:

Does the column have blanks or just numbers in its first 8 rows?

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
Answers to questions:

1. Which column is causing the problem (when you do not use DDE) ?

The column is called Address2, it is column "j" if that matters.

2. Can you give some examples of the kind of data you have in it?
(That's
what I didn't understand the first time you asked)
Most are blank - some have things like "Apt: 202" or "Suite 101",
things
lik
that in them.

3. When you save the sheet, are you saving as .xls or .xlsx?

xlsx

NB is your sheet simple enough to (a) save the data using e.g. .csv
format
and (b) recreate the sheet from scratch by opening the .csv, making
a
few
changes, and saving it as .xls (or .xlsx) ?

Yes, it is pretty straight forward, only one or two formulas, I
could
try
that.

Another thing you can try is to copy/paste your Excel data into
Word
and
use
that as the data source for a merge.

I think I'll try the csv download - upload thing first. The field
that
is
messed up is not used that often -when it is blank, nothing shows on
the
merge, if something is in it however, it shows 12:00AM . I have
tried
converting to text (per previous posts here), I have tried deleting
that
column and reinserting it, I've tried typing over the data in it,
none
of
that has changed it.


I'll give the download to csv and upload to a different sheet a try.

thank you,
Onalee


"Peter Jamieson" wrote:


Apparently, this is just some cruel bug in excel that I'll just
have
to
deal
with.


Could be.

1. Which column is causing the problem (when you do not use DDE) ?

2. Can you give some examples of the kind of data you have in it?
(That's
what I didn't understand the first time you asked)

3. When you save the sheet, are you saving as .xls or .xlsx?

NB is your sheet simple enough to (a) save the data using e.g. .csv
format
and (b) recreate the sheet from scratch by opening the .csv, making
a
few
changes, and saving it as .xls (or .xlsx) ?

Another thing you can try is to copy/paste your Excel data into
Word
and
use
that as the data source for a merge.

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
Ok, I tried changing the format of the column as you describe,
that
didn't
help, so I changed the way word connects to excel to DDE as
described
in
one
of the links. That fixed this problem but created a much larger
problem.

I have 3 columns in a table in word. There is one field per
column
merged
from excel, the three fields are : Product 1, q1 and p1 . Now,
where
q1
is
supposed to be, it is putting the data from the field Product 1
and
where
p1
is supposed to be, it is putting the data from q1 and where
Product
1
is
supposed to be it is putting the data from p1. It's got them all
messed
up
somehow in the mapping or something.

I think it was better the other way, at least that was just one
field
messed
up and only sometimes.

any other thoughts?

Thanks,
Onalee

"Peter Jamieson" wrote:

It's possible that you have encountered a new problem that is
not
described
at http://tips.pjmsn.me.uk/t0003.htm, but it may be worth trying
this
suggestion from that page on your Excel sheet (or one of the
following
suggestions):


1. Format a column as text via Data|Text to Columns...

If you have a mixture of numbers and texts in a column but
numbers
in
the
first 8 rows, you may need to get the OLE DB provider to "see"
the
column
as
a text column. However, selecting the column and using
Format|Cells
to
set
the format as Text does not appear to be enough. One way that
does
appear
to
work is
- select the column
- select the Data|Text to Columns... menu option
- click Next through the wizard until you reach Step 3 of 3,
then
select
Text as the Column Data Format.



--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
I am merging data from excel into a word document. I am
getting
data
in
word that is showing "12:00AM", however, there is data in the
excel
sheet
and
it is NOT a date and it is not blank - it is part of an
address
line,
such
as
"Deliver to Front Desk" or any kinds of words, but definately
not a
date
and
not blank.

I have tried re-typing the data in excel, I have even put a "
' "
in
front
of it to show it is text - nothing gets rid of this . It
doesn't
do
it
on
every field or even every record on the same field, just some
and
seemingly
randomly.

Any idea how to fix this other than manually changing the data
in
the
final
merged document?

Thanks ,
Onalee









  #14  
Old December 23rd 08, 02:48 PM posted to microsoft.public.word.mailmerge.fields
Kelly Dennis[_2_]
external usenet poster
 
Posts: 1
Default Merge Excel/Word 2007, getting 12:00AM in merge which is NOT i

Thank you! I will read it and definitely marked that reply as helpful.

Take care and happy holidays,
Kelly

"Peter Jamieson" wrote:

Hello Kelly,

You will find an explanation of how Word/Excel ODBC/OLE DB connections
behave at http://tips.pjmsn.me.uk/t0003.htm . But I do not claim it is the
last Word - i.e. there may well be additional problems.

However, unless you know exactly what /format/ Excel is using for each cell
in the column, it is difficult to predict, solely from what you see in the
cells in Excel, what data will get through to Word.

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Kelly Dennis" Kelly wrote in message
...
Hi Onalee and Peter,

Was this ever resolved? I am just experiencing this problem today. It
worked fine 4 days ago and nothing changed except for 2 things today:

1. I added another row of data in the spreadsheet.
2. Earlier today I merged a different Word doc with a different Excel
spreadsheet.

I restarted my computer.

Nothing changed.

It seems to randomly go back and forth between knowing some of the fields
and thinking their 12:00AM.

After I added text to the first row of data to the fields that were doing
it, it seems to be fixed but who knows in the next few days.

Please let me know if either of you have more updates.

This is my exact problem - I'm "glad" to know someone else is encountering
it and it's not just my computer!

Take care,
Kelly

"Peter Jamieson" wrote:

Sorry if you have already done this, but are the first 8 cells in the
column
formatted as "dates" in Excel?

If so, can you change the formatting of the cells to "General", save the
Excel sheet, go through the connectionprocess again from Word, and see
what
happens - in the first instance, don't do any filtering.

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
Right now it has blanks in the first 8 rows - the spread sheet changes
daily
as I add rows (I add to the top the most recent data). None of the
rows
are
'just numbers', if there is anything in them, it is letters AND numbers
usually. When I merge, I don't merge all rows, I pick out the
particular
ones I need with a filter in word. If there is nothing in that column,
then
nothing prints in word, it's only if there is something (words) in that
column it prints 12:00AM.

Onalee

"Peter Jamieson" wrote:

Does the column have blanks or just numbers in its first 8 rows?

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
Answers to questions:

1. Which column is causing the problem (when you do not use DDE) ?

The column is called Address2, it is column "j" if that matters.

2. Can you give some examples of the kind of data you have in it?
(That's
what I didn't understand the first time you asked)
Most are blank - some have things like "Apt: 202" or "Suite 101",
things
lik
that in them.

3. When you save the sheet, are you saving as .xls or .xlsx?

xlsx

NB is your sheet simple enough to (a) save the data using e.g. .csv
format
and (b) recreate the sheet from scratch by opening the .csv, making
a
few
changes, and saving it as .xls (or .xlsx) ?

Yes, it is pretty straight forward, only one or two formulas, I
could
try
that.

Another thing you can try is to copy/paste your Excel data into
Word
and
use
that as the data source for a merge.

I think I'll try the csv download - upload thing first. The field
that
is
messed up is not used that often -when it is blank, nothing shows on
the
merge, if something is in it however, it shows 12:00AM . I have
tried
converting to text (per previous posts here), I have tried deleting
that
column and reinserting it, I've tried typing over the data in it,
none
of
that has changed it.


I'll give the download to csv and upload to a different sheet a try.

thank you,
Onalee


"Peter Jamieson" wrote:


Apparently, this is just some cruel bug in excel that I'll just
have
to
deal
with.


Could be.

1. Which column is causing the problem (when you do not use DDE) ?

2. Can you give some examples of the kind of data you have in it?
(That's
what I didn't understand the first time you asked)

3. When you save the sheet, are you saving as .xls or .xlsx?

NB is your sheet simple enough to (a) save the data using e.g. .csv
format
and (b) recreate the sheet from scratch by opening the .csv, making
a
few
changes, and saving it as .xls (or .xlsx) ?

Another thing you can try is to copy/paste your Excel data into
Word
and
use
that as the data source for a merge.

--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
Ok, I tried changing the format of the column as you describe,
that
didn't
help, so I changed the way word connects to excel to DDE as
described
in
one
of the links. That fixed this problem but created a much larger
problem.

I have 3 columns in a table in word. There is one field per
column
merged
from excel, the three fields are : Product 1, q1 and p1 . Now,
where
q1
is
supposed to be, it is putting the data from the field Product 1
and
where
p1
is supposed to be, it is putting the data from q1 and where
Product
1
is
supposed to be it is putting the data from p1. It's got them all
messed
up
somehow in the mapping or something.

I think it was better the other way, at least that was just one
field
messed
up and only sometimes.

any other thoughts?

Thanks,
Onalee

"Peter Jamieson" wrote:

It's possible that you have encountered a new problem that is
not
described
at http://tips.pjmsn.me.uk/t0003.htm, but it may be worth trying
this
suggestion from that page on your Excel sheet (or one of the
following
suggestions):


1. Format a column as text via Data|Text to Columns...

If you have a mixture of numbers and texts in a column but
numbers
in
the
first 8 rows, you may need to get the OLE DB provider to "see"
the
column
as
a text column. However, selecting the column and using
Format|Cells
to
set
the format as Text does not appear to be enough. One way that
does
appear
to
work is
- select the column
- select the Data|Text to Columns... menu option
- click Next through the wizard until you reach Step 3 of 3,
then
select
Text as the Column Data Format.



--
Peter Jamieson
http://tips.pjmsn.me.uk

"Onalee" wrote in message
...
Hi,
I am merging data from excel into a word document. I am
getting
data
in
word that is showing "12:00AM", however, there is data in the
excel
sheet
and
it is NOT a date and it is not blank - it is part of an
address
line,
such
as
"Deliver to Front Desk" or any kinds of words, but definately
not a
date
and
not blank.

I have tried re-typing the data in excel, I have even put a "
' "
in
front
of it to show it is text - nothing gets rid of this . It
doesn't
do
it
on
every field or even every record on the same field, just some

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
format field percentage merge Word 2007 from excel 2007 LoisInAlaska Mailmerge 3 September 15th 08 06:47 PM
Mail Merge Labels (Word 2007) w/ Excel (2007) aedcone Microsoft Word Help 2 August 11th 08 03:14 PM
Mail Merge Labels (Word 2007) from Excel (2007) aedcone Microsoft Word Help 3 August 8th 08 03:29 PM
Merge excel 2007 to word 2007 in labels Paula Mailmerge 1 October 17th 07 06:03 AM
mail merge freezes when completing merge - using excel 2007 as sou traci Mailmerge 0 June 19th 07 06:34 PM


All times are GMT +1. The time now is 04:30 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.