A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » New Users
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

I get "W" with a line through when I type "\"



 
 
Thread Tools Display Modes
  #1  
Old September 9th 07, 07:50 PM posted to microsoft.public.word.newusers
mogwai
external usenet poster
 
Posts: 5
Default I get "W" with a line through when I type "\"

Word 2003, XP (SP2)

Hi,

Everytime I type "\" I get a struck-through capital "w".

I don't have "strike-through" enabled in the "Font" box (Format Font) or
the "Formatting" toolbar.

I don't have "Track Changes" enabled (Tools Track Changes; or the
"Reviewing" toolbar)

What do I have to do to disable whatever I've inadvertently enabled?

Thanks.
Ads
  #2  
Old September 9th 07, 09:57 PM posted to microsoft.public.word.newusers
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default I get "W" with a line through when I type "\"

Have you checked Tools | AutoCorrect Options to see if there is an entry for
\?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"mogwai" wrote in message
...
Word 2003, XP (SP2)

Hi,

Everytime I type "\" I get a struck-through capital "w".

I don't have "strike-through" enabled in the "Font" box (Format Font) or
the "Formatting" toolbar.

I don't have "Track Changes" enabled (Tools Track Changes; or the
"Reviewing" toolbar)

What do I have to do to disable whatever I've inadvertently enabled?

Thanks.


  #3  
Old September 9th 07, 10:18 PM posted to microsoft.public.word.newusers
mogwai
external usenet poster
 
Posts: 5
Default I get "W" with a line through when I type "\"

Hi,
Thanks.
Yes, I have checked it and there isn't a "\" entry. Sorry, I should have
mentioned it.

I've tried the AutoCorrect option (Tools AutoCorrect Optons) but the
problem doesn't seem to be an auto-correct feature. I can't use
"AutoCorrect"'s "Replace"/"With" feature to set Word to change the "W" back
to a \, as, in the "AutoCorrect" window, I no longer have the \W problem.
The \ key works perfectly well in the AutoCorrect pane.

When I use the \ key, in the main Word window in any document, I don't get a
\ at all - even if it's almost instantaneously changed to a "W" with a line
through it and I'm too slow to see the change.

"Suzanne S. Barnhill" wrote:

Have you checked Tools | AutoCorrect Options to see if there is an entry for
\?


  #4  
Old September 9th 07, 10:56 PM posted to microsoft.public.word.newusers
Herb Tyson [MVP]
external usenet poster
 
Posts: 2,936
Default I get "W" with a line through when I type "\"

Immediately after it happens, click Edit in the menu, and see what it says
for Undo... Does it say Undo AutoCorrect, or something else? This is for
informational/diagnostic purposes.

When it happens, are you able to undo it by pressing Ctrl+Z?

--
Herb Tyson MS MVP
Author of the Word 2007 Bible
Blog: http://word2007bible.herbtyson.com
Web: http://www.herbtyson.com


"mogwai" wrote in message
...
Hi,
Thanks.
Yes, I have checked it and there isn't a "\" entry. Sorry, I should have
mentioned it.

I've tried the AutoCorrect option (Tools AutoCorrect Optons) but the
problem doesn't seem to be an auto-correct feature. I can't use
"AutoCorrect"'s "Replace"/"With" feature to set Word to change the "W"
back
to a \, as, in the "AutoCorrect" window, I no longer have the \W problem.
The \ key works perfectly well in the AutoCorrect pane.

When I use the \ key, in the main Word window in any document, I don't get
a
\ at all - even if it's almost instantaneously changed to a "W" with a
line
through it and I'm too slow to see the change.

"Suzanne S. Barnhill" wrote:

Have you checked Tools | AutoCorrect Options to see if there is an entry
for
\?



  #5  
Old September 9th 07, 11:40 PM posted to microsoft.public.word.newusers
mogwai
external usenet poster
 
Posts: 5
Default I get "W" with a line through when I type "\"

Hi,

Under "Edit", it says "Undo Typing". Selecting it deletes what was written.
Pressing Ctrl+Z also deletes it.
Neither solve the problem.

"Herb Tyson [MVP]" wrote:

Immediately after it happens, click Edit in the menu, and see what it says
for Undo... Does it say Undo AutoCorrect, or something else? This is for
informational/diagnostic purposes.

When it happens, are you able to undo it by pressing Ctrl+Z?

--
Herb Tyson MS MVP
Author of the Word 2007 Bible
Blog: http://word2007bible.herbtyson.com
Web: http://www.herbtyson.com


"mogwai" wrote in message
...
Hi,
Thanks.
Yes, I have checked it and there isn't a "\" entry. Sorry, I should have
mentioned it.

I've tried the AutoCorrect option (Tools AutoCorrect Optons) but the
problem doesn't seem to be an auto-correct feature. I can't use
"AutoCorrect"'s "Replace"/"With" feature to set Word to change the "W"
back
to a \, as, in the "AutoCorrect" window, I no longer have the \W problem.
The \ key works perfectly well in the AutoCorrect pane.

When I use the \ key, in the main Word window in any document, I don't get
a
\ at all - even if it's almost instantaneously changed to a "W" with a
line
through it and I'm too slow to see the change.

"Suzanne S. Barnhill" wrote:

Have you checked Tools | AutoCorrect Options to see if there is an entry
for
\?




  #6  
Old September 10th 07, 04:11 AM posted to microsoft.public.word.newusers
Herb Tyson [MVP]
external usenet poster
 
Posts: 2,936
Default I get "W" with a line through when I type "\"

It's beginning to sound like you're using a non-standard keyboard layout. In
the Windows Taskbar, is the language toolbar displayed? If so, right-click
it and choose settings, and see what keyboard is installed.

--
Herb Tyson MS MVP
Author of the Word 2007 Bible
Blog: http://word2007bible.herbtyson.com
Web: http://www.herbtyson.com


"mogwai" wrote in message
...
Hi,

Under "Edit", it says "Undo Typing". Selecting it deletes what was
written.
Pressing Ctrl+Z also deletes it.
Neither solve the problem.

"Herb Tyson [MVP]" wrote:

Immediately after it happens, click Edit in the menu, and see what it
says
for Undo... Does it say Undo AutoCorrect, or something else? This is for
informational/diagnostic purposes.

When it happens, are you able to undo it by pressing Ctrl+Z?

--
Herb Tyson MS MVP
Author of the Word 2007 Bible
Blog: http://word2007bible.herbtyson.com
Web: http://www.herbtyson.com


"mogwai" wrote in message
...
Hi,
Thanks.
Yes, I have checked it and there isn't a "\" entry. Sorry, I should
have
mentioned it.

I've tried the AutoCorrect option (Tools AutoCorrect Optons) but the
problem doesn't seem to be an auto-correct feature. I can't use
"AutoCorrect"'s "Replace"/"With" feature to set Word to change the "W"
back
to a \, as, in the "AutoCorrect" window, I no longer have the \W
problem.
The \ key works perfectly well in the AutoCorrect pane.

When I use the \ key, in the main Word window in any document, I don't
get
a
\ at all - even if it's almost instantaneously changed to a "W" with a
line
through it and I'm too slow to see the change.

"Suzanne S. Barnhill" wrote:

Have you checked Tools | AutoCorrect Options to see if there is an
entry
for
\?




  #7  
Old September 10th 07, 04:10 PM posted to microsoft.public.word.newusers
mogwai
external usenet poster
 
Posts: 5
Default I get "W" with a line through when I type "\"

I right-clicked the "EN" on the taskbar and it appears, as far as I can tell,
I'm using "English [United Kingdom]" with a U.K. keyboard layout.

I'm beginning to think this may be due to my installation of anti-rootkit
software as, to be honest, when I initially installed the two anti-rootkit
programs, my boot-up splash-screens changed and my keyboard ceased working
entirely. Unistalling them, re-booting and re-installing them rectified the
problems. For the past few weeks I've also had another problem with Word: I
continually have to re-set my page-setup defaults. This may also have the
same cause.

I'll uninstall the programs and re-install them and see if both Word
problems disappear.

"Herb Tyson [MVP]" wrote:

It's beginning to sound like you're using a non-standard keyboard layout. In
the Windows Taskbar, is the language toolbar displayed? If so, right-click
it and choose settings, and see what keyboard is installed.

--
Herb Tyson MS MVP
Author of the Word 2007 Bible
Blog: http://word2007bible.herbtyson.com
Web: http://www.herbtyson.com

  #8  
Old November 24th 07, 04:53 AM posted to microsoft.public.word.newusers
Brian Bradley
external usenet poster
 
Posts: 5
Default I get "W" with a line through when I type "\"

Look deeper in the configuration settings. I saw a setting for "Insert Yen
sign when pressing \." I know the Yen sign is a Y with a little half-bar,
but maybe the font you're using is translating it a little differently. So
maybe that setting has been checked.

I'm awful sorry, I'm new to Word 2007, and I only saw it in passing while
trying to look at the monstrous number of settings available, so I'm not
sure exactly where this setting is, and I am not at my office, but I really
think it is in the compatability settings.

Be sure to let us konw what you find out.
"mogwai" wrote in message
...
Word 2003, XP (SP2)

Hi,

Everytime I type "\" I get a struck-through capital "w".

I don't have "strike-through" enabled in the "Font" box (Format Font) or
the "Formatting" toolbar.

I don't have "Track Changes" enabled (Tools Track Changes; or the
"Reviewing" toolbar)

What do I have to do to disable whatever I've inadvertently enabled?

Thanks.



  #9  
Old November 24th 07, 05:13 PM posted to microsoft.public.word.newusers
mogwai
external usenet poster
 
Posts: 5
Default I get "W" with a line through when I type "\"

Hi Brian,

Thanks for the suggestions, but I've managed to solve the problem; in the
nick of time, also. I was contemplating throwing the computer out of the
window.

Although this relates to a different question, I followed the advice he
http://www.microsoft.com/globaldev/D...9/default.mspx.

The Reverse Solidus (a.k.a. back-slash) was being replaced with the Korean
Won (currency) symbol. In the "Supplemental language support" box (Control
Panel "...Regional Options" "Regional and Language Options"
"Languages") I removed Word's support for right-to-left languages and East
Asian languages, re-booted and the problem was no more.

I don't know what the consequences of this will be - if any - and I'm sure
there was an easier solution to the problem, but not one I could find.

Thanks to everyone who offered help.

"Brian Bradley" wrote:

Look deeper in the configuration settings. I saw a setting for "Insert Yen
sign when pressing \." I know the Yen sign is a Y with a little half-bar,
but maybe the font you're using is translating it a little differently. So
maybe that setting has been checked.

I'm awful sorry, I'm new to Word 2007, and I only saw it in passing while
trying to look at the monstrous number of settings available, so I'm not
sure exactly where this setting is, and I am not at my office, but I really
think it is in the compatability settings.

Be sure to let us konw what you find out.


  #10  
Old May 17th 13, 05:26 PM
robinrobin robinrobin is offline
Junior Member
 
First recorded activity by WordBanter: May 2013
Posts: 1
Default

This was happening to me and I noticed something had changed my font to @Batang. With this font all other letters appear normal and only this key is changed. Weird. Changed font and everything was back to normal.

Quote:
Originally Posted by mogwai View Post
Word 2003, XP (SP2)

Hi,

Everytime I type "\" I get a struck-through capital "w".

I don't have "strike-through" enabled in the "Font" box (Format Font) or
the "Formatting" toolbar.

I don't have "Track Changes" enabled (Tools Track Changes; or the
"Reviewing" toolbar)

What do I have to do to disable whatever I've inadvertently enabled?

Thanks.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What does "char" "char1" "char2" mean in styles in Word? Li Microsoft Word Help 2 September 5th 07 03:22 PM
Insert picture automatically as "behind" not "in line with text". Taxed Mind Microsoft Word Help 8 March 29th 07 08:40 PM
How do I stop MS Word from adding "shole" whenever I type "as"? George Microsoft Word Help 3 January 11th 07 09:04 PM
The "Symbol" under "Insert" disappeared and replaced by "Number" Eling Microsoft Word Help 3 September 13th 06 03:29 PM
MS Word "eating" or "erasing" characters as I type puka Microsoft Word Help 1 September 1st 06 01:09 AM


All times are GMT +1. The time now is 10:45 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.