A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Spell Check stops working after inserting images - Word 2007 - XPs



 
 
Thread Tools Display Modes
  #1  
Old March 27th 08, 01:54 PM posted to microsoft.public.word.docmanagement
JohnH
external usenet poster
 
Posts: 32
Default Spell Check stops working after inserting images - Word 2007 - XPs

I've seen lots of posts on spell check issues but I didn't find any on the
issue I'm having.

Spell check works in the document until I insert a graphic, any graphic.

Before the first graphics if I miss spell a word it red underlines or auto
corrects. I can go back to this point and spell check works. After the first
image it does nothing. Forcing a spell check finds no errors. There are
plenty.

I Saved a copy of the document, removed the images but it still only spell
checks text to the point of where the first image had been inserted? Very
strange?

I'm in compatibility mode but saving the file in 07 mode is the same.

Thanks
John



Ads
  #2  
Old March 27th 08, 02:11 PM posted to microsoft.public.word.docmanagement
JohnH
external usenet poster
 
Posts: 32
Default Spell Check stops working after inserting images - Word 2007 - XPs

Follow-up - It actually appears to be just this document? The interesting
thing is though if I copy any of the text from that document into a new or
existing document, spell check stops working from the point where that text
is copied in. Spell check will work above that point but not on or after it.
Even a single word of the text. I'm guessing corruption but darned if I know
how or why?

Thanks
John


"JohnH" wrote:

I've seen lots of posts on spell check issues but I didn't find any on the
issue I'm having.

Spell check works in the document until I insert a graphic, any graphic.

Before the first graphics if I miss spell a word it red underlines or auto
corrects. I can go back to this point and spell check works. After the first
image it does nothing. Forcing a spell check finds no errors. There are
plenty.

I Saved a copy of the document, removed the images but it still only spell
checks text to the point of where the first image had been inserted? Very
strange?

I'm in compatibility mode but saving the file in 07 mode is the same.

Thanks
John



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 stops working at exit Kathy Microsoft Word Help 2 March 21st 08 06:46 PM
my spell check stopped working for WORD 2007? Dale Page Layout 15 March 19th 08 10:40 PM
Spell check 2007 not working bretsharon Microsoft Word Help 1 May 11th 07 03:03 PM
Spell check stops working half way through a document with unprot. MaggsCam Microsoft Word Help 1 April 22nd 05 04:00 PM
SPELL CHECK AND GRAMAR CHECK IS NOT WORKING IN OFFICE 2003......P. digitalpi New Users 1 March 22nd 05 04:44 AM


All times are GMT +1. The time now is 04:30 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.