A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » New Users
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

"Don't add space between paragraphs of same style" !!!!!!



 
 
Thread Tools Display Modes
  #1  
Old November 26th 08, 01:17 AM posted to microsoft.public.word.newusers
George Lutz[_2_]
external usenet poster
 
Posts: 7
Default "Don't add space between paragraphs of same style" !!!!!!

Why does Word rever to this default, and how do I avoid it. I never want it
-- EVER!:

"Don't add space between paragraphs of same style"

Your help is appreciated. I have Word 2007.

Thanks.

George Lutz
Ads
  #2  
Old November 26th 08, 12:08 PM posted to microsoft.public.word.newusers
Stefan Blom
external usenet poster
 
Posts: 8,429
Default "Don't add space between paragraphs of same style" !!!!!!

Modify the relevant paragraph style(s) not to include that option: Locate
the style in question in the Styles pane (Ctrl+Alt+Shift+S) , and then
choose Modify from the context menu. In the Modify Style dialog box, click
Format, and then click Paragraph. Clear the option, and click OK. If you
want to add the modified style to your template, make sure to select "New
documents based on this template" before clicking OK.

--
Stefan Blom
Microsoft Word MVP



"George Lutz" wrote in message
...
Why does Word rever to this default, and how do I avoid it. I never want
it
-- EVER!:

"Don't add space between paragraphs of same style"

Your help is appreciated. I have Word 2007.

Thanks.

George Lutz



  #3  
Old January 17th 09, 11:01 PM posted to microsoft.public.word.newusers
Barrett
external usenet poster
 
Posts: 1
Default "Don't add space between paragraphs of same style" !!!!!!

This is the most annoying thing about Word 2007! Thank you for the advice!

"Stefan Blom" wrote:

Modify the relevant paragraph style(s) not to include that option: Locate
the style in question in the Styles pane (Ctrl+Alt+Shift+S) , and then
choose Modify from the context menu. In the Modify Style dialog box, click
Format, and then click Paragraph. Clear the option, and click OK. If you
want to add the modified style to your template, make sure to select "New
documents based on this template" before clicking OK.

--
Stefan Blom
Microsoft Word MVP



"George Lutz" wrote in message
...
Why does Word rever to this default, and how do I avoid it. I never want
it
-- EVER!:

"Don't add space between paragraphs of same style"

Your help is appreciated. I have Word 2007.

Thanks.

George Lutz




  #4  
Old December 7th 20, 12:30 PM
Karl Mayer Karl Mayer is offline
Junior Member
 
First recorded activity by WordBanter: Dec 2020
Posts: 1
Default

Unfortunately, this does not work for lists for me (where the problem arises in the first place).

I.e. I am able to modify my "Normal" style so as to not include the "Don't add space" bit in paragraphs. So when I open a new documents, and click on the paragraph dialog box, the option is no longer included. But as soon as I create a bullet list, the option reappears.

Could someone please tell me how to remove this annoying setting EVERYWHERE (and preferably banish it forever and ever), including in bullet lists?

Thank you,
Karl

Quote:
Originally Posted by Barrett View Post
This is the most annoying thing about Word 2007! Thank you for the advice!

"Stefan Blom" wrote:

Modify the relevant paragraph style(s) not to include that option: Locate
the style in question in the Styles pane (Ctrl+Alt+Shift+S) , and then
choose Modify from the context menu. In the Modify Style dialog box, click
Format, and then click Paragraph. Clear the option, and click OK. If you
want to add the modified style to your template, make sure to select "New
documents based on this template" before clicking OK.

--
Stefan Blom
Microsoft Word MVP



"George Lutz" wrote in message
...
Why does Word rever to this default, and how do I avoid it. I never want
it
-- EVER!:

"Don't add space between paragraphs of same style"

Your help is appreciated. I have Word 2007.

Thanks.

George Lutz



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
disable "don't add space between paragraphs of the same style". Scott Sornberger Microsoft Word Help 4 August 7th 07 02:29 PM
How do I set "space after" for a table style (Word 2003)? Oyvind Tables 4 October 25th 06 08:11 PM
"Dont add space between paragraphs of the same style" with Word 20 spnz Microsoft Word Help 1 September 19th 06 10:12 AM
to make double space inbetween the sentences seperated by"."or"?" dinesh New Users 1 August 26th 06 09:58 PM
To be able to jump by style (like "Find Next" in "Search") MickeyVip Microsoft Word Help 2 January 31st 06 11:43 AM


All times are GMT +1. The time now is 10:09 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.