A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Page Layout
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

My cursor is at the top of the page. I can't get it down.



 
 
Thread Tools Display Modes
  #1  
Old October 14th 07, 08:31 PM posted to microsoft.public.word.pagelayout
cltans
external usenet poster
 
Posts: 1
Default My cursor is at the top of the page. I can't get it down.

I wasn't paying attention and I hit something that made my cursor go to the
very top of the page and I can't get it to come down. I've checked my page
setup and my top margin is 0.7 but in my documents, the cursor is at the very
top of the page. How do I get it to come down?
Ads
  #2  
Old October 14th 07, 08:59 PM posted to microsoft.public.word.pagelayout
garfield-n-odie [MVP]
external usenet poster
 
Posts: 2,587
Default My cursor is at the top of the page. I can't get it down.

In Word 2002 or 2003, click on Tools | Options | View tab | check the
"White space between pages" box | OK.

In Word 2007, click on Office button | Word Options | Display | check
the "Show white space between pages in Print Layout view" box | OK.

cltans wrote:
I wasn't paying attention and I hit something that made my cursor go to the
very top of the page and I can't get it to come down. I've checked my page
setup and my top margin is 0.7 but in my documents, the cursor is at the very
top of the page. How do I get it to come down?


  #3  
Old August 26th 11, 02:19 AM posted to microsoft.public.word.pagelayout
Var Nam
external usenet poster
 
Posts: 1
Default In Word 2002 or 2003, click on Tools | Options | View tab | checkthe "White

Thanks. It was a great help.
I had this problem also: A horizontal line appears in all my new documents whenever I open word 2007.
When I fixed the 'cursor at the top' problem, my other problem was automatically solved.
Thanks again.


On Sunday, October 14, 2007 3:31 PM cltan wrote:


I wasn't paying attention and I hit something that made my cursor go to the
very top of the page and I can't get it to come down. I've checked my page
setup and my top margin is 0.7 but in my documents, the cursor is at the very
top of the page. How do I get it to come down?



On Sunday, October 14, 2007 3:59 PM garfield-n-odie [MVP] wrote:


In Word 2002 or 2003, click on Tools | Options | View tab | check the
"White space between pages" box | OK.

In Word 2007, click on Office button | Word Options | Display | check
the "Show white space between pages in Print Layout view" box | OK.

cltans wrote:




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cursor at bottom of page Harper Microsoft Word Help 1 October 6th 06 12:17 AM
In Go TO, clicking Page should move the cursor to page-number. RogerKni Microsoft Word Help 7 September 25th 06 09:16 AM
why does my cursor start at the top of the page when there is a ma KKKPPP Page Layout 1 August 25th 05 10:40 AM
Cursor is at the top of the page ... Bill Page Layout 3 June 28th 05 01:27 PM
cursor jumps from mid-page to next page. How can I fix this? don6001 Page Layout 0 March 16th 05 08:31 PM


All times are GMT +1. The time now is 02:05 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2004-2019 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.