A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Spell Check



 
 
Thread Tools Display Modes
  #1  
Old September 24th 08, 11:43 PM posted to microsoft.public.word.docmanagement
Richard
external usenet poster
 
Posts: 150
Default Spell Check

I have a document created in Word 2003 that will not spell check. Even if we
intentionally misspell a word it thinks it's okay. It only happens on this
one document all other documents are fine. Also, if we open the document on
another machine it still will not run.

Thoughts?
Ads
  #2  
Old September 25th 08, 01:00 AM posted to microsoft.public.word.docmanagement
$hri...![_2_]
external usenet poster
 
Posts: 25
Default Spell Check

If the spell checker passes over areas of text and does not pick-up mis-spelt
words it is possible that the text has been marked not to be checked.

To solve this problem do the following:
1. highlight the area which won't spell check.
2. click 'Tools' menu then the 'Language' option, then 'Set Language' option.
3. ensure that 'Do not check spelling or grammar' option is NOT selected.
4. click

The Spell Check should check the area now.

  #3  
Old September 25th 08, 07:12 PM posted to microsoft.public.word.docmanagement
Richard
external usenet poster
 
Posts: 150
Default Spell Check

Thanks, we tried that and it would not let us remove that setting. It would
always revert back when the Language dialogue box is closed. We worked
around this by selecting a different language, save and close the document,
reopen it and reset the language back to English. That seemed to kick it in
the pants and it started working.

"$hri...!" wrote:

If the spell checker passes over areas of text and does not pick-up mis-spelt
words it is possible that the text has been marked not to be checked.

To solve this problem do the following:
1. highlight the area which won't spell check.
2. click 'Tools' menu then the 'Language' option, then 'Set Language' option.
3. ensure that 'Do not check spelling or grammar' option is NOT selected.
4. click

The Spell Check should check the area now.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spell checker word 2007 - spell check pasted text aboeing Microsoft Word Help 5 August 27th 09 02:35 PM
Spell check -- text marked skip spelling and grammar check David A. Microsoft Word Help 8 August 9th 08 11:47 PM
Spell check not resetting to check all text in outgoing email mess Dana Microsoft Word Help 5 May 14th 08 02:04 PM
how do i spell check all of my text, the spell check has skipped kazzii Microsoft Word Help 1 January 13th 08 04:16 PM
SPELL CHECK AND GRAMAR CHECK IS NOT WORKING IN OFFICE 2003......P. digitalpi New Users 1 March 22nd 05 04:44 AM


All times are GMT +1. The time now is 01:16 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.