A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Equal heights of column



 
 
Thread Tools Display Modes
  #1  
Old July 10th 12, 06:12 PM
Franz21 Franz21 is offline
Junior Member
 
First recorded activity by WordBanter: Jul 2012
Posts: 0
Default Equal heights of columns

Hi,

I am writing a research paper in Word 2010. My problem is this: in the two-column layout, text is at the same height on the top of the page but not on the bottom. Depending on figures inserted in a column, one column might end with about half a line-height's more space than the other column. That looks very unprofessional and as I cannot think of any solution, I am considering rewriting the whole thing in LaTeX which does that automatically.

Do you have any idea how I can bring Word to give those two columns equal heights, i.e. strech any spacings in a smart way?

Thanks in advance,
Franz

Last edited by Franz21 : July 12th 12 at 04:18 PM.
Ads
  #2  
Old July 10th 12, 10:59 PM posted to microsoft.public.word.docmanagement
Stefan Blom[_3_]
external usenet poster
 
Posts: 6,897
Default Equal heights of column

Adding a continuous section break at the end of the last column will
force Word to balance the columns.

Stefan Blom
Microsoft Word MVP





On 2012-07-10 19:12, Franz21 wrote:
Hi,

I am writing a research paper in Word 2010. My problem is this: in the
two-column layout, text is at the same height on the top of the page but
not on the bottom. Depending on figures inserted in a column, one column
might end with about half a line-height's more space than the other
column. That looks very unprofessional and as I cannot think of any
solution, I am considering rewriting the whole thing in LaTeX which does
that automatically.

Do you have any idea how I can bring Word to give those two columns
equal heights, i.e. strech any spacings in a smart way?

Thanks in advance,
Franz





  #3  
Old July 11th 12, 04:47 PM
Franz21 Franz21 is offline
Junior Member
 
First recorded activity by WordBanter: Jul 2012
Posts: 0
Default

Quote:
Originally Posted by Stefan Blom[_3_] View Post
Adding a continuous section break at the end of the last column will
force Word to balance the columns.

Stefan Blom
Microsoft Word MVP

Any kind of break I tried to insert didn't have the effect. Could you elaborate how I insert a "continuous section break"?

The problem is not that the the columns aren't roughly balanced in height. The problem is that that they aren't balanced to the millimeter!

Last edited by Franz21 : July 11th 12 at 05:29 PM.
  #4  
Old July 11th 12, 09:49 PM posted to microsoft.public.word.docmanagement
Peter T. Daniels
external usenet poster
 
Posts: 3,177
Default Equal heights of column

Unless the Ribbon is laid out differently in 2010 than in 2007, you
want the Page Layout tab on the ribbon, then under Break you'll find
(under Secton Breaks) the Continuous one. Just put that in the
paragraph after the last one in your last column. (I always first try
to find Break under Insert, so if they were really clever, for 2010
they moved Breaks to Insert, or duplicated it there.)

On Jul 11, 11:47*am, Franz21 wrote:
'Stefan Blom[_3_ Wrote:

;492787']Adding a continuous section break at the end of the last column
will
force Word to balance the columns.


Stefan Blom
Microsoft Word MVP


Any kind of break I tried to insert didn't have the effect. Could you
elaborate how I insert a "continuous section break"?

The problem is not that the the columns aren't roughly balanced in
height. The problem is that that they aren't balanced to the millimeter!

--
Franz21


  #5  
Old July 12th 12, 10:58 AM
Franz21 Franz21 is offline
Junior Member
 
First recorded activity by WordBanter: Jul 2012
Posts: 0
Default

Tanks, I found it. Alas, it did not work. The bottoms of the columns over the pages are still ragged and not flush with the bottom margin.

Any other ideas? Or is there no such functionality?

Quote:
Originally Posted by Peter T. Daniels View Post
Unless the Ribbon is laid out differently in 2010 than in 2007, you
want the Page Layout tab on the ribbon, then under Break you'll find
(under Secton Breaks) the Continuous one. Just put that in the
paragraph after the last one in your last column. (I always first try
to find Break under Insert, so if they were really clever, for 2010
they moved Breaks to Insert, or duplicated it there.)

On Jul 11, 11:47*am, Franz21 wrote:
'Stefan Blom[_3_ Wrote:

;492787']Adding a continuous section break at the end of the last column
will
force Word to balance the columns.


Stefan Blom
Microsoft Word MVP


Any kind of break I tried to insert didn't have the effect. Could you
elaborate how I insert a "continuous section break"?

The problem is not that the the columns aren't roughly balanced in
height. The problem is that that they aren't balanced to the millimeter!

--
Franz21
  #6  
Old July 12th 12, 03:06 PM posted to microsoft.public.word.docmanagement
Stefan Blom[_3_]
external usenet poster
 
Posts: 6,897
Default Equal heights of column

FWIW, the commands are in the same location in Word 2010.

Also, at File tab | Options | Advanced, make sure that "Don't balance
columns at the start of Continuous sections" is *cleared* (to see the
option, click to expand the "Layout options").

Stefan Blom
Microsoft Word MVP





On 2012-07-11 22:49, Peter T. Daniels wrote:
Unless the Ribbon is laid out differently in 2010 than in 2007, you
want the Page Layout tab on the ribbon, then under Break you'll find
(under Secton Breaks) the Continuous one. Just put that in the
paragraph after the last one in your last column. (I always first try
to find Break under Insert, so if they were really clever, for 2010
they moved Breaks to Insert, or duplicated it there.)

On Jul 11, 11:47 am, Franz21 wrote:
'Stefan Blom[_3_ Wrote:

;492787']Adding a continuous section break at the end of the last column
will
force Word to balance the columns.


Stefan Blom
Microsoft Word MVP


Any kind of break I tried to insert didn't have the effect. Could you
elaborate how I insert a "continuous section break"?

The problem is not that the the columns aren't roughly balanced in
height. The problem is that that they aren't balanced to the millimeter!

--
Franz21



  #7  
Old July 12th 12, 03:30 PM posted to microsoft.public.word.docmanagement
Stefan Blom[_3_]
external usenet poster
 
Posts: 6,897
Default Equal heights of column

Did you verify that the compatibility option is cleared?

Also, and more importantly, are you in fact using newspaper columns? If
you are using a table, adding a continuous break isn't going to work.

Stefan Blom
Microsoft Word MVP





On 2012-07-12 11:58, Franz21 wrote:
Tanks, I found it. Alas, it did not work. The bottoms of the columns
over the pages are still ragged and not flush with the bottom margin.

Any other ideas? Or is there no such functionality?

Peter T. Daniels;492799 Wrote:
Unless the Ribbon is laid out differently in 2010 than in 2007, you
want the Page Layout tab on the ribbon, then under Break you'll find
(under Secton Breaks) the Continuous one. Just put that in the
paragraph after the last one in your last column. (I always first try
to find Break under Insert, so if they were really clever, for 2010
they moved Breaks to Insert, or duplicated it there.)

On Jul 11, 11:47*am, Franz21 wrote:-
'Stefan Blom[_3_ Wrote:
-
;492787']Adding a continuous section break at the end of the last
column
will
force Word to balance the columns.-
-
Stefan Blom
Microsoft Word MVP-

Any kind of break I tried to insert didn't have the effect. Could you
elaborate how I insert a "continuous section break"?

The problem is not that the the columns aren't roughly balanced in
height. The problem is that that they aren't balanced to the
millimeter!

--
Franz21-






  #8  
Old July 12th 12, 04:15 PM
Franz21 Franz21 is offline
Junior Member
 
First recorded activity by WordBanter: Jul 2012
Posts: 0
Default

Quote:
Originally Posted by Stefan Blom[_3_] View Post
FWIW, the commands are in the same location in Word 2010.

Also, at File tab | Options | Advanced, make sure that "Don't balance
columns at the start of Continuous sections" is *cleared* (to see the
option, click to expand the "Layout options").

Stefan Blom
Microsoft Word MVP
Yeah, that is indeed correct, though it doesn't solve the problem. Columns aren't precisely aligned to the bottom margin but rather still ragged on all pages (see attached picture).
Attached Images
 
  #9  
Old July 12th 12, 05:05 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default Equal heights of column

They will not be balanced to the millimeter unless you have formatted the
section's vertical alignment as Justified, and I strongly suspect you won't
like the effects of that, either.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Franz21" wrote in message
...

'Stefan Blom[_3_ Wrote:
;492787']Adding a continuous section break at the end of the last column
will
force Word to balance the columns.

Stefan Blom
Microsoft Word MVP




Any kind of break I tried to insert didn't have the effect. Could you
elaborate how I insert a "continuous section break"?

The problem is not that the the columns aren't roughly balanced in
height. The problem is that that they aren't balanced to the millimeter!




--
Franz21


  #10  
Old July 12th 12, 10:55 PM posted to microsoft.public.word.docmanagement
Stefan Blom[_3_]
external usenet poster
 
Posts: 6,897
Default Equal heights of column

You'd have to experiment with fixed line spacing to have text line up
across columns. Also, spacing before/after must be integer multiples of
the line spacing. See if you find it worth the effort (you're really
working against Word's capabilities). :-(

Stefan Blom
Microsoft Word MVP





On 2012-07-12 17:15, Franz21 wrote:
'Stefan Blom[_3_ Wrote:
;492802']FWIW, the commands are in the same location in Word 2010.

Also, at File tab | Options | Advanced, make sure that "Don't balance
columns at the start of Continuous sections" is *cleared* (to see the
option, click to expand the "Layout options").

Stefan Blom
Microsoft Word MVP


Yeah, that is indeed correct, though it doesn't solve the problem.
Columns aren't precisely aligned to the bottom margin but rather still
ragged on all pages (see attached picture).


+-------------------------------------------------------------------+
|Filename: ragged.jpg |
|Download: http://www.wordbanter.com/attachment.php?attachmentid=131|
+-------------------------------------------------------------------+




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to set equal width columns and equal height rows in a table? KikoJack Microsoft Word Help 1 February 10th 09 06:06 PM
Table row heights Jamie Tables 1 December 4th 08 12:16 AM
Align a column of equations at the equal sign Approx# Microsoft Word Help 5 August 1st 08 03:24 PM
Equal column heights in newspaper columns Damon Chandler Formatting Long Documents 2 November 16th 05 02:20 AM
greater than or equal to and less than or equal to symbols won't s laralea Microsoft Word Help 1 June 1st 05 08:31 PM


All times are GMT +1. The time now is 09:48 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.