A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Mailmerge
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Mail Merge pick up 2nd row containing Titles from Excel Worksheet



 
 
Thread Tools Display Modes
  #1  
Old April 4th 08, 06:01 AM posted to microsoft.public.word.mailmerge.fields
[email protected]
external usenet poster
 
Posts: 3
Default Mail Merge pick up 2nd row containing Titles from Excel Worksheet

This is a simple question but I can't remember how to do this. First
of all I am using Microsoft Word 2003. What I am trying to do is a
mail merge from an excel worksheet. Normally I have no problems doing
this but unfortunately the worksheet I was given does not have the
Title row as the first row instead the Title row is on the second row.

When I select the recipient list I go "browse" then I select the Excel
worksheet and I make sure to uncheck the box that says "First row of
data contains header columns". But the mail merge is still picking up
the first row as the title of the columns.

How do I change the mail merge so that it picks up the second row as
the column titles?

Thanks in advance
Lee
Ads
  #2  
Old April 4th 08, 07:55 AM posted to microsoft.public.word.mailmerge.fields
Doug Robbins - Word MVP
external usenet poster
 
Posts: 8,832
Default Mail Merge pick up 2nd row containing Titles from Excel Worksheet

Delete the first row of the spreadsheet would be the best thing to do.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

wrote in message
...
This is a simple question but I can't remember how to do this. First
of all I am using Microsoft Word 2003. What I am trying to do is a
mail merge from an excel worksheet. Normally I have no problems doing
this but unfortunately the worksheet I was given does not have the
Title row as the first row instead the Title row is on the second row.

When I select the recipient list I go "browse" then I select the Excel
worksheet and I make sure to uncheck the box that says "First row of
data contains header columns". But the mail merge is still picking up
the first row as the title of the columns.

How do I change the mail merge so that it picks up the second row as
the column titles?

Thanks in advance
Lee



  #3  
Old April 4th 08, 07:59 PM posted to microsoft.public.word.mailmerge.fields
[email protected]
external usenet poster
 
Posts: 3
Default Mail Merge pick up 2nd row containing Titles from Excel Worksheet

On Apr 3, 11:55*pm, "Doug Robbins - Word MVP"
wrote:
Delete the first row of the spreadsheet would be the best thing to do.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

wrote in message

...



This is a simple question but I can't remember how to do this. *First
of all I am using Microsoft Word 2003. *What I am trying to do is a
mail merge from an excel worksheet. *Normally I have no problems doing
this but unfortunately the worksheet I was given does not have the
Title row as the first row instead the Title row is on the second row.


When I select the recipient list I go "browse" then I select the Excel
worksheet and I make sure to uncheck the box that says "First row of
data contains header columns". *But the mail merge is still picking up
the first row as the title of the columns.


How do I change the mail merge so that it picks up the second row as
the column titles?


Thanks in advance
Lee- Hide quoted text -


- Show quoted text -



I can't do that it is not my spreadsheet. I have tried to explain to
the owner of the spreadsheet that deleting that row would be easier
but they refuse. According to them they have to have that row.

That's why I am so frustrated I can't figure out how to set up the
mail merge to recognize that the second row is the title row.

Thanks in Advance,
Lee
  #4  
Old April 4th 08, 11:00 PM posted to microsoft.public.word.mailmerge.fields
Doug Robbins - Word MVP
external usenet poster
 
Posts: 8,832
Default Mail Merge pick up 2nd row containing Titles from Excel Worksheet

Make a copy of the spreadsheet and delete the row from it.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

wrote in message
...
On Apr 3, 11:55 pm, "Doug Robbins - Word MVP"
wrote:
Delete the first row of the spreadsheet would be the best thing to do.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

wrote in message

...



This is a simple question but I can't remember how to do this. First
of all I am using Microsoft Word 2003. What I am trying to do is a
mail merge from an excel worksheet. Normally I have no problems doing
this but unfortunately the worksheet I was given does not have the
Title row as the first row instead the Title row is on the second row.


When I select the recipient list I go "browse" then I select the Excel
worksheet and I make sure to uncheck the box that says "First row of
data contains header columns". But the mail merge is still picking up
the first row as the title of the columns.


How do I change the mail merge so that it picks up the second row as
the column titles?


Thanks in advance
Lee- Hide quoted text -


- Show quoted text -



I can't do that it is not my spreadsheet. I have tried to explain to
the owner of the spreadsheet that deleting that row would be easier
but they refuse. According to them they have to have that row.

That's why I am so frustrated I can't figure out how to set up the
mail merge to recognize that the second row is the title row.

Thanks in Advance,
Lee


  #5  
Old April 7th 08, 06:33 AM posted to microsoft.public.word.mailmerge.fields
[email protected]
external usenet poster
 
Posts: 3
Default Mail Merge pick up 2nd row containing Titles from Excel Worksheet

On Apr 4, 3:00*pm, "Doug Robbins - Word MVP"
wrote:
Make a copy of the spreadsheet and delete the row from it.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

wrote in message

...
On Apr 3, 11:55 pm, "Doug Robbins - Word MVP"





wrote:
Delete the first row of the spreadsheet would be the best thing to do.


--
Hope this helps.


Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.


Doug Robbins - Word MVP


wrote in message


...


This is a simple question but I can't remember how to do this. First
of all I am using Microsoft Word 2003. What I am trying to do is a
mail merge from an excel worksheet. Normally I have no problems doing
this but unfortunately the worksheet I was given does not have the
Title row as the first row instead the Title row is on the second row.


When I select the recipient list I go "browse" then I select the Excel
worksheet and I make sure to uncheck the box that says "First row of
data contains header columns". But the mail merge is still picking up
the first row as the title of the columns.


How do I change the mail merge so that it picks up the second row as
the column titles?


Thanks in advance
Lee- Hide quoted text -


- Show quoted text -


I can't do that it is not my spreadsheet. *I have tried to explain to
the owner of the spreadsheet that deleting that row would be easier
but they refuse. *According to them they have to have that row.

That's why I am so frustrated I can't figure out how to set up the
mail merge to recognize that the second row is the title row.

Thanks in Advance,
Lee- Hide quoted text -

- Show quoted text -



Thank you for the suggestion but I am a little concerned about doing
it that way.

For the last couple of years I have been voluntarily helping an
elderly group of people run a small company. The age range is between
68 and 75 and most of them are terrified of the computer. Since I am
leaving I have been documenting everything that I do and putting
together a manual for them. The one problem I have run into is
printing the labels. I am a little concerned about telling them to
make a copy of the spreadsheet, delete the first row then run the
labels. That seems sort of dangerous for people that are unsure of
what they are doing. Do you have any other suggestion?

If not I will recommend they do it this way. I apologize for the
inconvenience and I appreciate you help.

Thanks in Advance,
Lee
  #6  
Old April 7th 08, 01:01 PM posted to microsoft.public.word.mailmerge.fields
Doug Robbins - Word MVP
external usenet poster
 
Posts: 8,832
Default Mail Merge pick up 2nd row containing Titles from Excel Worksheet

I would be picking a fight with the owner of the spreadsheet. They would
have a very difficult time trying to convince me that the row is necessary.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

wrote in message
...
On Apr 4, 3:00 pm, "Doug Robbins - Word MVP"
wrote:
Make a copy of the spreadsheet and delete the row from it.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

wrote in message

...
On Apr 3, 11:55 pm, "Doug Robbins - Word MVP"





wrote:
Delete the first row of the spreadsheet would be the best thing to do.


--
Hope this helps.


Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.


Doug Robbins - Word MVP


wrote in message


...


This is a simple question but I can't remember how to do this. First
of all I am using Microsoft Word 2003. What I am trying to do is a
mail merge from an excel worksheet. Normally I have no problems doing
this but unfortunately the worksheet I was given does not have the
Title row as the first row instead the Title row is on the second row.


When I select the recipient list I go "browse" then I select the Excel
worksheet and I make sure to uncheck the box that says "First row of
data contains header columns". But the mail merge is still picking up
the first row as the title of the columns.


How do I change the mail merge so that it picks up the second row as
the column titles?


Thanks in advance
Lee- Hide quoted text -


- Show quoted text -


I can't do that it is not my spreadsheet. I have tried to explain to
the owner of the spreadsheet that deleting that row would be easier
but they refuse. According to them they have to have that row.

That's why I am so frustrated I can't figure out how to set up the
mail merge to recognize that the second row is the title row.

Thanks in Advance,
Lee- Hide quoted text -

- Show quoted text -



Thank you for the suggestion but I am a little concerned about doing
it that way.

For the last couple of years I have been voluntarily helping an
elderly group of people run a small company. The age range is between
68 and 75 and most of them are terrified of the computer. Since I am
leaving I have been documenting everything that I do and putting
together a manual for them. The one problem I have run into is
printing the labels. I am a little concerned about telling them to
make a copy of the spreadsheet, delete the first row then run the
labels. That seems sort of dangerous for people that are unsure of
what they are doing. Do you have any other suggestion?

If not I will recommend they do it this way. I apologize for the
inconvenience and I appreciate you help.

Thanks in Advance,
Lee


  #7  
Old April 9th 08, 11:40 AM posted to microsoft.public.word.mailmerge.fields
Darren Comeau
external usenet poster
 
Posts: 1
Default Mail Merge pick up 2nd row containing Titles from Excel Worksheet


Hi

I had a similar problem today and couldn't find the answer either.
Deleting the top rows was not an option and half the merge fields were
missing.

I happened to stumble across a spreadsheet that had the print area set
and when I tried to import data from this it gave me the option of
whole spreadsheet or just print area.

This solved my issue so maybe it will for you too. Select the data you
want importing including field titles (so everything except first line
in your case). Set the print area. Now in word select a new data source
and choose "print are". You should only need to do this once.

You may be able to ask the provider of the excel spreadsheet to set the
print area before sending you the file to help avoiding old people
confusion ;-)

Hope this helped,

Darren.

;2706374 Wrote:
This is a simple question but I can't remember how to do this. First
of all I am using Microsoft Word 2003. What I am trying to do is a
mail merge from an excel worksheet. Normally I have no problems doing
this but unfortunately the worksheet I was given does not have the
Title row as the first row instead the Title row is on the second row.

When I select the recipient list I go "browse" then I select the Excel
worksheet and I make sure to uncheck the box that says "First row of
data contains header columns". But the mail merge is still picking up
the first row as the title of the columns.

How do I change the mail merge so that it picks up the second row as
the column titles?

Thanks in advance
Lee





--
Darren Comeau
  #8  
Old April 9th 19, 02:18 PM
Sheri Wood Sheri Wood is offline
Junior Member
 
First recorded activity by WordBanter: Apr 2019
Posts: 1
Cool

Quote:
Originally Posted by View Post
This is a simple question but I can't remember how to do this. First
of all I am using Microsoft Word 2003. What I am trying to do is a
mail merge from an excel worksheet. Normally I have no problems doing
this but unfortunately the worksheet I was given does not have the
Title row as the first row instead the Title row is on the second row.

When I select the recipient list I go "browse" then I select the Excel
worksheet and I make sure to uncheck the box that says "First row of
data contains header columns". But the mail merge is still picking up
the first row as the title of the columns.

How do I change the mail merge so that it picks up the second row as
the column titles?

Thanks in advance
Lee
Leatrice,

Just select the row that you want to use as the header as a filter. Then when you select your sheet to be used in the drop down. You should see "spreadsheet_name_filter" in some configuration.

You then just select that sheet and you only have the information from the headers down or filtered headers down.

Sheri.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Merge will not pick up recipients from Word table. It fills. Mary Mailmerge 2 December 20th 06 07:20 AM
How do I e-mail an excel worksheet? Nicole Microsoft Word Help 4 November 23rd 06 05:11 AM
how do i get mail merge to pick up different names per line oakbrook Mailmerge 1 December 19th 05 09:18 PM
Select specific excel worksheet for mail merge Keith9360 Mailmerge 2 February 12th 05 11:30 AM
Word mail merge doesn't pick up the addresses in Access database. Julie Tables 1 November 24th 04 01:26 AM


All times are GMT +1. The time now is 07:11 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.