A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Page Layout
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

How to I change the word wrap settings in Word 2007?



 
 
Thread Tools Display Modes
  #1  
Old March 5th 10, 04:32 PM posted to microsoft.public.word.pagelayout
rutherforddi
external usenet poster
 
Posts: 7
Default How to I change the word wrap settings in Word 2007?

I have a doc that was originally in japanese. I have changed the language to
English (US). However, I have individual words wrapping - for example "done"
is "don" on one line and "e" on the next. I found a fix in Word 2003 having
to do with changing the word wrap setting for Latin text: "If your document
contains both European and East Asian text, you can use different word wrap
settings for European and East Asian text. On the Format menu, click
Paragraph, and then click the Asian Typography tab. Select or clear the Allow
Latin text to wrap in the middle of a word check box."
These options either do not exist in Word 2007, or I simply cannot find them.
Ads
  #2  
Old March 5th 10, 05:27 PM posted to microsoft.public.word.pagelayout
rutherforddi
external usenet poster
 
Posts: 7
Default How to I change the word wrap settings in Word 2007?

I finally figured it out! I will share in case others have the same problem.

Go to "Start", "Programs", "Microsoft Office", "Microsoft Office Tools";
"Microsoft Ofice 2007 Language Settings"

On the tab (page) "Editing Languages", I added Chinese and Japanese to the
"Enabled editing language" (English was already there). Click OK.

Opened my doc again, highlighted the text, selected "Paragraph" and the
"Asian Typography" tab now exists. Now it is a simple issue of unchecking the
box for "allow Latin text to wrap in the middle of a word".

Whew!!

"rutherforddi" wrote:

I have a doc that was originally in japanese. I have changed the language to
English (US). However, I have individual words wrapping - for example "done"
is "don" on one line and "e" on the next. I found a fix in Word 2003 having
to do with changing the word wrap setting for Latin text: "If your document
contains both European and East Asian text, you can use different word wrap
settings for European and East Asian text. On the Format menu, click
Paragraph, and then click the Asian Typography tab. Select or clear the Allow
Latin text to wrap in the middle of a word check box."
These options either do not exist in Word 2007, or I simply cannot find them.

  #3  
Old March 5th 10, 05:27 PM posted to microsoft.public.word.pagelayout
rutherforddi
external usenet poster
 
Posts: 7
Default How to I change the word wrap settings in Word 2007?

I finally figured it out! I will share in case others have the same problem.

Go to "Start", "Programs", "Microsoft Office", "Microsoft Office Tools";
"Microsoft Ofice 2007 Language Settings"

On the tab (page) "Editing Languages", I added Chinese and Japanese to the
"Enabled editing language" (English was already there). Click OK.

Opened my doc again, highlighted the text, selected "Paragraph" and the
"Asian Typography" tab now exists. Now it is a simple issue of unchecking the
box for "allow Latin text to wrap in the middle of a word".

Whew!!

"rutherforddi" wrote:

I have a doc that was originally in japanese. I have changed the language to
English (US). However, I have individual words wrapping - for example "done"
is "don" on one line and "e" on the next. I found a fix in Word 2003 having
to do with changing the word wrap setting for Latin text: "If your document
contains both European and East Asian text, you can use different word wrap
settings for European and East Asian text. On the Format menu, click
Paragraph, and then click the Asian Typography tab. Select or clear the Allow
Latin text to wrap in the middle of a word check box."
These options either do not exist in Word 2007, or I simply cannot find them.

  #4  
Old August 6th 10, 01:23 AM posted to microsoft.public.word.pagelayout
Malibu[_2_]
external usenet poster
 
Posts: 1
Default MS Word 2007 & 2010 word wrap settings (Asian-English languagedocuments)

Thanks for posting your fix. I constantly work on Asian language created documents in MS Word 2007 and 2010 and this was not well documented in Microsoft Help. Your post saved me a lot of time. Prior versions of Microsoft Word required one to change the paragraph attributes for each paragraph of text. That was very tedious. This is so much faster and easier!



rutherforddi wrote:

I finally figured it out!
05-Mar-10

I finally figured it out! I will share in case others have the same problem.

Go to "Start", "Programs", "Microsoft Office", "Microsoft Office Tools";
"Microsoft Ofice 2007 Language Settings"

On the tab (page) "Editing Languages", I added Chinese and Japanese to the
"Enabled editing language" (English was already there). Click OK.

Opened my doc again, highlighted the text, selected "Paragraph" and the
"Asian Typography" tab now exists. Now it is a simple issue of unchecking the
box for "allow Latin text to wrap in the middle of a word".

Whew!!

"rutherforddi" wrote:

Previous Posts In This Thread:

On Friday, March 05, 2010 11:32 AM
rutherforddi wrote:

How to I change the word wrap settings in Word 2007?
I have a doc that was originally in japanese. I have changed the language to
English (US). However, I have individual words wrapping - for example "done"
is "don" on one line and "e" on the next. I found a fix in Word 2003 having
to do with changing the word wrap setting for Latin text: "If your document
contains both European and East Asian text, you can use different word wrap
settings for European and East Asian text. On the Format menu, click
Paragraph, and then click the Asian Typography tab. Select or clear the Allow
Latin text to wrap in the middle of a word check box."
These options either do not exist in Word 2007, or I simply cannot find them.

On Friday, March 05, 2010 12:27 PM
rutherforddi wrote:

I finally figured it out!
I finally figured it out! I will share in case others have the same problem.

Go to "Start", "Programs", "Microsoft Office", "Microsoft Office Tools";
"Microsoft Ofice 2007 Language Settings"

On the tab (page) "Editing Languages", I added Chinese and Japanese to the
"Enabled editing language" (English was already there). Click OK.

Opened my doc again, highlighted the text, selected "Paragraph" and the
"Asian Typography" tab now exists. Now it is a simple issue of unchecking the
box for "allow Latin text to wrap in the middle of a word".

Whew!!

"rutherforddi" wrote:


Submitted via EggHeadCafe - Software Developer Portal of Choice
Book Review: Excel 2010 - The Missing Manual [OReilly]
http://www.eggheadcafe.com/tutorials...l-oreilly.aspx
  #5  
Old January 27th 15, 06:18 AM posted to microsoft.public.word.pagelayout
[email protected]
external usenet poster
 
Posts: 1
Default How to I change the word wrap settings in Word 2007?

Thank you, this solution worked for me in Office 2013 also. Thanks a lot.
  #6  
Old February 2nd 15, 12:38 PM
Jack Thomas Jack Thomas is offline
Banned
 
First recorded activity by WordBanter: Feb 2015
Posts: 2
Default

Be Vigilant, be safe and alert your community…


Hi Everyone,

I have visited a this Forum and found alarming information there that might not be relevant with the current discussions but it is certainly as important as any other important activities in our lives.


https://www.mycomuniti.com/group/eur...h-terror-alert

Share your opinion and keep an eye on surroundings for betterment of this precious planet.


Best Regards

Jack Thomas
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how do i change my default help settings in word 2007 telboy Microsoft Word Help 1 September 28th 09 10:33 AM
How can you change the stupid default settings in Word 2007? Rejoice21 Microsoft Word Help 1 March 3rd 09 10:08 AM
How do I disabe/change the word wrap in Microsoft Word [email protected] Page Layout 1 February 28th 09 09:46 PM
Can I change built-in margin settings in Word 2007 Matt C Page Layout 2 June 9th 08 11:54 AM
Change in settings if we open Word 2003 template in word 2007 achilles Microsoft Word Help 1 August 17th 07 11:20 PM


All times are GMT +1. The time now is 03:51 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©2004-2021 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.