A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

How can I stop Office Live Workspace pop up from appearing?



 
 
Thread Tools Display Modes
  #1  
Old June 5th 09, 02:10 PM posted to microsoft.public.word.docmanagement
isabel
external usenet poster
 
Posts: 7
Default How can I stop Office Live Workspace pop up from appearing?

I have a new computer with Vista and Office 2007. I had installed Office 2007
on my previous, XP computer, and I also work with it at home, on a 2 year old
laptop with Vista.
On this new computer, though, every time I open Word or Excel, I get a pop
up offering to "get started with" Office Live Workspace. There is a checkbox
marked "do not show me this message again". It's checked off, however it
seems ineffective, because EVERYTIME I open Word or Excel, the pop up is
back. It's irritating. Does someone know how to really "not show me this
message again"?
Ads
  #2  
Old June 11th 09, 01:37 AM posted to microsoft.public.word.docmanagement
Cathy
external usenet poster
 
Posts: 36
Default How can I stop Office Live Workspace pop up from appearing?

I have the same problem on newly installed Word 2007 on XP, and it's really
annoying. Any suggestions?

"Isabel" wrote:

I have a new computer with Vista and Office 2007. I had installed Office 2007
on my previous, XP computer, and I also work with it at home, on a 2 year old
laptop with Vista.
On this new computer, though, every time I open Word or Excel, I get a pop
up offering to "get started with" Office Live Workspace. There is a checkbox
marked "do not show me this message again". It's checked off, however it
seems ineffective, because EVERYTIME I open Word or Excel, the pop up is
back. It's irritating. Does someone know how to really "not show me this
message again"?

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Office Live Workspace pop up znbclark Microsoft Word Help 3 May 27th 09 04:45 AM
How remove office live taskbar permanently Flodie Microsoft Word Help 0 March 18th 09 05:56 PM
How do I share a file in Office Live Workspace saleileen Microsoft Word Help 1 July 12th 08 02:57 PM
Live Preview for Headers and Footers in Office 2007 apk Microsoft Word Help 0 June 22nd 06 05:59 PM
Office 2007 & Sharepoint 2003 Document Workspace Tony Microsoft Word Help 0 June 6th 06 05:08 PM


All times are GMT +1. The time now is 12:48 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.