A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Custom Quick Parts for template, formatting change after save, why



 
 
Thread Tools Display Modes
  #1  
Old September 11th 09, 05:47 PM posted to microsoft.public.word.docmanagement
Carrie Rulison
external usenet poster
 
Posts: 1
Default Custom Quick Parts for template, formatting change after save, why

I have created a word template document. Within the master template, I have
created several Quick Parts for various bulleted lists. These lists look
fine when I save them, and work fine during the initial test. I close the
document, open it up again and the Quick Parts randomly change and the
formatting is corrupted. Why is this happening? And, is there anything I
can do to correct it?
Ads
  #2  
Old September 18th 09, 02:22 PM posted to microsoft.public.word.docmanagement
Stefan Blom[_3_]
external usenet poster
 
Posts: 6,897
Default Custom Quick Parts for template, formatting change after save, why

You should be using bulleted styles instead of Quick Parts to set up bulleted
lists. For example, make use of the built-in List Bullet style; you can
customize it to suit your needs.

--
Stefan Blom
Microsoft Word MVP




"Carrie Rulison" wrote:

I have created a word template document. Within the master template, I have
created several Quick Parts for various bulleted lists. These lists look
fine when I save them, and work fine during the initial test. I close the
document, open it up again and the Quick Parts randomly change and the
formatting is corrupted. Why is this happening? And, is there anything I
can do to correct it?

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
quick parts-I think! Ray New Users 1 June 7th 09 03:06 PM
Is it possible to change the default save location for quick parts Not_A_Word_Guru Microsoft Word Help 0 July 16th 08 08:39 PM
Word 2007 storing Quick Parts in a new global template Colleen Microsoft Word Help 2 March 26th 08 09:59 PM
Lost quick parts on template J Weir[_2_] Microsoft Word Help 0 March 10th 08 11:16 PM
any way to display custom quick parts before built ins in a galler ceallagh Microsoft Word Help 12 January 10th 08 12:24 PM


All times are GMT +1. The time now is 07:47 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.