A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Prtoblems n Word 2007 Draft view



 
 
Thread Tools Display Modes
  #1  
Old August 17th 07, 06:48 PM posted to microsoft.public.word.docmanagement
Rudy
external usenet poster
 
Posts: 17
Default Prtoblems n Word 2007 Draft view

I would prefer using the draft view to the print view, but after awhile draft
view starts leaving bad lines on the screen and showing false images o f text.

Another problem with Word 2007 draft View is that at some point in the
session, the page up scrolling feature stops working, that is, the document
gets "stuck" at the top of a page and I can't scroll to an earlier spot with
Pg Up or with the scroll wheel on the mouse, and instead I have to click into
the text and scroll up with the arrow key.


Ads
  #2  
Old August 17th 07, 11:02 PM posted to microsoft.public.word.docmanagement
Beth Melton
external usenet poster
 
Posts: 1,380
Default Prtoblems n Word 2007 Draft view

It sounds like a graphics card issue. Did you try updating your display
driver?

Even though this might not be what you are looking for, but I used to prefer
Draft (or Normal) view because of the page margins. If that's the reason
then perhaps removing the view of white space will work for you. To hide or
show white space, place your mouse pointer either under the ruler or between
two pages, watch for the mouse pointer to change, and then double-click when
prompted. That's what I use now and I've never looked back to Draft/Normal
view since in many cases it doesn't display the document as it will look
when printed anyway.

Please post all follow-up questions to the newsgroup. Requests for
assistance by email cannot be acknowledged.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP

Coauthor of Word 2007 Inside Out:
http://www.microsoft.com/MSPress/boo...x#AboutTheBook

Word FAQ: http://mvps.org/word
TechTrax eZine: http://mousetrax.com/techtrax/
MVP FAQ site: http://mvps.org/

"Rudy" wrote in message
...
I would prefer using the draft view to the print view, but after awhile
draft
view starts leaving bad lines on the screen and showing false images o f
text.

Another problem with Word 2007 draft View is that at some point in the
session, the page up scrolling feature stops working, that is, the
document
gets "stuck" at the top of a page and I can't scroll to an earlier spot
with
Pg Up or with the scroll wheel on the mouse, and instead I have to click
into
the text and scroll up with the arrow key.




  #3  
Old August 17th 07, 11:24 PM posted to microsoft.public.word.docmanagement
Rudy
external usenet poster
 
Posts: 17
Default Prtoblems n Word 2007 Draft view

Thanks, Beth.

I like the print view, and I know about closing the top and bottom margins
by clicking.

The reason I want to use the draft mode is mainly because the date auto
complete feature works in this mode but not in the print view.

Also there's that sporadic scrolling problem that I have---I said before I
get it in draft view, but I tihnk actually I get it in print view.

I'm dialing down my graphics card's Direct Draw functions to see if that
fixes the screen junk.


"Beth Melton" wrote:

It sounds like a graphics card issue. Did you try updating your display
driver?

Even though this might not be what you are looking for, but I used to prefer
Draft (or Normal) view because of the page margins. If that's the reason
then perhaps removing the view of white space will work for you. To hide or
show white space, place your mouse pointer either under the ruler or between
two pages, watch for the mouse pointer to change, and then double-click when
prompted. That's what I use now and I've never looked back to Draft/Normal
view since in many cases it doesn't display the document as it will look
when printed anyway.

Please post all follow-up questions to the newsgroup. Requests for
assistance by email cannot be acknowledged.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP

Coauthor of Word 2007 Inside Out:
http://www.microsoft.com/MSPress/boo...x#AboutTheBook

Word FAQ: http://mvps.org/word
TechTrax eZine: http://mousetrax.com/techtrax/
MVP FAQ site: http://mvps.org/

"Rudy" wrote in message
...
I would prefer using the draft view to the print view, but after awhile
draft
view starts leaving bad lines on the screen and showing false images o f
text.

Another problem with Word 2007 draft View is that at some point in the
session, the page up scrolling feature stops working, that is, the
document
gets "stuck" at the top of a page and I can't scroll to an earlier spot
with
Pg Up or with the scroll wheel on the mouse, and instead I have to click
into
the text and scroll up with the arrow key.





  #4  
Old August 17th 07, 11:26 PM posted to microsoft.public.word.docmanagement
Rudy
external usenet poster
 
Posts: 17
Default Prtoblems n Word 2007 Draft view

I just checked and it is the draft mode in which you get the scroll problem.
Go into a long doc somewhere near the middle, then press the Pg Up key and
soon the doc gets stuck and won't scroll.

Bottom line seems to be that print view is the way to go. Why is draft view
even there, one wonders.

This still leaves the perplexing problem taht date autocomlete doesn't work
in print view but works in draft view.

"Rudy" wrote:

Thanks, Beth.

I like the print view, and I know about closing the top and bottom margins
by clicking.

The reason I want to use the draft mode is mainly because the date auto
complete feature works in this mode but not in the print view.

Also there's that sporadic scrolling problem that I have---I said before I
get it in draft view, but I tihnk actually I get it in print view.

I'm dialing down my graphics card's Direct Draw functions to see if that
fixes the screen junk.


"Beth Melton" wrote:

It sounds like a graphics card issue. Did you try updating your display
driver?

Even though this might not be what you are looking for, but I used to prefer
Draft (or Normal) view because of the page margins. If that's the reason
then perhaps removing the view of white space will work for you. To hide or
show white space, place your mouse pointer either under the ruler or between
two pages, watch for the mouse pointer to change, and then double-click when
prompted. That's what I use now and I've never looked back to Draft/Normal
view since in many cases it doesn't display the document as it will look
when printed anyway.

Please post all follow-up questions to the newsgroup. Requests for
assistance by email cannot be acknowledged.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP

Coauthor of Word 2007 Inside Out:
http://www.microsoft.com/MSPress/boo...x#AboutTheBook

Word FAQ: http://mvps.org/word
TechTrax eZine: http://mousetrax.com/techtrax/
MVP FAQ site: http://mvps.org/

"Rudy" wrote in message
...
I would prefer using the draft view to the print view, but after awhile
draft
view starts leaving bad lines on the screen and showing false images o f
text.

Another problem with Word 2007 draft View is that at some point in the
session, the page up scrolling feature stops working, that is, the
document
gets "stuck" at the top of a page and I can't scroll to an earlier spot
with
Pg Up or with the scroll wheel on the mouse, and instead I have to click
into
the text and scroll up with the arrow key.





  #5  
Old August 17th 07, 11:56 PM posted to microsoft.public.word.docmanagement
Beth Melton
external usenet poster
 
Posts: 1,380
Default Prtoblems n Word 2007 Draft view

I don't get the scrolling issues you describe in Draft view and the
AutoComplete for dates works in Print Layout view, which is why I suggested
an update for your graphics card. :-)

Please post all follow-up questions to the newsgroup. Requests for
assistance by email cannot be acknowledged.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP

Coauthor of Word 2007 Inside Out:
http://www.microsoft.com/MSPress/boo...x#AboutTheBook

Word FAQ: http://mvps.org/word
TechTrax eZine: http://mousetrax.com/techtrax/
MVP FAQ site: http://mvps.org/

"Rudy" wrote in message
...
I just checked and it is the draft mode in which you get the scroll
problem.
Go into a long doc somewhere near the middle, then press the Pg Up key and
soon the doc gets stuck and won't scroll.

Bottom line seems to be that print view is the way to go. Why is draft
view
even there, one wonders.

This still leaves the perplexing problem taht date autocomlete doesn't
work
in print view but works in draft view.



  #6  
Old August 18th 07, 12:34 AM posted to microsoft.public.word.docmanagement
Herb Tyson [MVP]
external usenet poster
 
Posts: 2,936
Default Prtoblems n Word 2007 Draft view

Have you tried starting Word in safe mode to see if the problem persists? It
might be a settings issue of some kind.

To start in safe mode, press Ctrl as Word is starting, and click Yes to the
safe mode prompt.

If date autocomplete works correctly in safe mode, then the problem verly
likely is due either to a corrupted normal.dotm file (try renaming it, then
start Word) or to a corrupted registry entry (usually the Data key -- try
renaming or deleting). For more information on these (albeit not Word
2007-specific), see:

http://word.mvps.org/FAQS/AppErrors/...peningWord.htm

--
Herb Tyson MS MVP
Author of the Word 2007 Bible
Blog: http://word2007bible.herbtyson.com
Web: http://www.herbtyson.com


"Rudy" wrote in message
...
I just checked and it is the draft mode in which you get the scroll
problem.
Go into a long doc somewhere near the middle, then press the Pg Up key and
soon the doc gets stuck and won't scroll.

Bottom line seems to be that print view is the way to go. Why is draft
view
even there, one wonders.

This still leaves the perplexing problem taht date autocomlete doesn't
work
in print view but works in draft view.

"Rudy" wrote:

Thanks, Beth.

I like the print view, and I know about closing the top and bottom
margins
by clicking.

The reason I want to use the draft mode is mainly because the date auto
complete feature works in this mode but not in the print view.

Also there's that sporadic scrolling problem that I have---I said before
I
get it in draft view, but I tihnk actually I get it in print view.

I'm dialing down my graphics card's Direct Draw functions to see if that
fixes the screen junk.


"Beth Melton" wrote:

It sounds like a graphics card issue. Did you try updating your display
driver?

Even though this might not be what you are looking for, but I used to
prefer
Draft (or Normal) view because of the page margins. If that's the
reason
then perhaps removing the view of white space will work for you. To
hide or
show white space, place your mouse pointer either under the ruler or
between
two pages, watch for the mouse pointer to change, and then double-click
when
prompted. That's what I use now and I've never looked back to
Draft/Normal
view since in many cases it doesn't display the document as it will
look
when printed anyway.

Please post all follow-up questions to the newsgroup. Requests for
assistance by email cannot be acknowledged.

~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP

Coauthor of Word 2007 Inside Out:
http://www.microsoft.com/MSPress/boo...x#AboutTheBook

Word FAQ: http://mvps.org/word
TechTrax eZine: http://mousetrax.com/techtrax/
MVP FAQ site: http://mvps.org/

"Rudy" wrote in message
...
I would prefer using the draft view to the print view, but after
awhile
draft
view starts leaving bad lines on the screen and showing false images
o f
text.

Another problem with Word 2007 draft View is that at some point in
the
session, the page up scrolling feature stops working, that is, the
document
gets "stuck" at the top of a page and I can't scroll to an earlier
spot
with
Pg Up or with the scroll wheel on the mouse, and instead I have to
click
into
the text and scroll up with the arrow key.






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Word 2007 doc stuck in Draft View Brooke Microsoft Word Help 0 August 7th 07 11:12 PM
How can I view page breaks in draft mode (2007) Budmischief Microsoft Word Help 5 April 25th 07 04:10 PM
Page breaks not visible in Word 2007 Draft view kkthkg Page Layout 5 March 17th 07 02:52 AM
cursor in draft and print view in 2007 richard Microsoft Word Help 0 February 19th 07 07:09 PM
Can I Open Up A New Document in Word 2007 Always in Draft View Jason Saffer Page Layout 1 December 17th 06 04:23 PM


All times are GMT +1. The time now is 07:07 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.