A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Styleref - disappearing reference



 
 
Thread Tools Display Modes
  #1  
Old March 24th 10, 09:08 PM posted to microsoft.public.word.docmanagement
Joseph Talbott[_2_]
external usenet poster
 
Posts: 37
Default Styleref - disappearing reference

I am using Word 2003 in a Windows XP Pro environment. I have a document which
uses the StyleRef field in the footers to assist the reader when navigating
the, rather large, document. On one page, in the middle of a lengthy section,
the StyleRef does not show the text referenced. All of the other footers in
the section show the text correctly (I am using odd and even pages and they
look great), there actually is text on the page using the referenced style
(although that shouldn't matter), and there isn't an "empty" or blank spot on
the page which has the referenced style assigned to it (I did a search on the
style and everything looked normal). I tried deleting and replacing the
StyleRef field and the referenced text with no success. Any suggestions?
Ads
  #2  
Old March 24th 10, 10:30 PM posted to microsoft.public.word.docmanagement
Peter T. Daniels
external usenet poster
 
Posts: 3,215
Default Styleref - disappearing reference

Did you turn on Show Non-Printing Characters (Ctrl-Shift-8) and check
for empty paragraph marks?

On Mar 24, 4:08*pm, Joseph Talbott
wrote:
I am using Word 2003 in a Windows XP Pro environment. I have a document which
uses the StyleRef field in the footers to assist the reader when navigating
the, rather large, document. On one page, in the middle of a lengthy section,
the StyleRef does not show the text referenced. All of the other footers in
the section show the text correctly (I am using odd and even pages and they
look great), there actually is text on the page using the referenced style
(although that shouldn't matter), and there isn't an "empty" or blank spot on
the page which has the referenced style assigned to it (I did a search on the
style and everything looked normal). I tried deleting and replacing the
StyleRef field and the referenced text with no success. Any suggestions?


  #3  
Old March 24th 10, 10:30 PM posted to microsoft.public.word.docmanagement
Peter T. Daniels
external usenet poster
 
Posts: 3,215
Default Styleref - disappearing reference

Did you turn on Show Non-Printing Characters (Ctrl-Shift-8) and check
for empty paragraph marks?

On Mar 24, 4:08*pm, Joseph Talbott
wrote:
I am using Word 2003 in a Windows XP Pro environment. I have a document which
uses the StyleRef field in the footers to assist the reader when navigating
the, rather large, document. On one page, in the middle of a lengthy section,
the StyleRef does not show the text referenced. All of the other footers in
the section show the text correctly (I am using odd and even pages and they
look great), there actually is text on the page using the referenced style
(although that shouldn't matter), and there isn't an "empty" or blank spot on
the page which has the referenced style assigned to it (I did a search on the
style and everything looked normal). I tried deleting and replacing the
StyleRef field and the referenced text with no success. Any suggestions?


  #4  
Old March 24th 10, 11:14 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default Styleref - disappearing reference

My experience has been that there *is* an empty paragraph or space or
*something* formatted with the style; it can be very elusive, however.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Joseph Talbott" wrote in message
...
I am using Word 2003 in a Windows XP Pro environment. I have a document
which
uses the StyleRef field in the footers to assist the reader when
navigating
the, rather large, document. On one page, in the middle of a lengthy
section,
the StyleRef does not show the text referenced. All of the other footers
in
the section show the text correctly (I am using odd and even pages and
they
look great), there actually is text on the page using the referenced style
(although that shouldn't matter), and there isn't an "empty" or blank spot
on
the page which has the referenced style assigned to it (I did a search on
the
style and everything looked normal). I tried deleting and replacing the
StyleRef field and the referenced text with no success. Any suggestions?


  #5  
Old March 24th 10, 11:14 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default Styleref - disappearing reference

My experience has been that there *is* an empty paragraph or space or
*something* formatted with the style; it can be very elusive, however.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Joseph Talbott" wrote in message
...
I am using Word 2003 in a Windows XP Pro environment. I have a document
which
uses the StyleRef field in the footers to assist the reader when
navigating
the, rather large, document. On one page, in the middle of a lengthy
section,
the StyleRef does not show the text referenced. All of the other footers
in
the section show the text correctly (I am using odd and even pages and
they
look great), there actually is text on the page using the referenced style
(although that shouldn't matter), and there isn't an "empty" or blank spot
on
the page which has the referenced style assigned to it (I did a search on
the
style and everything looked normal). I tried deleting and replacing the
StyleRef field and the referenced text with no success. Any suggestions?


  #6  
Old March 24th 10, 11:51 PM posted to microsoft.public.word.docmanagement
Joseph Talbott[_2_]
external usenet poster
 
Posts: 37
Default Styleref - disappearing reference

Yes, I did check for empty paragraphs as well.

"Peter T. Daniels" wrote:

Did you turn on Show Non-Printing Characters (Ctrl-Shift-8) and check
for empty paragraph marks?

On Mar 24, 4:08 pm, Joseph Talbott
wrote:
I am using Word 2003 in a Windows XP Pro environment. I have a document which
uses the StyleRef field in the footers to assist the reader when navigating
the, rather large, document. On one page, in the middle of a lengthy section,
the StyleRef does not show the text referenced. All of the other footers in
the section show the text correctly (I am using odd and even pages and they
look great), there actually is text on the page using the referenced style
(although that shouldn't matter), and there isn't an "empty" or blank spot on
the page which has the referenced style assigned to it (I did a search on the
style and everything looked normal). I tried deleting and replacing the
StyleRef field and the referenced text with no success. Any suggestions?


.

  #7  
Old March 24th 10, 11:51 PM posted to microsoft.public.word.docmanagement
Joseph Talbott[_2_]
external usenet poster
 
Posts: 37
Default Styleref - disappearing reference

Yes, I did check for empty paragraphs as well.

"Peter T. Daniels" wrote:

Did you turn on Show Non-Printing Characters (Ctrl-Shift-8) and check
for empty paragraph marks?

On Mar 24, 4:08 pm, Joseph Talbott
wrote:
I am using Word 2003 in a Windows XP Pro environment. I have a document which
uses the StyleRef field in the footers to assist the reader when navigating
the, rather large, document. On one page, in the middle of a lengthy section,
the StyleRef does not show the text referenced. All of the other footers in
the section show the text correctly (I am using odd and even pages and they
look great), there actually is text on the page using the referenced style
(although that shouldn't matter), and there isn't an "empty" or blank spot on
the page which has the referenced style assigned to it (I did a search on the
style and everything looked normal). I tried deleting and replacing the
StyleRef field and the referenced text with no success. Any suggestions?


.

  #8  
Old March 25th 10, 05:31 PM posted to microsoft.public.word.docmanagement
Joseph Talbott[_2_]
external usenet poster
 
Posts: 37
Default Styleref - disappearing reference

Thanks Suzanne. I agree that there *should* be an empty paragraph, space or
something formatted with the style but I can't find it. I have selected all
occurrences of the referenced style and counted them and have even gone so
far as to clear all assigned styles in the pages around the Styleref
placement (going from where it worked correctly before the broken connection
to where it worked correctly after it) and reassign the styles to make sure I
didn't miss anything. Nothing changed and the mystery remains. I am not going
to lose any sleep over it but I hate not being able to find a solution,
especially with a feature I use a lot.
Thanks again for weighing in on this one.
Joe

"Suzanne S. Barnhill" wrote:

My experience has been that there *is* an empty paragraph or space or
*something* formatted with the style; it can be very elusive, however.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Joseph Talbott" wrote in message
...
I am using Word 2003 in a Windows XP Pro environment. I have a document
which
uses the StyleRef field in the footers to assist the reader when
navigating
the, rather large, document. On one page, in the middle of a lengthy
section,
the StyleRef does not show the text referenced. All of the other footers
in
the section show the text correctly (I am using odd and even pages and
they
look great), there actually is text on the page using the referenced style
(although that shouldn't matter), and there isn't an "empty" or blank spot
on
the page which has the referenced style assigned to it (I did a search on
the
style and everything looked normal). I tried deleting and replacing the
StyleRef field and the referenced text with no success. Any suggestions?


.

  #9  
Old March 25th 10, 08:58 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default Styleref - disappearing reference

If you'd like to send me the misbehaving portion of the document, I'll take
a look.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Joseph Talbott" wrote in message
...
Thanks Suzanne. I agree that there *should* be an empty paragraph, space
or
something formatted with the style but I can't find it. I have selected
all
occurrences of the referenced style and counted them and have even gone so
far as to clear all assigned styles in the pages around the Styleref
placement (going from where it worked correctly before the broken
connection
to where it worked correctly after it) and reassign the styles to make
sure I
didn't miss anything. Nothing changed and the mystery remains. I am not
going
to lose any sleep over it but I hate not being able to find a solution,
especially with a feature I use a lot.
Thanks again for weighing in on this one.
Joe

"Suzanne S. Barnhill" wrote:

My experience has been that there *is* an empty paragraph or space or
*something* formatted with the style; it can be very elusive, however.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Joseph Talbott" wrote in
message
...
I am using Word 2003 in a Windows XP Pro environment. I have a document
which
uses the StyleRef field in the footers to assist the reader when
navigating
the, rather large, document. On one page, in the middle of a lengthy
section,
the StyleRef does not show the text referenced. All of the other
footers
in
the section show the text correctly (I am using odd and even pages and
they
look great), there actually is text on the page using the referenced
style
(although that shouldn't matter), and there isn't an "empty" or blank
spot
on
the page which has the referenced style assigned to it (I did a search
on
the
style and everything looked normal). I tried deleting and replacing the
StyleRef field and the referenced text with no success. Any
suggestions?


.


  #10  
Old March 25th 10, 08:58 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default Styleref - disappearing reference


If you'd like to send me the misbehaving portion of the document, I'll take
a look.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Joseph Talbott" wrote in message
...
Thanks Suzanne. I agree that there *should* be an empty paragraph, space
or
something formatted with the style but I can't find it. I have selected
all
occurrences of the referenced style and counted them and have even gone so
far as to clear all assigned styles in the pages around the Styleref
placement (going from where it worked correctly before the broken
connection
to where it worked correctly after it) and reassign the styles to make
sure I
didn't miss anything. Nothing changed and the mystery remains. I am not
going
to lose any sleep over it but I hate not being able to find a solution,
especially with a feature I use a lot.
Thanks again for weighing in on this one.
Joe

"Suzanne S. Barnhill" wrote:

My experience has been that there *is* an empty paragraph or space or
*something* formatted with the style; it can be very elusive, however.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Joseph Talbott" wrote in
message
...
I am using Word 2003 in a Windows XP Pro environment. I have a document
which
uses the StyleRef field in the footers to assist the reader when
navigating
the, rather large, document. On one page, in the middle of a lengthy
section,
the StyleRef does not show the text referenced. All of the other
footers
in
the section show the text correctly (I am using odd and even pages and
they
look great), there actually is text on the page using the referenced
style
(although that shouldn't matter), and there isn't an "empty" or blank
spot
on
the page which has the referenced style assigned to it (I did a search
on
the
style and everything looked normal). I tried deleting and replacing the
StyleRef field and the referenced text with no success. Any
suggestions?


.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Insert reference/cross-reference doesn't display my header text Babs25 Microsoft Word Help 3 October 24th 07 01:49 PM
Disappearing StyleRef field in header tllcvg Page Layout 1 April 4th 07 10:10 AM
Cross-reference--Error! Reference source not found. hbear Microsoft Word Help 2 March 2nd 07 06:27 PM
(cross-reference usage)I see "Error! Reference source not found". spiderou Microsoft Word Help 2 July 8th 05 09:34 PM
SEQ Field not in cross-reference reference type pull-down menu The Josh Microsoft Word Help 5 May 25th 05 02:27 PM


All times are GMT +1. The time now is 02:08 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.