A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

How do I lock a language?



 
 
Thread Tools Display Modes
  #1  
Old April 29th 05, 03:42 PM
matthewshepherd
external usenet poster
 
Posts: n/a
Default How do I lock a language?

I work as a translator (French to English), and whenever I start working in a
document, I switch the language of the document to English. Otherwise, there
are various formatting errors (spaces before question marks and colons, angle
quotes, and Word getting cutesy and trying to "fix" my "spelling errors.)

So I CTRL-A, and set the Language to English. And get to work.

But Word, in its infiinite wisdom, keeps dicking with the language settings.
Every time I type a French name or title or quote -- or start working in a
paragraph that is still in French -- it decides to swap the language back to
French. And then it starts "fixing" my typos, etc. etc. etc.

I DO NOT want to uninstall or deactivate the French dictionaries. My main
language of correspondence with clients is French.

I DO NOT want to deactivate spell checks or corrections. They are very
useful in English.

I WANT to tell Word "this document is an English document. This document is
a good document. DO NOT CHANGE THE LANGUAGE IN THIS DOCUMENT, EVEN IF I START
TYPING IN FLUENT SWAHILI."

How can I do this? It's making me a little nuts.
Ads
  #2  
Old April 29th 05, 06:02 PM
Suzanne S. Barnhill
external usenet poster
 
Posts: n/a
Default

Well, the first line of defense is to clear the check box for "Detect
language automatically" in Tools | Language | Set Language. But note that if
you insert an AutoText entry or formatted AutoCorrect entry whose language
is French, the language at the insertion point will be French unless you
change it back to English at that point (if you've got the Language Bar
displayed, that should be easy enough.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"matthewshepherd" wrote in
message ...
I work as a translator (French to English), and whenever I start working

in a
document, I switch the language of the document to English. Otherwise,

there
are various formatting errors (spaces before question marks and colons,

angle
quotes, and Word getting cutesy and trying to "fix" my "spelling errors.)

So I CTRL-A, and set the Language to English. And get to work.

But Word, in its infiinite wisdom, keeps dicking with the language

settings.
Every time I type a French name or title or quote -- or start working in a
paragraph that is still in French -- it decides to swap the language back

to
French. And then it starts "fixing" my typos, etc. etc. etc.

I DO NOT want to uninstall or deactivate the French dictionaries. My main
language of correspondence with clients is French.

I DO NOT want to deactivate spell checks or corrections. They are very
useful in English.

I WANT to tell Word "this document is an English document. This document

is
a good document. DO NOT CHANGE THE LANGUAGE IN THIS DOCUMENT, EVEN IF I

START
TYPING IN FLUENT SWAHILI."

How can I do this? It's making me a little nuts.


  #3  
Old February 21st 20, 02:23 AM
stonethegiant stonethegiant is offline
Junior Member
 
First recorded activity by WordBanter: Feb 2020
Posts: 0
Talking

Quote:
Originally Posted by matthewshepherd View Post
I work as a translator (French to English), and whenever I start working in a
document, I switch the language of the document to English. Otherwise, there
are various formatting errors (spaces before question marks and colons, angle
quotes, and Word getting cutesy and trying to "fix" my "spelling errors.)

So I CTRL-A, and set the Language to English. And get to work.

But Word, in its infiinite wisdom, keeps dicking with the language settings.
Every time I type a French name or title or quote -- or start working in a
paragraph that is still in French -- it decides to swap the language back to
French. And then it starts "fixing" my typos, etc. etc. etc.

I DO NOT want to uninstall or deactivate the French dictionaries. My main
language of correspondence with clients is French.

I DO NOT want to deactivate spell checks or corrections. They are very
useful in English.

I WANT to tell Word "this document is an English document. This document is
a good document. DO NOT CHANGE THE LANGUAGE IN THIS DOCUMENT, EVEN IF I START
TYPING IN FLUENT SWAHILI."

How can I do this? It's making me a little nuts.
Fellow translator here, I just googled my problem and ended up here and created this account just to tell you that I feel for you and how right you were with every single complaint.

Reporting from 2020, there is no hope! Word still does what it does ^^
  #4  
Old March 23rd 20, 06:50 PM
Karim Karim is offline
Junior Member
 
First recorded activity by WordBanter: Mar 2020
Posts: 0
Default

Please share some new and latest features of the Microsoft world. pleases guide about same day essay and some latest information about this article.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why can't I change language layout back to U.S. English? WriterT Microsoft Word Help 3 November 2nd 12 12:30 PM
Chinese language setting Robyn Microsoft Word Help 1 April 27th 05 02:00 AM
Set Language permanently David Microsoft Word Help 1 January 2nd 05 02:02 PM
Howto: set language permanently David Microsoft Word Help 1 December 21st 04 03:13 PM
Language auto-detect stuck on US English BostonJohn Microsoft Word Help 2 December 6th 04 08:54 PM


All times are GMT +1. The time now is 07:40 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.