A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » New Users
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Spell Check, on Word 2002; Other Languages



 
 
Thread Tools Display Modes
  #1  
Old December 13th 04, 09:53 PM
June
external usenet poster
 
Posts: n/a
Default Spell Check, on Word 2002; Other Languages

I am editing a 275 document and the Spell Check (the
version that shows errors with red underlines as you type)
worked fine the first two times. The third time, a
screen popped up and said the document "was too long for
spell check to continue", so I must use the Spell Check
on the tool bar.

The tool bar option is a problem since it allows only a
small screen and a word-by-word view. I used it and
later found many errors in spacing, etc.

"Help" said to turn red wavy lines back on, but how? I
checked Options, Tools, & the Spelling & Grammar Tab, Set
Language, and so on. Help told me to check if I had this
format, but Reveal Format shows nothing.

How can I get the "as you go" spell check with the red
underlines to work again? (Sorry I don't have the
correct names for the two different spell check
versions.) Many Thanks.
Ads
  #2  
Old December 13th 04, 10:17 PM
Suzanne S. Barnhill
external usenet poster
 
Posts: n/a
Default

If you do not have the appropriate proofing tools for the language you're
using, then you can set the spelling checker to "Do not check spelling or
grammar."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"June" wrote in message
...
I am editing a 275 document and the Spell Check (the
version that shows errors with red underlines as you type)
worked fine the first two times. The third time, a
screen popped up and said the document "was too long for
spell check to continue", so I must use the Spell Check
on the tool bar.

The tool bar option is a problem since it allows only a
small screen and a word-by-word view. I used it and
later found many errors in spacing, etc.

"Help" said to turn red wavy lines back on, but how? I
checked Options, Tools, & the Spelling & Grammar Tab, Set
Language, and so on. Help told me to check if I had this
format, but Reveal Format shows nothing.

How can I get the "as you go" spell check with the red
underlines to work again? (Sorry I don't have the
correct names for the two different spell check
versions.) Many Thanks.


  #3  
Old December 13th 04, 10:44 PM
external usenet poster
 
Posts: n/a
Default

I am confused. If I do this, then I have no spell check
at all. I do have the proper proofing tools and they
work on all other documents and worked on this one, too,
until the third run-through. So the question is, how
can I restore the spell check that I had?
-----Original Message-----
If you do not have the appropriate proofing tools for

the language you're
using, then you can set the spelling checker to "Do not

check spelling or
grammar."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups

to the newsgroup so
all may benefit.

"June" wrote in

message
...
I am editing a 275 document and the Spell Check (the
version that shows errors with red underlines as you

type)
worked fine the first two times. The third time, a
screen popped up and said the document "was too long

for
spell check to continue", so I must use the Spell Check
on the tool bar.

The tool bar option is a problem since it allows only a
small screen and a word-by-word view. I used it and
later found many errors in spacing, etc.

"Help" said to turn red wavy lines back on, but how? I
checked Options, Tools, & the Spelling & Grammar Tab,

Set
Language, and so on. Help told me to check if I had

this
format, but Reveal Format shows nothing.

How can I get the "as you go" spell check with the red
underlines to work again? (Sorry I don't have the
correct names for the two different spell check
versions.) Many Thanks.


.

  #4  
Old December 13th 04, 11:21 PM
Suzanne S. Barnhill
external usenet poster
 
Posts: n/a
Default

I guess my question is why, if the language applied to the text matches the
proofing tools, you have so many words marked as misspelled. The idea of
"Check spelling as you type" is to allow you to correct the words as you go.
If you do this, you should not be getting the "Too many spelling errors to
display" message unless you have a lot of proper names or the like. If you
don't want to add them to the dictionary, you can select those specific
words and format them not to be proofed.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

wrote in message
...
I am confused. If I do this, then I have no spell check
at all. I do have the proper proofing tools and they
work on all other documents and worked on this one, too,
until the third run-through. So the question is, how
can I restore the spell check that I had?
-----Original Message-----
If you do not have the appropriate proofing tools for

the language you're
using, then you can set the spelling checker to "Do not

check spelling or
grammar."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups

to the newsgroup so
all may benefit.

"June" wrote in

message
...
I am editing a 275 document and the Spell Check (the
version that shows errors with red underlines as you

type)
worked fine the first two times. The third time, a
screen popped up and said the document "was too long

for
spell check to continue", so I must use the Spell Check
on the tool bar.

The tool bar option is a problem since it allows only a
small screen and a word-by-word view. I used it and
later found many errors in spacing, etc.

"Help" said to turn red wavy lines back on, but how? I
checked Options, Tools, & the Spelling & Grammar Tab,

Set
Language, and so on. Help told me to check if I had

this
format, but Reveal Format shows nothing.

How can I get the "as you go" spell check with the red
underlines to work again? (Sorry I don't have the
correct names for the two different spell check
versions.) Many Thanks.


.


  #5  
Old December 14th 04, 06:44 AM
June
external usenet poster
 
Posts: n/a
Default

That's it! This manuscript has dozens of Arabic names,
and there's no consistency to the author's spellingof
those names, I feared adding them to the Dictionary, so I
just clicked "Ignore this Once" each time. OK, how do I
tell it not to proof those words? Thanks.
-----Original Message-----
I guess my question is why, if the language applied to

the text matches the
proofing tools, you have so many words marked as

misspelled. The idea of
"Check spelling as you type" is to allow you to correct

the words as you go.
If you do this, you should not be getting the "Too many

spelling errors to
display" message unless you have a lot of proper names

or the like. If you
don't want to add them to the dictionary, you can select

those specific
words and format them not to be proofed.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups

to the newsgroup so
all may benefit.

wrote in message
...
I am confused. If I do this, then I have no spell

check
at all. I do have the proper proofing tools and they
work on all other documents and worked on this one,

too,
until the third run-through. So the question is, how
can I restore the spell check that I had?
-----Original Message-----
If you do not have the appropriate proofing tools for

the language you're
using, then you can set the spelling checker to "Do

not
check spelling or
grammar."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-

ups
to the newsgroup so
all may benefit.

"June" wrote in

message
...
I am editing a 275 document and the Spell Check (the
version that shows errors with red underlines as you

type)
worked fine the first two times. The third time, a
screen popped up and said the document "was too long

for
spell check to continue", so I must use the Spell

Check
on the tool bar.

The tool bar option is a problem since it allows

only a
small screen and a word-by-word view. I used it and
later found many errors in spacing, etc.

"Help" said to turn red wavy lines back on, but

how? I
checked Options, Tools, & the Spelling & Grammar

Tab,
Set
Language, and so on. Help told me to check if I had

this
format, but Reveal Format shows nothing.

How can I get the "as you go" spell check with the

red
underlines to work again? (Sorry I don't have the
correct names for the two different spell check
versions.) Many Thanks.

.


.

  #6  
Old December 14th 04, 02:31 PM
Suzanne S. Barnhill
external usenet poster
 
Posts: n/a
Default

I'm afraid it's not very easy. You have to select the word not to be
proofed, then go to Tools | Language | Set Language, and check the box for
"Do not check spelling or grammar." The best approach for this would
probably be to create a character style (you could call it No Proofing)
defined as Default Paragraph Font (that is, whatever the underlying font
formatting is) + Do not check spelling or grammar. Then apply this character
style to words you don't want proofed.

I experimented with this, and it is *not* easy to do. When you create the
style and select Format: Language, the check boxes are both checked and
grayed out. You have to explicitly check "Do not check spelling or grammar"
but you also have to select a language (it didn't work until I explicitly
selected "English (U.S.)"). And then I had to reapply the modified style to
make it work, but I did ultimately get it working. If you apply a keyboard
shortcut to the character style, it would be pretty quick to apply.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"June" wrote in message
...
That's it! This manuscript has dozens of Arabic names,
and there's no consistency to the author's spellingof
those names, I feared adding them to the Dictionary, so I
just clicked "Ignore this Once" each time. OK, how do I
tell it not to proof those words? Thanks.
-----Original Message-----
I guess my question is why, if the language applied to

the text matches the
proofing tools, you have so many words marked as

misspelled. The idea of
"Check spelling as you type" is to allow you to correct

the words as you go.
If you do this, you should not be getting the "Too many

spelling errors to
display" message unless you have a lot of proper names

or the like. If you
don't want to add them to the dictionary, you can select

those specific
words and format them not to be proofed.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups

to the newsgroup so
all may benefit.

wrote in message
...
I am confused. If I do this, then I have no spell

check
at all. I do have the proper proofing tools and they
work on all other documents and worked on this one,

too,
until the third run-through. So the question is, how
can I restore the spell check that I had?
-----Original Message-----
If you do not have the appropriate proofing tools for
the language you're
using, then you can set the spelling checker to "Do

not
check spelling or
grammar."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-

ups
to the newsgroup so
all may benefit.

"June" wrote in
message
...
I am editing a 275 document and the Spell Check (the
version that shows errors with red underlines as you
type)
worked fine the first two times. The third time, a
screen popped up and said the document "was too long
for
spell check to continue", so I must use the Spell

Check
on the tool bar.

The tool bar option is a problem since it allows

only a
small screen and a word-by-word view. I used it and
later found many errors in spacing, etc.

"Help" said to turn red wavy lines back on, but

how? I
checked Options, Tools, & the Spelling & Grammar

Tab,
Set
Language, and so on. Help told me to check if I had
this
format, but Reveal Format shows nothing.

How can I get the "as you go" spell check with the

red
underlines to work again? (Sorry I don't have the
correct names for the two different spell check
versions.) Many Thanks.

.


.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Spell Check Macro to work Tom Hyland Microsoft Word Help 8 January 14th 05 06:45 PM
Word 2002 installation problems LongTimeAlaskan Microsoft Word Help 1 January 14th 05 03:06 PM
Word Problem w/Auto Text and Spell Check and Crashing HW Microsoft Word Help 1 January 12th 05 04:59 AM
Word should allow Spell Check in 2 languages simultaneously Arnaud Microsoft Word Help 3 January 10th 05 12:32 AM
how do i spell check a single word document in two languages Frank Mac Microsoft Word Help 1 December 1st 04 03:42 PM


All times are GMT +1. The time now is 06:57 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.