A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Page Layout
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

"hidden"codes "paragraph" symbol, etc, showing in doc-how delete?



 
 
Thread Tools Display Modes
  #1  
Old June 4th 10, 08:03 PM posted to microsoft.public.word.pagelayout
Charles [email protected]
external usenet poster
 
Posts: 2
Default "hidden"codes "paragraph" symbol, etc, showing in doc-how delete?

have normally "hidden" codes, such as "paragraph" symbols, "arrow head
pointers" and "indentation markers" showing up in MS wWord document
previously typed WITHOUT SUCH SYMBOLS SHOWING.

How do I get rid of them. They do not show when documetn is printed. But
code symbols make editing document a real headache. I know there is some
simple key to depress which will send them back into "hiding." But which key
? And how to prevent reoccurences of same 'hidden codes' "popping up" in
document.
Thanks any help.


Ads
  #4  
Old June 5th 10, 05:34 AM posted to microsoft.public.word.pagelayout
trip_to_tokyo[_2_]
external usenet poster
 
Posts: 137
Default "hidden"codes "paragraph" symbol, etc, showing in doc-how delete?

WORD 2007

Home tab / Paragraph group / in the top right hand corner there is a
paragraph marker / clicl on that paragraph marker to turn off non printing
characters in your display.

If my comments have helped please hit Yes.

Thanks.



"Charles " wrote:

have normally "hidden" codes, such as "paragraph" symbols, "arrow head
pointers" and "indentation markers" showing up in MS wWord document
previously typed WITHOUT SUCH SYMBOLS SHOWING.

How do I get rid of them. They do not show when documetn is printed. But
code symbols make editing document a real headache. I know there is some
simple key to depress which will send them back into "hiding." But which key
? And how to prevent reoccurences of same 'hidden codes' "popping up" in
document.
Thanks any help.


  #5  
Old June 5th 10, 05:34 AM posted to microsoft.public.word.pagelayout
trip_to_tokyo[_2_]
external usenet poster
 
Posts: 137
Default "hidden"codes "paragraph" symbol, etc, showing in doc-how delete?

WORD 2007

Home tab / Paragraph group / in the top right hand corner there is a
paragraph marker / clicl on that paragraph marker to turn off non printing
characters in your display.

If my comments have helped please hit Yes.

Thanks.



"Charles " wrote:

have normally "hidden" codes, such as "paragraph" symbols, "arrow head
pointers" and "indentation markers" showing up in MS wWord document
previously typed WITHOUT SUCH SYMBOLS SHOWING.

How do I get rid of them. They do not show when documetn is printed. But
code symbols make editing document a real headache. I know there is some
simple key to depress which will send them back into "hiding." But which key
? And how to prevent reoccurences of same 'hidden codes' "popping up" in
document.
Thanks any help.


  #6  
Old August 3rd 10, 02:20 PM posted to microsoft.public.word.pagelayout
Candy Neukam
external usenet poster
 
Posts: 1
Default "hidden"codes "paragraph" symbol, etc, showing in doc-how delete?

On Jun 5, 12:34*am, trip_to_tokyo wrote:
WORD 2007

Home tab / Paragraph group / in the top right hand corner there is a
paragraph marker / clicl on that paragraph marker to turn off non printing
characters in your display.

If my comments have helped please hit Yes.

Thanks.



"Charles " wrote:
have normally "hidden" codes, such as "paragraph" symbols, "arrow head
pointers" and "indentation markers" showing up in MS wWord document
previously typed WITHOUT SUCH SYMBOLS SHOWING.


How do I get rid of them. They do not show when documetn is printed. But
code symbols make editing document a real headache. I know there is some
simple key to depress which will send them back into "hiding." *But which key
? And how to prevent reoccurences of same 'hidden codes' "popping up" in
document.
Thanks any help.




YES!!!! THANK YOU!!
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
eliminate "copy" of "saved as" document showing up in file list Kaboodle Microsoft Word Help 2 February 14th 07 11:06 AM
Accidentally deleted "Paragraph" option in "Formatting" pull-down K-La.M. Page Layout 6 February 1st 07 05:27 PM
The "Symbol" under "Insert" disappeared and replaced by "Number" Eling Microsoft Word Help 3 September 13th 06 03:29 PM
files I want to "save as" are all showing "file permission error" PHDOC Microsoft Word Help 0 May 24th 06 05:28 PM
Clicking "insert", then "symbol" does NOT show symbol dialog box Dollyron Microsoft Word Help 1 March 2nd 06 06:13 PM


All times are GMT +1. The time now is 07:04 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.