A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Formatting Long Documents
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Table of Contents wont hold format



 
 
Thread Tools Display Modes
  #1  
Old December 11th 06, 03:41 PM posted to microsoft.public.word.formatting.longdocs
BethB
external usenet poster
 
Posts: 1
Default Table of Contents wont hold format

I have a table of contents in a doc formatted landscape. I keep choosing one
of the standard formats for the table of contents like "Formal" or
"Distinctive" (It doesn't matter which one) and everytime I close the
document and reopen it it reverts back to the "From Template" format. The
problem with that is that my tabs are all over the place so my page numbers
do not line up.
Does anyone have any idea how to get this to stop and hold on to the format
I choose?
I have also tried to modify the TOC styles, but even though I select add to
template, the TOC 4 style disappears (it is the one causing the wrong tabs to
be applied).
Using Word 2003
Ads
  #2  
Old December 25th 06, 11:17 AM posted to microsoft.public.word.formatting.longdocs
Cindy M.
external usenet poster
 
Posts: 2,416
Default Table of Contents wont hold format

Hi =?Utf-8?B?QmV0aEI=?=,

Hmmm. The first thing that occurs to me is that you may have the document set to
revert to formatting in the template? Look in tools/Templates and Add-ins and
see if the checkbox "Automatically update document styles" is activated?

I have a table of contents in a doc formatted landscape. I keep choosing one
of the standard formats for the table of contents like "Formal" or
"Distinctive" (It doesn't matter which one) and everytime I close the
document and reopen it it reverts back to the "From Template" format. The
problem with that is that my tabs are all over the place so my page numbers
do not line up.
Does anyone have any idea how to get this to stop and hold on to the format
I choose?
I have also tried to modify the TOC styles, but even though I select add to
template, the TOC 4 style disappears (it is the one causing the wrong tabs to
be applied).
Using Word 2003


Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or reply
in the newsgroup and not by e-mail :-)

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error messages when using table formula after moving column tot's hunguponword Tables 3 November 26th 06 03:27 AM
Trouble Sorting Table Joe McGuire Microsoft Word Help 5 October 2nd 06 09:48 PM
table of contents format TJ Tables 4 January 27th 06 06:38 PM
Updating a table of contents Frank Drost Microsoft Word Help 9 June 29th 05 05:41 AM
How do I format my Table of Contents to have hyperlinks? fadeout Microsoft Word Help 3 December 13th 04 10:21 PM


All times are GMT +1. The time now is 07:02 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.