A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » New Users
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Get ride of double spacing



 
 
Thread Tools Display Modes
  #1  
Old December 12th 09, 06:12 AM posted to microsoft.public.word.newusers
RScotti
external usenet poster
 
Posts: 73
Default Get ride of double spacing

Hi,
For some reason I can't get rid of double spacing ONLY in the print envelopes AFTER I hit Save AS even with different
names. I have done a repair but the same thing happened and I don't know how to change Save As options. the body is
single and have it on No spacing the second block over. I have Student & Office 2007. Could some one please tell me what
to do
--
Have a good day,
RScotti

remove "nospam" in order to email me.

Ads
  #2  
Old December 12th 09, 06:30 AM posted to microsoft.public.word.newusers
RScotti
external usenet poster
 
Posts: 73
Default Get ride of double spacing

PS:
If I hit the envelopes BEFORE saving it is OK


On Sat, 12 Dec 2009 01:12:03 -0500, RScotti wrote:

Hi,
For some reason I can't get rid of double spacing ONLY in the print envelopes AFTER I hit Save AS even with different
names. I have done a repair but the same thing happened and I don't know how to change Save As options. the body is
single and have it on No spacing the second block over. I have Student & Office 2007. Could some one please tell me what
to do

--
Have a good day,
RScotti

remove "nospam" in order to email me.

  #3  
Old December 12th 09, 06:47 AM posted to microsoft.public.word.newusers
RScotti
external usenet poster
 
Posts: 73
Default Get ride of double spacing

Sorry forgot important things.
After I save it. It goes back to double spacing.
I tried one I did a long time ago and the envelope stayed single.
What am I doing wrong. I thing it was the last Windows update up for Windows 7 it was for defender but either that or
something else wiped out all my saved System Restore points before that date which was yesterday.
In fact since that up date the computer acted strange but can't remember and don't know how to uninstall it where System
Restore was mostly deleted.But I am pretty sure it is the Windows Defender definitions.

On Sat, 12 Dec 2009 01:30:35 -0500, RScotti wrote:

PS:
If I hit the envelopes BEFORE saving it is OK


On Sat, 12 Dec 2009 01:12:03 -0500, RScotti wrote:

Hi,
For some reason I can't get rid of double spacing ONLY in the print envelopes AFTER I hit Save AS even with different
names. I have done a repair but the same thing happened and I don't know how to change Save As options. the body is
single and have it on No spacing the second block over. I have Student & Office 2007. Could some one please tell me what
to do

--
Have a good day,
RScotti

remove "nospam" in order to email me.

  #4  
Old December 12th 09, 06:48 AM posted to microsoft.public.word.newusers
Graham Mayor
external usenet poster
 
Posts: 19,312
Default Get ride of double spacing

The envelope function uses the Envelope Address and Envelope Return
paragraph styles in the active template to format the envelopes. By default
these are based on the normal style (which has inter paragraph spacing of 10
points), but with the spacing removed. You could either use the Word 2003
style set, which does not have spacing between paragraphs in the normal
style or you could modify the Envelope styles to provide the appearance you
require - http://www.gmayor.com/changing_envelope_layout.htm

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



"RScotti" wrote in message
...
Hi,
For some reason I can't get rid of double spacing ONLY in the print
envelopes AFTER I hit Save AS even with different
names. I have done a repair but the same thing happened and I don't know
how to change Save As options. the body is
single and have it on No spacing the second block over. I have Student &
Office 2007. Could some one please tell me what
to do
--
Have a good day,
RScotti

remove "nospam" in order to email me.



  #5  
Old December 12th 09, 07:07 AM posted to microsoft.public.word.newusers
RScotti
external usenet poster
 
Posts: 73
Default Get ride of double spacing

On Sat, 12 Dec 2009 08:48:43 +0200, "Graham Mayor" wrote:

The envelope function uses the Envelope Address and Envelope Return
paragraph styles in the active template to format the envelopes. By default
these are based on the normal style (which has inter paragraph spacing of 10
points), but with the spacing removed. You could either use the Word 2003
style set, which does not have spacing between paragraphs in the normal
style or you could modify the Envelope styles to provide the appearance you
require - http://www.gmayor.com/changing_envelope_layout.htm


I probably screwed up some place. I brought the fonts back to 10 points and that fixed the address but not the return
address.I Went to your URL and did see 2003 but nothing on spacing.Just Photo gallery 2003. What is the default setting
for fonts on return addresses? I tried 8,9,10

--
Have a good day,
RScotti

remove "nospam" in order to email me.

  #6  
Old December 12th 09, 07:24 AM posted to microsoft.public.word.newusers
Graham Mayor
external usenet poster
 
Posts: 19,312
Default Get ride of double spacing

The photo galleries on my web site have nothing to do with the link I
provided?
The font sizes are not the problem. It is the paragraph line spacing that is
the issue.
The default font size for the Envelope Return style is 10 points.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org




"RScotti" wrote in message
...
On Sat, 12 Dec 2009 08:48:43 +0200, "Graham Mayor"
wrote:

The envelope function uses the Envelope Address and Envelope Return
paragraph styles in the active template to format the envelopes. By
default
these are based on the normal style (which has inter paragraph spacing of
10
points), but with the spacing removed. You could either use the Word 2003
style set, which does not have spacing between paragraphs in the normal
style or you could modify the Envelope styles to provide the appearance
you
require - http://www.gmayor.com/changing_envelope_layout.htm


I probably screwed up some place. I brought the fonts back to 10 points
and that fixed the address but not the return
address.I Went to your URL and did see 2003 but nothing on spacing.Just
Photo gallery 2003. What is the default setting
for fonts on return addresses? I tried 8,9,10

--
Have a good day,
RScotti

remove "nospam" in order to email me.



  #7  
Old December 12th 09, 07:55 AM posted to microsoft.public.word.newusers
RScotti
external usenet poster
 
Posts: 73
Default Get ride of double spacing

Graham
I did it but don't know how I hit 2003 photo gallery and that style set cam up but can not find it now could you tell me
where it is and how to access it in plain words. when you have the time because it is all right now.
I am not that computer literate on windows 7. or word 2007.
Also I really appreciate your help. I could not do it withy out you. Thanks



On Sat, 12 Dec 2009 08:48:43 +0200, "Graham Mayor" wrote:

The envelope function uses the Envelope Address and Envelope Return
paragraph styles in the active template to format the envelopes. By default
these are based on the normal style (which has inter paragraph spacing of 10
points), but with the spacing removed. You could either use the Word 2003
style set, which does not have spacing between paragraphs in the normal
style or you could modify the Envelope styles to provide the appearance you
require - http://www.gmayor.com/changing_envelope_layout.htm


I probably screwed up some place. I brought the fonts back to 10 points and that fixed the address but not the return
address.I Went to your URL and did see 2003 but nothing on spacing.Just Photo gallery 2003. What is the default setting
for fonts on return addresses? I tried 8,9,10


--
Have a good day,
RScotti

remove "nospam" in order to email me.

  #8  
Old December 12th 09, 08:45 AM posted to microsoft.public.word.newusers
Graham Mayor
external usenet poster
 
Posts: 19,312
Default Get ride of double spacing

I am no longer sure what you are asking?

The style set dialog is on the Home Tab of the Word 2007 ribbon Change
Styles. It's the right hand button in the styles group. Style Set is one of
the choices in the menu that follows.

If you add an envelope to a document as shown on my web page -
http://www.gmayor.com/changing_envelope_layout.htm and click
CTRL+SHIFT+ALT+S (or the arrow in the bottom right corner of the Styles
group on the Word 2007 Home Tab) and click the address in the document. The
style (envelope address of envelope return) is highlighted in the styles
dialog. Right click the name in the styles dialog and select modify to it
change the layout of that style to how you want it to appear on the
envelope. Check the New Documents based on this template button before
leaving the dialog or you will have to do it all over again for the next
envelope.

Refer to my web page for more details.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org




"RScotti" wrote in message
...
Graham
I did it but don't know how I hit 2003 photo gallery and that style set
cam up but can not find it now could you tell me
where it is and how to access it in plain words. when you have the time
because it is all right now.
I am not that computer literate on windows 7. or word 2007.
Also I really appreciate your help. I could not do it withy out you.
Thanks



On Sat, 12 Dec 2009 08:48:43 +0200, "Graham Mayor"
wrote:

The envelope function uses the Envelope Address and Envelope Return
paragraph styles in the active template to format the envelopes. By
default
these are based on the normal style (which has inter paragraph spacing of
10
points), but with the spacing removed. You could either use the Word 2003
style set, which does not have spacing between paragraphs in the normal
style or you could modify the Envelope styles to provide the appearance
you
require - http://www.gmayor.com/changing_envelope_layout.htm


I probably screwed up some place. I brought the fonts back to 10 points
and that fixed the address but not the return
address.I Went to your URL and did see 2003 but nothing on spacing.Just
Photo gallery 2003. What is the default setting
for fonts on return addresses? I tried 8,9,10


--
Have a good day,
RScotti

remove "nospam" in order to email me.



  #9  
Old December 12th 09, 03:46 PM posted to microsoft.public.word.newusers
RScotti
external usenet poster
 
Posts: 73
Default Get ride of double spacing

OK, I just wanted to show my appreciation for helping me..

On Sat, 12 Dec 2009 16:25:20 +0200, "Graham Mayor" wrote:

I prefer not to reveal personal details - keep your money

--
Have a good day,
RScotti

remove "nospam" in order to email me.

  #10  
Old December 13th 09, 06:50 AM posted to microsoft.public.word.newusers
Graham Mayor
external usenet poster
 
Posts: 19,312
Default Get ride of double spacing

You are welcome

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



"RScotti" wrote in message
...
OK, I just wanted to show my appreciation for helping me..

On Sat, 12 Dec 2009 16:25:20 +0200, "Graham Mayor"
wrote:

I prefer not to reveal personal details - keep your money

--
Have a good day,
RScotti

remove "nospam" in order to email me.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you change double spacing to single spacing? Paniolo Microsoft Word Help 3 September 26th 09 08:12 PM
How do I change Word 2007 from double spacing to single spacing? EllenD Microsoft Word Help 4 February 6th 08 04:15 AM
double spacing Selby Microsoft Word Help 2 June 14th 07 06:05 PM
My document is double spacing but paragrah spacing is set at singl Double Spacing Microsoft Word Help 2 October 9th 06 07:35 PM
Get rid of Double Spacing Al Franz New Users 2 December 1st 04 11:20 PM


All times are GMT +1. The time now is 01:09 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.