A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » New Users
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Still cannot disable "Do not check spelling and grammar"



 
 
Thread Tools Display Modes
  #1  
Old March 10th 05, 07:11 PM
kyla
external usenet poster
 
Posts: n/a
Default Still cannot disable "Do not check spelling and grammar"

Asked for help once before; tried suggested advice of "Ctrl A |Tools |
Language | Set Language, and cleared check box for 'do not check spelling &
grammar'," which gave me same results of "spellcheck completed except for
text marked 'do not check'." It has happened again on another document, both
of which are purely text, no graphics or commands of any kind.
Ads
  #2  
Old March 10th 05, 09:11 PM
KePaHa
external usenet poster
 
Posts: n/a
Default

I would suggest doing the same steps you describe, but AFTER going to View,
Header and Footer. There could be text in there marked as Do Not Check, and
I do not believe Ctrl+A selects text in hdr/ftr unless you are in that part
of the doc.

"kyla" wrote:

Asked for help once before; tried suggested advice of "Ctrl A |Tools |
Language | Set Language, and cleared check box for 'do not check spelling &
grammar'," which gave me same results of "spellcheck completed except for
text marked 'do not check'." It has happened again on another document, both
of which are purely text, no graphics or commands of any kind.

  #3  
Old March 10th 05, 09:22 PM
TF
external usenet poster
 
Posts: n/a
Default

Where is Header or Footer mentioned?

--
Terry Farrell - Word MVP
http://word.mvps.org/

"KePaHa" wrote in message
...
:I would suggest doing the same steps you describe, but AFTER going to View,
: Header and Footer. There could be text in there marked as Do Not Check,
and
: I do not believe Ctrl+A selects text in hdr/ftr unless you are in that
part
: of the doc.
:
: "kyla" wrote:
:
: Asked for help once before; tried suggested advice of "Ctrl A |Tools |
: Language | Set Language, and cleared check box for 'do not check
spelling &
: grammar'," which gave me same results of "spellcheck completed except
for
: text marked 'do not check'." It has happened again on another document,
both
: of which are purely text, no graphics or commands of any kind.


  #4  
Old March 11th 05, 12:27 AM
kyla
external usenet poster
 
Posts: n/a
Default

Kyla replies:

Thanks for looking at my query.

There is no header or footer in this document. Document consists of
nothing but a title and plain Canadian English language text.

Tried your suggestion, though, to no avail.

All I can guess is that as a very fast touch typist I may have inadvertently
hit some shortcut key, but cannot find a way to display such a hidden code.
Have no idea how it has come to be on several documents now that there are
sections which spelling and grammar checker overlooks/avoids.

Second problem with "cannot spellcheck whole document" message that I'm
getting is that after that message shows, the spellcheck program does not
display the usual statistics about the document, including Fleisch-Kincaid
Grade Level.


  #5  
Old July 3rd 05, 12:06 AM
axel6464
external usenet poster
 
Posts: n/a
Default



"kyla" wrote:

Kyla replies:

Thanks for looking at my query.

There is no header or footer in this document. Document consists of
nothing but a title and plain Canadian English language text.

Tried your suggestion, though, to no avail.

All I can guess is that as a very fast touch typist I may have inadvertently
hit some shortcut key, but cannot find a way to display such a hidden code.
Have no idea how it has come to be on several documents now that there are
sections which spelling and grammar checker overlooks/avoids.

Second problem with "cannot spellcheck whole document" message that I'm
getting is that after that message shows, the spellcheck program does not
display the usual statistics about the document, including Fleisch-Kincaid
Grade Level.


  #6  
Old April 1st 08, 02:38 AM posted to microsoft.public.word.newusers
McLaughlin
external usenet poster
 
Posts: 2
Default Still cannot disable "Do not check spelling and grammar"

There is also something in Styles to prevent spell checking. Have Word 2007
now so would take too long for me to check it out.

"kyla" wrote:

Asked for help once before; tried suggested advice of "Ctrl A |Tools |
Language | Set Language, and cleared check box for 'do not check spelling &
grammar'," which gave me same results of "spellcheck completed except for
text marked 'do not check'." It has happened again on another document, both
of which are purely text, no graphics or commands of any kind.

  #7  
Old July 18th 08, 10:21 PM posted to microsoft.public.word.newusers
cutblackwoman
external usenet poster
 
Posts: 1
Default Still cannot disable "Do not check spelling and grammar"

They forgot to tell you a critical step (#1):

1. Select all the text in the document

2. Choose Tools - Language - Set Language

3. Uncheck the "Do not check spelling or grammer" box

4. Select OK




"kyla" wrote:

Asked for help once before; tried suggested advice of "Ctrl A |Tools |
Language | Set Language, and cleared check box for 'do not check spelling &
grammar'," which gave me same results of "spellcheck completed except for
text marked 'do not check'." It has happened again on another document, both
of which are purely text, no graphics or commands of any kind.

  #8  
Old July 19th 08, 09:51 PM posted to microsoft.public.word.newusers
Doug Robbins - Word MVP
external usenet poster
 
Posts: 8,832
Default Still cannot disable "Do not check spelling and grammar"

The Ctrl+A that was mentioned as the first step does that same as your step
#1

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"cutblackwoman" wrote in message
...
They forgot to tell you a critical step (#1):

1. Select all the text in the document

2. Choose Tools - Language - Set Language

3. Uncheck the "Do not check spelling or grammer" box

4. Select OK




"kyla" wrote:

Asked for help once before; tried suggested advice of "Ctrl A |Tools |
Language | Set Language, and cleared check box for 'do not check spelling
&
grammar'," which gave me same results of "spellcheck completed except for
text marked 'do not check'." It has happened again on another document,
both
of which are purely text, no graphics or commands of any kind.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I disable spell check? cborland Microsoft Word Help 6 April 29th 09 07:50 PM
automatically check German spelling and grammar? Hayes G. New Users 1 February 27th 05 04:38 AM
can't get word to spell check. Have switched on in spelling optio. garfield-n-odie New Users 2 February 8th 05 10:20 PM
Spelling Check kiran New Users 2 December 1st 04 07:25 AM
How do you make a template check spelling Baffled Microsoft Word Help 1 November 29th 04 09:07 PM


All times are GMT +1. The time now is 02:48 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.