A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Why is track changes crossing out cross-references when TC toggle



 
 
Thread Tools Display Modes
  #1  
Old May 11th 07, 07:52 PM posted to microsoft.public.word.docmanagement
Holly
external usenet poster
 
Posts: 30
Default Why is track changes crossing out cross-references when TC toggle

When the Track Changes toggle is turned ON, I print my document and Word
automatically crosses out any Figure or Table that I have referenced in the
body of the document and replaces it with the same Figure/Table. The only
way I can get it to not do this is to turn the Track Changes toggle OFF
before printing. Is this the only way to prevent this from happening? I've
also noticed that if I close my document with the Track Changed toggle ON,
then when I open it back up, the same thing occurs. It's quite a nuisance to
have to remember to turn it off before closing and printing. If I forget, I
then have to go through the entire document and accept these changes that
Word automatically generated. I work with technical documents and some of
them are rather large.

Any help would be greatly appreciated!
Thanks,
Holly
Ads
  #2  
Old May 12th 07, 03:55 AM posted to microsoft.public.word.docmanagement
Angel Bivins
external usenet poster
 
Posts: 19
Default Why is track changes crossing out cross-references when TC toggle

Holly,
Sounds like your cross-reference fields are doing their job right by
automatically refreshing. However, you can temporarily fire them!
Select your entire document (CNTRL+A)
Now hit CNTRL+F11. This locks all the fields in your document including
your Table of Contents (beware). To unlock the fields so they can
autoupdate, select the entire document again, and hit CNTRL+SHIFT+F11.
--
Angel Bivins
WordAngel Document Design
www.wordangel.com


"Holly" wrote:

When the Track Changes toggle is turned ON, I print my document and Word
automatically crosses out any Figure or Table that I have referenced in the
body of the document and replaces it with the same Figure/Table. The only
way I can get it to not do this is to turn the Track Changes toggle OFF
before printing. Is this the only way to prevent this from happening? I've
also noticed that if I close my document with the Track Changed toggle ON,
then when I open it back up, the same thing occurs. It's quite a nuisance to
have to remember to turn it off before closing and printing. If I forget, I
then have to go through the entire document and accept these changes that
Word automatically generated. I work with technical documents and some of
them are rather large.

Any help would be greatly appreciated!
Thanks,
Holly

  #3  
Old May 14th 07, 02:11 PM posted to microsoft.public.word.docmanagement
Holly
external usenet poster
 
Posts: 30
Default Why is track changes crossing out cross-references when TC tog

Thank you Angel. I will definitely give that try!

"Angel Bivins" wrote:

Holly,
Sounds like your cross-reference fields are doing their job right by
automatically refreshing. However, you can temporarily fire them!
Select your entire document (CNTRL+A)
Now hit CNTRL+F11. This locks all the fields in your document including
your Table of Contents (beware). To unlock the fields so they can
autoupdate, select the entire document again, and hit CNTRL+SHIFT+F11.
--
Angel Bivins
WordAngel Document Design
www.wordangel.com


"Holly" wrote:

When the Track Changes toggle is turned ON, I print my document and Word
automatically crosses out any Figure or Table that I have referenced in the
body of the document and replaces it with the same Figure/Table. The only
way I can get it to not do this is to turn the Track Changes toggle OFF
before printing. Is this the only way to prevent this from happening? I've
also noticed that if I close my document with the Track Changed toggle ON,
then when I open it back up, the same thing occurs. It's quite a nuisance to
have to remember to turn it off before closing and printing. If I forget, I
then have to go through the entire document and accept these changes that
Word automatically generated. I work with technical documents and some of
them are rather large.

Any help would be greatly appreciated!
Thanks,
Holly

  #4  
Old May 14th 07, 07:10 PM posted to microsoft.public.word.docmanagement
Rob[_3_]
external usenet poster
 
Posts: 4
Default Why is track changes crossing out cross-references when TC tog

I also do technical work and have found that turning off Track Changes does
the trick, and I have documented this in my blog:

http://robsnotebook.com/ms-word-trac...ting-crossrefs

I'm interested in trying to lock the fields, and will document my
experiences with that when I get a chance.

Rob
http://www.robsnotebook.com

"Holly" wrote in message
...
Thank you Angel. I will definitely give that try!

"Angel Bivins" wrote:

Holly,
Sounds like your cross-reference fields are doing their job right by
automatically refreshing. However, you can temporarily fire them!
Select your entire document (CNTRL+A)
Now hit CNTRL+F11. This locks all the fields in your document including
your Table of Contents (beware). To unlock the fields so they can
autoupdate, select the entire document again, and hit CNTRL+SHIFT+F11.
--
Angel Bivins
WordAngel Document Design
www.wordangel.com


"Holly" wrote:

When the Track Changes toggle is turned ON, I print my document and
Word
automatically crosses out any Figure or Table that I have referenced in
the
body of the document and replaces it with the same Figure/Table. The
only
way I can get it to not do this is to turn the Track Changes toggle OFF
before printing. Is this the only way to prevent this from happening?
I've
also noticed that if I close my document with the Track Changed toggle
ON,
then when I open it back up, the same thing occurs. It's quite a
nuisance to
have to remember to turn it off before closing and printing. If I
forget, I
then have to go through the entire document and accept these changes
that
Word automatically generated. I work with technical documents and some
of
them are rather large.

Any help would be greatly appreciated!
Thanks,
Holly



  #5  
Old May 14th 07, 08:18 PM posted to microsoft.public.word.docmanagement
Rob[_3_]
external usenet poster
 
Posts: 4
Default Why is track changes crossing out cross-references when TC tog

I forgot to mention the most important point.

If you had previously forgotten to turn off Track Changes, and have all
these cross-references highlighted as changes, you can easily remove this
effect without having to accept each change.

Simply turn off track changes and do Ctrl-A/F9.

Turn on track changes again after you do this if you like.

I documented that he

http://robsnotebook.com/ms-word-trac...ting-crossrefs

Rob
http://www.robsnotebook.com

"Rob" wrote in message
. ..
I also do technical work and have found that turning off Track Changes does
the trick, and I have documented this in my blog:

http://robsnotebook.com/ms-word-trac...ting-crossrefs

I'm interested in trying to lock the fields, and will document my
experiences with that when I get a chance.

Rob
http://www.robsnotebook.com

"Holly" wrote in message
...
Thank you Angel. I will definitely give that try!

"Angel Bivins" wrote:

Holly,
Sounds like your cross-reference fields are doing their job right by
automatically refreshing. However, you can temporarily fire them!
Select your entire document (CNTRL+A)
Now hit CNTRL+F11. This locks all the fields in your document including
your Table of Contents (beware). To unlock the fields so they can
autoupdate, select the entire document again, and hit CNTRL+SHIFT+F11.
--
Angel Bivins
WordAngel Document Design
www.wordangel.com


"Holly" wrote:

When the Track Changes toggle is turned ON, I print my document and
Word
automatically crosses out any Figure or Table that I have referenced
in the
body of the document and replaces it with the same Figure/Table. The
only
way I can get it to not do this is to turn the Track Changes toggle
OFF
before printing. Is this the only way to prevent this from happening?
I've
also noticed that if I close my document with the Track Changed toggle
ON,
then when I open it back up, the same thing occurs. It's quite a
nuisance to
have to remember to turn it off before closing and printing. If I
forget, I
then have to go through the entire document and accept these changes
that
Word automatically generated. I work with technical documents and
some of
them are rather large.

Any help would be greatly appreciated!
Thanks,
Holly





  #6  
Old May 14th 07, 09:02 PM posted to microsoft.public.word.docmanagement
Angel Bivins
external usenet poster
 
Posts: 19
Default Why is track changes crossing out cross-references when TC tog

Yes, that's true. Keep in mind though that when Holly send her document
around for comments, not everyone will have the forethought to do this. I
work with tons of contributing authors and find just locking the fields so
they don't have to worry about the details to be an efficient workaround.
-cheers!
--
Angel Bivins
WordAngel Document Design
www.wordangel.com


"Rob" wrote:

I forgot to mention the most important point.

If you had previously forgotten to turn off Track Changes, and have all
these cross-references highlighted as changes, you can easily remove this
effect without having to accept each change.

Simply turn off track changes and do Ctrl-A/F9.

Turn on track changes again after you do this if you like.

I documented that he

http://robsnotebook.com/ms-word-trac...ting-crossrefs

Rob
http://www.robsnotebook.com

"Rob" wrote in message
. ..
I also do technical work and have found that turning off Track Changes does
the trick, and I have documented this in my blog:

http://robsnotebook.com/ms-word-trac...ting-crossrefs

I'm interested in trying to lock the fields, and will document my
experiences with that when I get a chance.

Rob
http://www.robsnotebook.com

"Holly" wrote in message
...
Thank you Angel. I will definitely give that try!

"Angel Bivins" wrote:

Holly,
Sounds like your cross-reference fields are doing their job right by
automatically refreshing. However, you can temporarily fire them!
Select your entire document (CNTRL+A)
Now hit CNTRL+F11. This locks all the fields in your document including
your Table of Contents (beware). To unlock the fields so they can
autoupdate, select the entire document again, and hit CNTRL+SHIFT+F11.
--
Angel Bivins
WordAngel Document Design
www.wordangel.com


"Holly" wrote:

When the Track Changes toggle is turned ON, I print my document and
Word
automatically crosses out any Figure or Table that I have referenced
in the
body of the document and replaces it with the same Figure/Table. The
only
way I can get it to not do this is to turn the Track Changes toggle
OFF
before printing. Is this the only way to prevent this from happening?
I've
also noticed that if I close my document with the Track Changed toggle
ON,
then when I open it back up, the same thing occurs. It's quite a
nuisance to
have to remember to turn it off before closing and printing. If I
forget, I
then have to go through the entire document and accept these changes
that
Word automatically generated. I work with technical documents and
some of
them are rather large.

Any help would be greatly appreciated!
Thanks,
Holly






  #7  
Old May 14th 07, 10:37 PM posted to microsoft.public.word.docmanagement
Rob[_3_]
external usenet poster
 
Posts: 4
Default Why is track changes crossing out cross-references when TC tog

Thanks Angel. I do think that would be useful. I have a question about
this.

If you lock the fields, and then you add a cross reference (to a Figure
number, chapter number, etc), will that new field continue to get updated
when you print? I would assume that field is put in an "unlocked state"
when it is added.

If you then Ctrl+A / Ctrl+F11, will the fields that are in "locked" state
switch to "unlocked" while the "unlocked" fields (that you added) switch to
"locked", or will all fields just switch to unlocked or locked.?

Is there a way to see which fields in the document are locked or unlocked?

Also, is there a way to lock the fields from the GUI (instead of Ctrl+F11).

I'm using Word 2003.

Thanks!

"Angel Bivins" wrote in message
...
Yes, that's true. Keep in mind though that when Holly send her document
around for comments, not everyone will have the forethought to do this. I
work with tons of contributing authors and find just locking the fields so
they don't have to worry about the details to be an efficient workaround.
-cheers!
--
Angel Bivins
WordAngel Document Design
www.wordangel.com


"Rob" wrote:

I forgot to mention the most important point.

If you had previously forgotten to turn off Track Changes, and have all
these cross-references highlighted as changes, you can easily remove this
effect without having to accept each change.

Simply turn off track changes and do Ctrl-A/F9.

Turn on track changes again after you do this if you like.

I documented that he

http://robsnotebook.com/ms-word-trac...ting-crossrefs

Rob
http://www.robsnotebook.com

"Rob" wrote in message
. ..
I also do technical work and have found that turning off Track Changes
does
the trick, and I have documented this in my blog:

http://robsnotebook.com/ms-word-trac...ting-crossrefs

I'm interested in trying to lock the fields, and will document my
experiences with that when I get a chance.

Rob
http://www.robsnotebook.com

"Holly" wrote in message
...
Thank you Angel. I will definitely give that try!

"Angel Bivins" wrote:

Holly,
Sounds like your cross-reference fields are doing their job right by
automatically refreshing. However, you can temporarily fire them!
Select your entire document (CNTRL+A)
Now hit CNTRL+F11. This locks all the fields in your document
including
your Table of Contents (beware). To unlock the fields so they can
autoupdate, select the entire document again, and hit
CNTRL+SHIFT+F11.
--
Angel Bivins
WordAngel Document Design
www.wordangel.com


"Holly" wrote:

When the Track Changes toggle is turned ON, I print my document and
Word
automatically crosses out any Figure or Table that I have
referenced
in the
body of the document and replaces it with the same Figure/Table.
The
only
way I can get it to not do this is to turn the Track Changes toggle
OFF
before printing. Is this the only way to prevent this from
happening?
I've
also noticed that if I close my document with the Track Changed
toggle
ON,
then when I open it back up, the same thing occurs. It's quite a
nuisance to
have to remember to turn it off before closing and printing. If I
forget, I
then have to go through the entire document and accept these
changes
that
Word automatically generated. I work with technical documents and
some of
them are rather large.

Any help would be greatly appreciated!
Thanks,
Holly







 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cross references Ricki Miles Formatting Long Documents 2 March 12th 07 06:23 PM
Help With Cross References smita Microsoft Word Help 19 December 14th 06 07:32 PM
Cross references Stella Microsoft Word Help 3 December 12th 06 01:34 PM
Cross References Mike Faulkner Microsoft Word Help 3 November 1st 06 02:20 PM
How do I toggle between cross referenced item and point of origin firstladyhaze Microsoft Word Help 1 October 3rd 06 10:15 PM


All times are GMT +1. The time now is 03:37 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2004-2020 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.