A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

disable "don't add space between paragraphs of the same style".



 
 
Thread Tools Display Modes
  #1  
Old August 6th 07, 06:42 PM posted to microsoft.public.word.docmanagement
Scott Sornberger
external usenet poster
 
Posts: 1
Default disable "don't add space between paragraphs of the same style".

I am reworking documents created by others no longer with the company.
I can not get space before and after some paragraphs as I want.
Sometimew the Format, Paragraph, "Don't add space between paragraphs of the
same style" check block has light gray with slightly darker gray check in it.l

I can not figure out how to do away with this.
I would like to do away with this for whole documents with one command.

I have about 20 documents.
Ads
  #2  
Old August 6th 07, 09:30 PM posted to microsoft.public.word.docmanagement
maurice
external usenet poster
 
Posts: 63
Default disable "don't add space between paragraphs of the same style".

My choice would be to edit the used style in the document. Probably a user
defined style. Choose edit style - style which is used in your document -
choose edit - remove the settings for the spaces in the paragraph sections
and choose apply.
--
Maurice Ausum


"Scott Sornberger" wrote:

I am reworking documents created by others no longer with the company.
I can not get space before and after some paragraphs as I want.
Sometimew the Format, Paragraph, "Don't add space between paragraphs of the
same style" check block has light gray with slightly darker gray check in it.l

I can not figure out how to do away with this.
I would like to do away with this for whole documents with one command.

I have about 20 documents.

  #3  
Old August 6th 07, 10:46 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default disable "don't add space between paragraphs of the same style".

This is a setting that can be changed only in the style, not for individual
paragraphs.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Scott Sornberger" Scott wrote in
message ...
I am reworking documents created by others no longer with the company.
I can not get space before and after some paragraphs as I want.
Sometimew the Format, Paragraph, "Don't add space between paragraphs of

the
same style" check block has light gray with slightly darker gray check in

it.l

I can not figure out how to do away with this.
I would like to do away with this for whole documents with one command.

I have about 20 documents.


  #4  
Old August 7th 07, 10:24 AM posted to microsoft.public.word.docmanagement
Stefan Blom
external usenet poster
 
Posts: 8,429
Default disable "don't add space between paragraphs of the same style".

In Word 2007, counter-intuitive as it is, you can actually set the "Don't
add space..." option as direct formatting.

--
Stefan Blom
Microsoft Word MVP


"Suzanne S. Barnhill" wrote in message
...
This is a setting that can be changed only in the style, not for
individual
paragraphs.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup
so
all may benefit.

"Scott Sornberger" Scott wrote in
message ...
I am reworking documents created by others no longer with the company.
I can not get space before and after some paragraphs as I want.
Sometimew the Format, Paragraph, "Don't add space between paragraphs of

the
same style" check block has light gray with slightly darker gray check in

it.l

I can not figure out how to do away with this.
I would like to do away with this for whole documents with one command.

I have about 20 documents.






  #5  
Old August 7th 07, 02:29 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default disable "don't add space between paragraphs of the same style".

sigh

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Stefan Blom" wrote in message
...
In Word 2007, counter-intuitive as it is, you can actually set the "Don't
add space..." option as direct formatting.

--
Stefan Blom
Microsoft Word MVP


"Suzanne S. Barnhill" wrote in message
...
This is a setting that can be changed only in the style, not for
individual
paragraphs.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup
so
all may benefit.

"Scott Sornberger" Scott wrote in
message ...
I am reworking documents created by others no longer with the company.
I can not get space before and after some paragraphs as I want.
Sometimew the Format, Paragraph, "Don't add space between paragraphs

of
the
same style" check block has light gray with slightly darker gray check

in
it.l

I can not figure out how to do away with this.
I would like to do away with this for whole documents with one command.

I have about 20 documents.







 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to globally disable "{TIME \@ "MMMM d, yyyy"}" keyser318 Microsoft Word Help 8 November 16th 06 09:53 PM
How do I set "space after" for a table style (Word 2003)? Oyvind Tables 4 October 25th 06 08:11 PM
"Dont add space between paragraphs of the same style" with Word 20 spnz Microsoft Word Help 1 September 19th 06 10:12 AM
to make double space inbetween the sentences seperated by"."or"?" dinesh New Users 1 August 26th 06 09:58 PM
disable "first letter of table cells" in "AutoCorrect" with regist Harald malek Microsoft Word Help 1 December 28th 05 03:36 PM


All times are GMT +1. The time now is 12:34 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.