A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Style Corruption



 
 
Thread Tools Display Modes
  #1  
Old May 30th 19, 07:26 PM
PKW57 PKW57 is offline
Junior Member
 
First recorded activity by WordBanter: May 2019
Posts: 0
Default Style Corruption

Greetings,

Thanks for allowing me to join this forum. I am fairly skilled with Word but wouldn't call myself an expert. I have run into an issue with Styles becoming corrupted and I can't figure out why, nor how to keep it from happening again.

I have a document we use as a "template" for creating standardized process instructions. This is a .docx file, not a true template (.dotx) file for revision control reasons. Since .dotx files are stored on an individual's HDD it is impossible to maintain positive revision control. The .docx "template" is stored in a document management system with positive rev control. I'm providing these details in case it has some bearing on the corruption I'm experiencing.

My template has custom styles for paragraph numbering. Three times in the last 6 months end users have run into a problem with one of these custom styles, twice with the same style & once with a different one. Never two styles in the same document. The user creates their document and all is well until one day they open the file and find that the paragraph numbers for a style are now blacked out almost as if they had been redacted.

All of the settings for the style are normal, yet the only way I can fix it is to delete the style from the affected document and then import a clean version of the style from an uncorrupted copy of the template.

Has anyone else experienced this and if so, did they ever find the root cause and a permanent fix?

Could it possibly be due to the fact that the template is a .docx file (no problems with this since 2015 until just 6 months ago)?

Could it be one of those "wonderful" little overnight updates to Office 365? I know that in the past those little surprises have broken my Excel macros.

I don't see any way to attach pictures or files on this forum but I can post a copy of the template on my Google Drive if someone wants to take a look at it.

Thanks in advance for any assistance.

~ Phil
Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Corruption swarfmaker Tables 2 September 22nd 06 05:22 PM
Template corruption Erica Lais Microsoft Word Help 1 October 21st 05 03:48 PM
Frequent Style Corruption aceweb Microsoft Word Help 1 July 29th 05 07:05 AM
doc corruption TricksOfMind Formatting Long Documents 1 March 15th 05 02:28 PM
Track Changes - corruption? Delores Elias Microsoft Word Help 1 February 11th 05 10:46 AM


All times are GMT +1. The time now is 03:14 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.