A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

"L" shaped margin marks



 
 
Thread Tools Display Modes
  #1  
Old March 16th 09, 03:09 PM posted to microsoft.public.word.docmanagement
JGreg7
external usenet poster
 
Posts: 40
Default "L" shaped margin marks

These "L" shaped margin markers showed up when I open a document sent from a
colleague, and now I can not get rid of them.

I searched the forums, and found a reference to Microsoft Office Tools, and
then click Microsoft Office XP Language Settings to turn off Asian language
support.

However, I do not have the "Microsoft Office XP Language Settings" link in
my menu. Does anyone know which actual file this is so I can access it
directly?

Ads
  #2  
Old March 16th 09, 04:51 PM posted to microsoft.public.word.docmanagement
garfield-n-odie [MVP]
external usenet poster
 
Posts: 2,587
Default "L" shaped margin marks

In Word 2007, click on Office Button | Word Options | Advanced |
scroll down to the "Show document content" section and uncheck
the "Show crop marks" box | OK.

In Word 2003 or earlier, you need to remove support for East
Asian languages in Microsoft Office Language Settings as
described at http://support.microsoft.com/?kbid=839371 "Margin
marks or crop marks appear on each corner of the page when you
open a document in Word".


JGreg7 wrote:

These "L" shaped margin markers showed up when I open a document sent from a
colleague, and now I can not get rid of them.

I searched the forums, and found a reference to Microsoft Office Tools, and
then click Microsoft Office XP Language Settings to turn off Asian language
support.

However, I do not have the "Microsoft Office XP Language Settings" link in
my menu. Does anyone know which actual file this is so I can access it
directly?


  #3  
Old March 16th 09, 10:04 PM posted to microsoft.public.word.docmanagement
JGreg7
external usenet poster
 
Posts: 40
Default "L" shaped margin marks

I read that article, but I do not have "Microsoft Office 2003 Language
Settings" on my start menu.

Does anyone know which actual file this is so I can access it directly?

"garfield-n-odie [MVP]" wrote:

In Word 2007, click on Office Button | Word Options | Advanced |
scroll down to the "Show document content" section and uncheck
the "Show crop marks" box | OK.

In Word 2003 or earlier, you need to remove support for East
Asian languages in Microsoft Office Language Settings as
described at http://support.microsoft.com/?kbid=839371 "Margin
marks or crop marks appear on each corner of the page when you
open a document in Word".


JGreg7 wrote:

These "L" shaped margin markers showed up when I open a document sent from a
colleague, and now I can not get rid of them.

I searched the forums, and found a reference to Microsoft Office Tools, and
then click Microsoft Office XP Language Settings to turn off Asian language
support.

However, I do not have the "Microsoft Office XP Language Settings" link in
my menu. Does anyone know which actual file this is so I can access it
directly?



  #4  
Old March 16th 09, 11:38 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default "L" shaped margin marks

You need to look for Start | Programs | Microsoft Office | Microsoft Office
Tools | Microsoft Office Language Settings.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"JGreg7" wrote in message
...
I read that article, but I do not have "Microsoft Office 2003 Language
Settings" on my start menu.

Does anyone know which actual file this is so I can access it directly?

"garfield-n-odie [MVP]" wrote:

In Word 2007, click on Office Button | Word Options | Advanced |
scroll down to the "Show document content" section and uncheck
the "Show crop marks" box | OK.

In Word 2003 or earlier, you need to remove support for East
Asian languages in Microsoft Office Language Settings as
described at http://support.microsoft.com/?kbid=839371 "Margin
marks or crop marks appear on each corner of the page when you
open a document in Word".


JGreg7 wrote:

These "L" shaped margin markers showed up when I open a document sent
from a
colleague, and now I can not get rid of them.

I searched the forums, and found a reference to Microsoft Office Tools,
and
then click Microsoft Office XP Language Settings to turn off Asian
language
support.

However, I do not have the "Microsoft Office XP Language Settings" link
in
my menu. Does anyone know which actual file this is so I can access it
directly?





  #5  
Old March 17th 09, 01:11 AM posted to microsoft.public.word.docmanagement
amy
external usenet poster
 
Posts: 113
Default "L" shaped margin marks

Hi JGreg7,

I'm in the same boat as you. I suspect that the company I work for has
removed access to the language settings file.

You get used to the margin marks after a while.

Amy



"Suzanne S. Barnhill" wrote:

You need to look for Start | Programs | Microsoft Office | Microsoft Office
Tools | Microsoft Office Language Settings.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"JGreg7" wrote in message
...
I read that article, but I do not have "Microsoft Office 2003 Language
Settings" on my start menu.

Does anyone know which actual file this is so I can access it directly?

"garfield-n-odie [MVP]" wrote:

In Word 2007, click on Office Button | Word Options | Advanced |
scroll down to the "Show document content" section and uncheck
the "Show crop marks" box | OK.

In Word 2003 or earlier, you need to remove support for East
Asian languages in Microsoft Office Language Settings as
described at http://support.microsoft.com/?kbid=839371 "Margin
marks or crop marks appear on each corner of the page when you
open a document in Word".


JGreg7 wrote:

These "L" shaped margin markers showed up when I open a document sent
from a
colleague, and now I can not get rid of them.

I searched the forums, and found a reference to Microsoft Office Tools,
and
then click Microsoft Office XP Language Settings to turn off Asian
language
support.

However, I do not have the "Microsoft Office XP Language Settings" link
in
my menu. Does anyone know which actual file this is so I can access it
directly?






  #6  
Old March 17th 09, 02:01 AM posted to microsoft.public.word.docmanagement
garfield-n-odie [MVP]
external usenet poster
 
Posts: 2,587
Default "L" shaped margin marks

Hmmm... maybe you should more carefully read the article and/or
Suzanne Barnhill's reply, because Microsoft Office Language
Settings is not supposed to be directly on your Start menu. The
setting is not stored in an actual file, but in a Windows
registry key, which you probably should not fiddle with lest you
accidentally read it.

JGreg7 wrote:
I read that article, but I do not have "Microsoft Office 2003 Language
Settings" on my start menu.

Does anyone know which actual file this is so I can access it directly?

"garfield-n-odie [MVP]" wrote:


In Word 2007, click on Office Button | Word Options | Advanced |
scroll down to the "Show document content" section and uncheck
the "Show crop marks" box | OK.

In Word 2003 or earlier, you need to remove support for East
Asian languages in Microsoft Office Language Settings as
described at http://support.microsoft.com/?kbid=839371 "Margin
marks or crop marks appear on each corner of the page when you
open a document in Word".


JGreg7 wrote:


These "L" shaped margin markers showed up when I open a document sent from a
colleague, and now I can not get rid of them.

I searched the forums, and found a reference to Microsoft Office Tools, and
then click Microsoft Office XP Language Settings to turn off Asian language
support.

However, I do not have the "Microsoft Office XP Language Settings" link in
my menu. Does anyone know which actual file this is so I can access it
directly?




  #7  
Old March 17th 09, 02:28 PM posted to microsoft.public.word.docmanagement
JGreg7
external usenet poster
 
Posts: 40
Default "L" shaped margin marks

I solved the issue! I copied the start menu MS Office Tools folder and files
from my home computer, into the MS Office start menu directory on my work
computer. Once these files were copied, I went to the start menu, and
clicked on the language support file. I got a brief "Installing" notice,
then the language dialog came up.

I guess I was not being clear in my posting. Appaerently our IT department
decided we did not need these tools.... Hmmm.

Thank you all for your help.

"Amy" wrote:

Hi JGreg7,

I'm in the same boat as you. I suspect that the company I work for has
removed access to the language settings file.

You get used to the margin marks after a while.

Amy



"Suzanne S. Barnhill" wrote:

You need to look for Start | Programs | Microsoft Office | Microsoft Office
Tools | Microsoft Office Language Settings.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"JGreg7" wrote in message
...
I read that article, but I do not have "Microsoft Office 2003 Language
Settings" on my start menu.

Does anyone know which actual file this is so I can access it directly?

"garfield-n-odie [MVP]" wrote:

In Word 2007, click on Office Button | Word Options | Advanced |
scroll down to the "Show document content" section and uncheck
the "Show crop marks" box | OK.

In Word 2003 or earlier, you need to remove support for East
Asian languages in Microsoft Office Language Settings as
described at http://support.microsoft.com/?kbid=839371 "Margin
marks or crop marks appear on each corner of the page when you
open a document in Word".


JGreg7 wrote:

These "L" shaped margin markers showed up when I open a document sent
from a
colleague, and now I can not get rid of them.

I searched the forums, and found a reference to Microsoft Office Tools,
and
then click Microsoft Office XP Language Settings to turn off Asian
language
support.

However, I do not have the "Microsoft Office XP Language Settings" link
in
my menu. Does anyone know which actual file this is so I can access it
directly?






  #8  
Old March 30th 09, 04:01 PM posted to microsoft.public.word.docmanagement
phost
external usenet poster
 
Posts: 1
Default "L" shaped margin marks

I'm still stumped - I went to Word Options - cannot even find anything that
says advanced - those stupid corner marks are still there - I went to
languages - doesn't show anything for Asian support - under Tools and
Language - it does show Japanese consistency checker -- but I cannot find any
place to turn it off.


"garfield-n-odie [MVP]" wrote:

Hmmm... maybe you should more carefully read the article and/or
Suzanne Barnhill's reply, because Microsoft Office Language
Settings is not supposed to be directly on your Start menu. The
setting is not stored in an actual file, but in a Windows
registry key, which you probably should not fiddle with lest you
accidentally read it.

JGreg7 wrote:
I read that article, but I do not have "Microsoft Office 2003 Language
Settings" on my start menu.

Does anyone know which actual file this is so I can access it directly?

"garfield-n-odie [MVP]" wrote:


In Word 2007, click on Office Button | Word Options | Advanced |
scroll down to the "Show document content" section and uncheck
the "Show crop marks" box | OK.

In Word 2003 or earlier, you need to remove support for East
Asian languages in Microsoft Office Language Settings as
described at http://support.microsoft.com/?kbid=839371 "Margin
marks or crop marks appear on each corner of the page when you
open a document in Word".


JGreg7 wrote:


These "L" shaped margin markers showed up when I open a document sent from a
colleague, and now I can not get rid of them.

I searched the forums, and found a reference to Microsoft Office Tools, and
then click Microsoft Office XP Language Settings to turn off Asian language
support.

However, I do not have the "Microsoft Office XP Language Settings" link in
my menu. Does anyone know which actual file this is so I can access it
directly?





  #9  
Old March 30th 09, 07:13 PM posted to microsoft.public.word.docmanagement
grammatim[_2_]
external usenet poster
 
Posts: 2,751
Default "L" shaped margin marks

If you see the (harmless) corner marks, then your computer (rather
than Word) is set up so that you can type Chinese, Japanese, or
Korean.

If you do not need to be able to type in any of those languages, go to
Start Control Panel Regional and Language Options [and from here
on, XP and Vista differ] Keyboards, and delete the Chinese, Japanese,
and Korean keyboards from the list you will find.

On Mar 30, 11:01*am, phost wrote:
I'm still stumped - I went to Word Options - cannot even find anything that
says advanced - those stupid corner marks are still there - I went to
languages - doesn't show anything for Asian support - under Tools and
Language - it does show Japanese consistency checker -- but I cannot find any
place to turn it off.



"garfield-n-odie [MVP]" wrote:
Hmmm... maybe you should more carefully read the article and/or
Suzanne Barnhill's reply, because Microsoft Office Language
Settings is not supposed to be directly on your Start menu. *The
setting is not stored in an actual file, but in a Windows
registry key, which you probably should not fiddle with lest you
accidentally read it.


JGreg7 wrote:
I read that article, but I do not have "Microsoft Office 2003 Language
Settings" on my start menu.


Does anyone know which actual file this is so I can access it directly?


"garfield-n-odie [MVP]" wrote:


In Word 2007, click on Office Button | Word Options | Advanced |
scroll down to the "Show document content" section and uncheck
the "Show crop marks" box | OK.


In Word 2003 or earlier, you need to remove support for East
Asian languages in Microsoft Office Language Settings as
described athttp://support.microsoft.com/?kbid=839371"Margin
marks or crop marks appear on each corner of the page when you
open a document in Word".


JGreg7 wrote:


These "L" shaped margin markers showed up when I open a document sent from a
colleague, and now I can not get rid of them.


I searched the forums, and found a reference to Microsoft Office Tools, and
then click Microsoft Office XP Language Settings to turn off Asian language
support.


However, I do not have the "Microsoft Office XP Language Settings" link in
my menu. *Does anyone know which actual file this is so I can access it
directly?-

  #10  
Old March 28th 19, 02:08 PM
WitchyWoman WitchyWoman is offline
Junior Member
 
First recorded activity by WordBanter: Mar 2019
Posts: 0
Default

I know this is an old thread, but I'm an old gal with an old copy of Word XP that I was trying to install on an old Win 7 laptop. I ran into the L marks opening a .doc, and I couldn't remember how to remove 'em, cuz I'm too old and I'm blonde and I have brain rot. I stumbled on this thread and although the solution didn't make any sense to me whatsoever (Asian language support giving me these header/footer marks? WTF???), I went ahead and tried it, cuz nothing else was working, and LO AND BEHOLD!! IT WORKED!!! YAAAAAYYY!!!

I registered for this forum solely for the purpose of thanking you guys for helping out. You rock my world. I'd party like it's 1999, but I'm too old for that, so just....thank you, thank you, THANK YOU. 3

Last edited by WitchyWoman : March 28th 19 at 02:11 PM.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard Shortcut to check and uncheck "Show all formatting marks" Mike Behrens Microsoft Word Help 3 December 24th 08 04:05 PM
blanc document in word showing " L " shaped sign - help joseph Page Layout 1 November 11th 08 06:05 PM
How can I print "grammar" "spelling" error marks Don Microsoft Word Help 2 May 3rd 08 06:28 AM
How do I type a "Pie" shaped paragraph? Anthony Blackburn Microsoft Word Help 1 October 28th 07 07:54 PM
L-shaped marks in 4 corners of Word documents in "Print Layout"? Neil Page Layout 2 December 11th 05 10:30 AM


All times are GMT +1. The time now is 07:08 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.