A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » New Users
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Images Fail to Appear



 
 
Thread Tools Display Modes
  #1  
Old September 30th 05, 08:45 PM
Ridge Kennedy
external usenet poster
 
Posts: n/a
Default Images Fail to Appear

Dear All,

Working in Office 2003 on a W2K workstation. I have some software
documentation that used screeen shots that were cut and pasted into the
document, moved, resized, etc.

Now, and I think this is since an upgrade from Office 2000 to Office 2003,
when I repoen the document I see boudary boxes where the images are located,
but not the images. I can see them in printpreview and the will print
properly.

In options, I have all my viewable items checked.

Any idea what I might need to do to be able to see the images when in *my*
"normal" view which is print layout?

Sincerely,

Ridge (in New Joisey)


Ads
  #2  
Old September 30th 05, 09:11 PM
garfield-n-odie
external usenet poster
 
Posts: n/a
Default

A few things to try:
1. In Word, if you're working in Normal view, switch to Print
Layout view (View | Print Layout), because objects that are
formatted as "float over text" (Word 97) or as something other
than "inline with text" (Word 2002 and 2003) are not visible in
Normal view.
2. In Word, click on Tools | Options | View tab | check the
"Drawings" box and uncheck the "Picture placeholders" box | Print
tab | check the "Drawing objects" box | OK.
3. If neither of the previous suggestions fixes the problem,
then try reducing the hardware acceleration setting in Start |
Control Panel | Display | Advanced | Troubleshooting. If this
fixes the problem, then you might want to check the website of
the manufacturer of your video card/graphics adapter to see if
there is an updated driver available.

Ridge Kennedy wrote:

Dear All,

Working in Office 2003 on a W2K workstation. I have some software
documentation that used screeen shots that were cut and pasted into the
document, moved, resized, etc.

Now, and I think this is since an upgrade from Office 2000 to Office 2003,
when I repoen the document I see boudary boxes where the images are located,
but not the images. I can see them in printpreview and the will print
properly.

In options, I have all my viewable items checked.

Any idea what I might need to do to be able to see the images when in *my*
"normal" view which is print layout?

Sincerely,

Ridge (in New Joisey)



  #3  
Old October 3rd 05, 04:28 PM
Ridge Kennedy
external usenet poster
 
Posts: n/a
Default

Thank you. Clearing the "Picture Placeholders" checkbox in OptionsView did
the trick. Odd though, when I'm working in other documents with same
setting checked, the pictures appear. (Print Proview also worked.

I appreciate the assistance.

Sincerely,

Ridge


  #4  
Old October 4th 05, 06:25 AM
Suzanne S. Barnhill
external usenet poster
 
Posts: n/a
Default

As Garfield implied, "Picture placeholders" affects only inline graphics;
graphics in the drawing layer are affected by "Drawings."

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Ridge Kennedy" wrote in message
...
Thank you. Clearing the "Picture Placeholders" checkbox in OptionsView

did
the trick. Odd though, when I'm working in other documents with same
setting checked, the pictures appear. (Print Proview also worked.

I appreciate the assistance.

Sincerely,

Ridge



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Merging multiple images to a page JohnB Mailmerge 10 August 21st 05 12:51 PM
problem with images in Word Thomas Campitelli Microsoft Word Help 1 April 8th 05 04:35 PM
Missing Images when Mail Merging Gilley Mailmerge 4 March 29th 05 10:02 PM
Large documents containing many images Javier Formatting Long Documents 0 January 12th 05 06:26 PM
Unlinking large number of images with macro in Word 97 ?yvind Blom Formatting Long Documents 4 December 17th 04 11:13 PM


All times are GMT +1. The time now is 06:59 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.