A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Mailmerge
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Inconsistent results with Zip code



 
 
Thread Tools Display Modes
  #1  
Old November 30th 05, 08:39 PM posted to microsoft.public.word.mailmerge.fields
external usenet poster
 
Posts: n/a
Default Inconsistent results with Zip code

I had a user who was having the problem with zip codes displaying as 0's when
merged into a Word document. I read the tips on this site on how to fix it,
which were very helpful.

My question regarding this issue is a little different. When I ran the
merge on my machine, all of the zip codes displayed properly without switches
or selecting "Comfirm conversion at Open". I confirmed that she and I were
completing the merge in the same way. We both have Word 2002 SP2. I DO have
Word 2003 installed on my machine also, but I made sure I was working in 2002.

While my client was satisfied with the workaround, she wants to know why I
could complete the merge successfully, but she got 0's. Any ideas on an
explanation?
Ads
  #2  
Old December 1st 05, 07:01 AM posted to microsoft.public.word.mailmerge.fields
external usenet poster
 
Posts: n/a
Default Inconsistent results with Zip code

Your machine doesn't have the latest security updates. Hers does.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org


Sarah K wrote:
I had a user who was having the problem with zip codes displaying as
0's when merged into a Word document. I read the tips on this site
on how to fix it, which were very helpful.

My question regarding this issue is a little different. When I ran
the
merge on my machine, all of the zip codes displayed properly without
switches or selecting "Comfirm conversion at Open". I confirmed that
she and I were completing the merge in the same way. We both have
Word 2002 SP2. I DO have Word 2003 installed on my machine also, but
I made sure I was working in 2002.

While my client was satisfied with the workaround, she wants to know
why I could complete the merge successfully, but she got 0's. Any
ideas on an explanation?



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I get Word to open so that fields show results, not code? Zorcon Microsoft Word Help 1 November 27th 05 03:10 AM
How do I replace 1 character with another in field code results? AWordInNeed Microsoft Word Help 4 August 29th 05 11:19 PM
adding the post code Louise Mailmerge 3 May 4th 05 06:27 PM
UPC BAR CODE davek Microsoft Word Help 4 March 22nd 05 11:16 PM
How do I use the PRINT field code to ... Dave Microsoft Word Help 3 December 13th 04 03:06 PM


All times are GMT +1. The time now is 01:17 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.