A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

index doc when hide view shows {XE-name} must remove!



 
 
Thread Tools Display Modes
  #1  
Old December 21st 04, 02:49 PM
PKPrague
external usenet poster
 
Posts: n/a
Default index doc when hide view shows {XE-name} must remove!

very long doc (7000 pages) when hitting hide/remove, of course the paragraph
symbol appears, but so does {XE-name} and we MUST remove this to submit the
doc. It is because it is index, we know, but what to do about this? Please
help ASAP
Ads
  #2  
Old December 21st 04, 04:00 PM
Jay Freedman
external usenet poster
 
Posts: n/a
Default

PKPrague wrote:
very long doc (7000 pages) when hitting hide/remove, of course the
paragraph symbol appears, but so does {XE-name} and we MUST remove
this to submit the doc. It is because it is index, we know, but what
to do about this? Please help ASAP


In the Tools Options View dialog, you can check the box for "Paragraph
mark" (also "Tab characters" and "Spaces" if you want to see those items).
If you don't check "Hidden" or "All", you won't see the {XE} fields, and you
can still have the index in the document. (The Show/Hide button with the
symbol on the toolbar is the same as checking or unchecking the "All"
setting, so don't use that.)

If you actually remove all the {XE} fields, your index will be replaced by
an error message, so you probably don't want to do that. If you do want to
do it, first show the hidden text so the {XE} fields are visible, and then
set the Replace dialog to replace the expression
^d XE
with nothing, and click the Replace All button. (Note the space between the
d and the X.) Then you'll need to delete the {INDEX} field so the error
message is removed.

--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:12 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.