A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

When fix problems posting to this forum?



 
 
Thread Tools Display Modes
  #1  
Old February 13th 09, 07:29 PM posted to microsoft.public.word.docmanagement
Woody
external usenet poster
 
Posts: 27
Default When fix problems posting to this forum?

The last two times I have posted questions to this forum I have gotten a
message stating that there was an error posting the message. When I exit the
forum and come back in, I see the message, but I am not notified of replys
via email, and I consistently get the error.

Anyone know when this might be fixed.
Ads
  #2  
Old February 13th 09, 07:34 PM posted to microsoft.public.word.docmanagement
p0
external usenet poster
 
Posts: 254
Default When fix problems posting to this forum?

On Feb 13, 8:29*pm, Woody wrote:
The last two times I have posted questions to this forum I have gotten a
message stating that there was an error posting the message. *When I exit the
forum and come back in, I see the message, but I am not notified of replys
via email, and I consistently get the error.

Anyone know when this might be fixed. *


Not really. But there are other ways to access this information. The
information is accessible through any news reader (Windows Mail,
Outlook Express, ...) or through http://groups.google.com/group/micro...agement/topics

Yves
  #3  
Old February 13th 09, 08:03 PM posted to microsoft.public.word.docmanagement
Beth Melton
external usenet poster
 
Posts: 1,380
Default When fix problems posting to this forum?

"Woody" wrote in message
...
The last two times I have posted questions to this forum I have gotten a
message stating that there was an error posting the message. When I exit
the
forum and come back in, I see the message, but I am not notified of replys
via email, and I consistently get the error.

Anyone know when this might be fixed.


It's been reported but there's no way to know right now when it will be
corrected. I believe the error you are encountering is for your notification
subscription as we've encountered this in the past. And if you aren't
receiving notifications of replies then that backs up what I suspect. If I'm
not mistaken it has to do with your login timing out for the notification
system. If you do encounter the error then try logging out and back in.

Additionally, as "p0" pointed out, the web interface you are using to access
the newsgroups is only one entry point. There are numerous other methods you
can use to access them. Most here use a newsreader such as Outlook Express
or Windows Live Mail. If you want to try that then click the following link
and this newsgroup will be added for you:

news://msnews.microsoft.com/microsof....docmanagement

Then to subscribe to other newsgroups, click the Newsgroups button (or
Tools/Newsgroups) to view the entire list. A couple tips, use View/Current
View/Show Replies to my Messages to quickly find your posts, and when you
read a post it will be marked as "Read" so you know what you have/haven't
viewed.

--
~~~~~~~~~~~~~~~
Beth Melton
Microsoft Office MVP
https://mvp.support.microsoft.com/profile/Melton
What is a Microsoft MVP? http://mvp.support.microsoft.com/gp/mvpfaqs

Guides for the Office 2007 Interface:
http://office.microsoft.com/en-us/tr...295841033.aspx


  #4  
Old February 14th 09, 05:58 AM posted to microsoft.public.word.docmanagement
Graham Mayor
external usenet poster
 
Posts: 19,312
Default When fix problems posting to this forum?

If you do decide to access via a newsreader - don't use an undisguised
e-mail address or you will be inundated with spam - see
http://www.gmayor.com/MSNews.htm

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



Woody wrote:
The last two times I have posted questions to this forum I have
gotten a message stating that there was an error posting the message.
When I exit the forum and come back in, I see the message, but I am
not notified of replys via email, and I consistently get the error.

Anyone know when this might be fixed.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FAQ - Frequently Asked Questions - please read before posting - unofficial August Posting Charles Kenyon New Users 0 August 7th 06 05:41 PM
FAQ - Frequently Asked Questions - please read before posting - unofficial August Posting Charles Kenyon Tables 0 August 7th 06 05:41 PM
FAQ - Frequently Asked Questions - please read before posting - unofficial August Posting Charles Kenyon Microsoft Word Help 0 August 7th 06 05:40 PM
FAQ - Frequently Aske Questions - please read before posting - unofficial July posting Charles Kenyon Microsoft Word Help 2 July 26th 06 04:14 PM
FAQ - Frequently Asked Questions - please read before posting - unofficial February posting Greg Page Layout 3 February 26th 06 11:36 AM


All times are GMT +1. The time now is 07:03 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.