A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » New Users
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Turn off Track Changes



 
 
Thread Tools Display Modes
  #1  
Old March 30th 08, 05:07 PM posted to microsoft.public.word.newusers
Three Lefts
external usenet poster
 
Posts: 56
Default Turn off Track Changes

I have a macro assigned to Ctrl-Shift-R. Sometimes I miss and hit
Ctrl-Shift-E, which turns on the Track Changes feature. I can never
figure out how to turn it off.

I am running Office 2007, but this document is in compatibility mode.

I tried the obvious solutions:

1. Ctrl-Z (undo). No joy.

2. Ctrl-Shift-E hoping it might be a toggle. No joy.

3. I went to the Review ribbon and clicked on the Track Changes button
and unchecked everything. No joy. This does stop it from highlighting
further changes, but it does not remove the highlighting that is
already there.

How do I reverse the effect of hitting Ctrl-Shift-E?

Is there a way that I can either (a) completely disable tracking
forever or (b) kill that keyboard shortcut?
Ads
  #2  
Old March 30th 08, 07:21 PM posted to microsoft.public.word.newusers
Three Lefts
external usenet poster
 
Posts: 56
Default Turn off Track Changes

On Sun, 30 Mar 2008 09:07:20 -0700, Three Lefts
wrote:

I have a macro assigned to Ctrl-Shift-R. Sometimes I miss and hit
Ctrl-Shift-E, which turns on the Track Changes feature. I can never
figure out how to turn it off.

I am running Office 2007, but this document is in compatibility mode.

I tried the obvious solutions:

1. Ctrl-Z (undo). No joy.

2. Ctrl-Shift-E hoping it might be a toggle. No joy.

3. I went to the Review ribbon and clicked on the Track Changes button
and unchecked everything. No joy. This does stop it from highlighting
further changes, but it does not remove the highlighting that is
already there.

How do I reverse the effect of hitting Ctrl-Shift-E?

Is there a way that I can either (a) completely disable tracking
forever or (b) kill that keyboard shortcut?


After doing some more research, I have come up with this solution. I
would be interested to know if anyone has a better solution.

1. Ctrl-Shift-E *is* a toggle. That is, it turns tracking on and off,
but it does not "accept" the changes that were made while it was
toggled on.

2. I assigned the AcceptAllChangesInDoc command to the keyboard
shortcut Ctrl-Alt-Shift-E. It was previously unassigned.

Now, if I accidentally hit Ctrl-Shift-E and get some tracking marks, I
can get rid of them with the 2-step procedure above.

The other option is to UNassign C-S-E so that it can't happen in the
first place.

To manage keyboard shortcuts,

1. Office button (Alt-F).

2. Word options (bottom of panel or "i").

3. Customize ("c").

4. Keyboard shortcuts (Alt-t).

5. Locate the command you want. The AcceptSAllChangesInDoc and
ToolsRevisionMarksToggle commands are in the Review category.

6. Click in the "Press new shortcut key:" field.

7. Type the shortcut key you want. If it is already assigned to
something, it will be displayed in the "Current keys:" field.

8. Click the Assign button (Alt-a).

To remove a keyboard shortcut assignment, locate the command as above,
then click in the Current Keys: field, then trhe Remove button.
  #3  
Old March 30th 08, 07:24 PM posted to microsoft.public.word.newusers
Bob Buckland ?:-\)
external usenet poster
 
Posts: 2,073
Default Turn off Track Changes

Hi Three Lefts,

Once you turn on Track changes accepting or rejecting the changes made is what will clear things out, although using undo to remove
all changes just made should work, if there weren't any changes already in the document, but the undo command won't turn on/off the
track changes feature)

With track changes turned off if you use
Reveiw-Reject=Reject All Changes in Document
after using undo (ctrl+Z) you should get a dialog saying that there aren't any changes in the document.

Ctrl+Shift+E is a toggle for starting/stopping the track changes feature and you can also add Track changes to the status bar at
the bottom of the Word 2007 screen by right clicking on the status bar.

To remove that keyboard shortcut you can use
Office Button=Word Options=Customize=Keyboard shortcuts
(Alt, F, I, C)
and remove it from the 'ToolsRevisionMarks' Review Tab commands.

You could disable that same command by creating a macro that uses that command name, but then basically does nothing, but that might
also cause you some problems unless your macro offered you the choice to turn the feature back on at some point

============
"Three Lefts" wrote in message ...
I have a macro assigned to Ctrl-Shift-R. Sometimes I miss and hit
Ctrl-Shift-E, which turns on the Track Changes feature. I can never
figure out how to turn it off.

I am running Office 2007, but this document is in compatibility mode.

I tried the obvious solutions:

1. Ctrl-Z (undo). No joy.

2. Ctrl-Shift-E hoping it might be a toggle. No joy.

3. I went to the Review ribbon and clicked on the Track Changes button
and unchecked everything. No joy. This does stop it from highlighting
further changes, but it does not remove the highlighting that is
already there.

How do I reverse the effect of hitting Ctrl-Shift-E?

Is there a way that I can either (a) completely disable tracking
forever or (b) kill that keyboard shortcut?
--

Bob Buckland ?:-)
MS Office System Products MVP

*Courtesy is not expensive and can pay big dividends*


  #4  
Old March 30th 08, 07:35 PM posted to microsoft.public.word.newusers
Three Lefts
external usenet poster
 
Posts: 56
Default Turn off Track Changes

On Sun, 30 Mar 2008 11:24:14 -0700, "Bob Buckland ?:-\)"
75214.226(At Beautiful Downtown)compuserve.com wrote:

Hi Three Lefts,

Once you turn on Track changes accepting or rejecting the changes made is what will clear things out, although using undo to remove
all changes just made should work, if there weren't any changes already in the document, but the undo command won't turn on/off the
track changes feature)

With track changes turned off if you use
Reveiw-Reject=Reject All Changes in Document
after using undo (ctrl+Z) you should get a dialog saying that there aren't any changes in the document.

Ctrl+Shift+E is a toggle for starting/stopping the track changes feature and you can also add Track changes to the status bar at
the bottom of the Word 2007 screen by right clicking on the status bar.

To remove that keyboard shortcut you can use
Office Button=Word Options=Customize=Keyboard shortcuts
(Alt, F, I, C)
and remove it from the 'ToolsRevisionMarks' Review Tab commands.

You could disable that same command by creating a macro that uses that command name, but then basically does nothing, but that might
also cause you some problems unless your macro offered you the choice to turn the feature back on at some point


Any comments on the solution I posted a few minutes ago? It has some
of your suggestions.

============
"Three Lefts" wrote in message ...
I have a macro assigned to Ctrl-Shift-R. Sometimes I miss and hit
Ctrl-Shift-E, which turns on the Track Changes feature. I can never
figure out how to turn it off.

I am running Office 2007, but this document is in compatibility mode.

I tried the obvious solutions:

1. Ctrl-Z (undo). No joy.

2. Ctrl-Shift-E hoping it might be a toggle. No joy.

3. I went to the Review ribbon and clicked on the Track Changes button
and unchecked everything. No joy. This does stop it from highlighting
further changes, but it does not remove the highlighting that is
already there.

How do I reverse the effect of hitting Ctrl-Shift-E?

Is there a way that I can either (a) completely disable tracking
forever or (b) kill that keyboard shortcut?

  #5  
Old April 13th 08, 02:23 AM posted to microsoft.public.word.newusers
Bob Buckland ?:-\)
external usenet poster
 
Posts: 2,073
Default Turn off Track Changes

Hi Three Lefts,

Yes, assigning an additional key to accept changes, rather than disabling the original toggle that turns Track changes on and off is
a variation of the approach, and if it's what your comfortable with it's a good approach

As you're running Office 2007 you may also want to right click on the status bar at the bottom of the screen to decide if you want
to display the Track Changes status there. In doing so, you can toggle the feature on/off with a click, as well.

===========
"Three Lefts" wrote in message ...
On Sun, 30 Mar 2008 11:24:14 -0700, "Bob Buckland ?:-\)"
75214.226(At Beautiful Downtown)compuserve.com wrote:

Any comments on the solution I posted a few minutes ago? It has some
of your suggestions.
--

Bob Buckland ?:-)
MS Office System Products MVP

*Courtesy is not expensive and can pay big dividends*


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot Turn Track Changes Off! Trudy Microsoft Word Help 7 October 26th 06 03:56 PM
Track Changes won't turn off [email protected] Microsoft Word Help 2 July 28th 06 11:54 PM
Turn off Track changes and keep them off Doreen Microsoft Word Help 4 June 9th 05 02:34 PM
How to Turn off Track Changes Permanetly TBone via OfficeKB.com New Users 2 May 24th 05 07:44 AM
turn off track changes so someone can't see what changes were made techieone Microsoft Word Help 1 December 20th 04 03:53 PM


All times are GMT +1. The time now is 11:53 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.