A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » New Users
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Print View messed up



 
 
Thread Tools Display Modes
  #1  
Old August 26th 08, 08:56 AM posted to microsoft.public.word.newusers
stef[_2_]
external usenet poster
 
Posts: 23
Default Print View messed up

WinXP Pro SP2
Word 2002 SP3


Hi,

All of a sudden, my print view got messed up and my documents open
without showing the full page and the headers/footers.

See screenshot je
http://www.mediafire.com/imageview.php?quickkey=zlzyztugm4l&thumb=6

The cursor is just right at the very top of the document; and it is very
irritating. My stationary containing custom headers is not displayed
properly, etc.

If I go View|Header and Footer, the cursor then returns to its proper
position and the top margin is displayed again.

I have NOT made any active changes to anything at all--beyond opening up
a document from a client that could have been setup to display as A4 but
I do not know if there is a connection or not.

Can anyone help me recover proper Print View display please?

Thanks.
Ads
  #2  
Old August 26th 08, 09:07 AM posted to microsoft.public.word.newusers
Terry Farrell
external usenet poster
 
Posts: 2,905
Default Print View messed up

You have toggled on the Hide WhiteSpace option. Look under the View menu and
select Show WhiteSpace or if you hover your cursor over the gap between
pages, it will change to a double-pointed arrow and a tooltip will appear
for Show WhiteSpace. Now click.

--
Terry Farrell - MSWord MVP

"stef" wrote in message
...
WinXP Pro SP2
Word 2002 SP3


Hi,

All of a sudden, my print view got messed up and my documents open without
showing the full page and the headers/footers.

See screenshot je
http://www.mediafire.com/imageview.php?quickkey=zlzyztugm4l&thumb=6

The cursor is just right at the very top of the document; and it is very
irritating. My stationary containing custom headers is not displayed
properly, etc.

If I go View|Header and Footer, the cursor then returns to its proper
position and the top margin is displayed again.

I have NOT made any active changes to anything at all--beyond opening up a
document from a client that could have been setup to display as A4 but I
do not know if there is a connection or not.

Can anyone help me recover proper Print View display please?

Thanks.


  #3  
Old August 26th 08, 10:07 AM posted to microsoft.public.word.newusers
stef[_2_]
external usenet poster
 
Posts: 23
Default Print View messed up

Thanks so much, you were absolutely correct.


Terry Farrell wrote:
You have toggled on the Hide WhiteSpace option. Look under the View menu
and select Show WhiteSpace or if you hover your cursor over the gap
between pages, it will change to a double-pointed arrow and a tooltip
will appear for Show WhiteSpace. Now click.

  #4  
Old August 26th 08, 10:25 AM posted to microsoft.public.word.newusers
Terry Farrell
external usenet poster
 
Posts: 2,905
Default Print View messed up

Stef

You'll be please to know that in Word 2007 they have change a single-click
to a double-click which reduces the chances of accidentally click in the
'wrong place'.

Terry

"stef" wrote in message
...
Thanks so much, you were absolutely correct.


Terry Farrell wrote:
You have toggled on the Hide WhiteSpace option. Look under the View menu
and select Show WhiteSpace or if you hover your cursor over the gap
between pages, it will change to a double-pointed arrow and a tooltip
will appear for Show WhiteSpace. Now click.


  #5  
Old August 26th 08, 12:06 PM posted to microsoft.public.word.newusers
stef[_2_]
external usenet poster
 
Posts: 23
Default Print View messed up

Not a bad idea

Terry Farrell wrote:
Stef

You'll be please to know that in Word 2007 they have change a
single-click to a double-click which reduces the chances of accidentally
click in the 'wrong place'.

Terry

"stef" wrote in message
...
Thanks so much, you were absolutely correct.


Terry Farrell wrote:
You have toggled on the Hide WhiteSpace option. Look under the View
menu and select Show WhiteSpace or if you hover your cursor over the
gap between pages, it will change to a double-pointed arrow and a
tooltip will appear for Show WhiteSpace. Now click.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Print Layout view differs from Print Preview view ARogers Page Layout 2 January 17th 08 01:30 AM
My Document view just got messed up mark Microsoft Word Help 1 September 30th 06 04:25 AM
Normal View / Print View and Photo Insertions Seen Only In Print V RickM Microsoft Word Help 3 March 7th 06 07:48 PM
View undimmed header/footer in print layout view Scott Harper Page Layout 1 February 9th 06 01:00 AM
How do I view and edit pictures/graphics in the Print Layout view? Berenice Microsoft Word Help 10 May 20th 05 03:11 PM


All times are GMT +1. The time now is 03:18 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.