A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Set a default left margin and indent for bullets



 
 
Thread Tools Display Modes
  #1  
Old October 16th 08, 03:48 AM posted to microsoft.public.word.docmanagement
GregTheGrate
external usenet poster
 
Posts: 2
Default Set a default left margin and indent for bullets

I cannot find out how to do this. I would like left margin to be zero and
indent to be .75cm. Word 2007
Ads
  #2  
Old October 16th 08, 10:55 AM posted to microsoft.public.word.docmanagement
Stefan Blom
external usenet poster
 
Posts: 8,430
Default Set a default left margin and indent for bullets

To specify default formatting, you must use a style. For example, you can
modify the built-in List Number style to suit your needs.

--
Stefan Blom
Microsoft Word MVP



"GregTheGrate" wrote in message
...
I cannot find out how to do this. I would like left margin to be zero and
indent to be .75cm. Word 2007



  #3  
Old October 16th 08, 10:01 PM posted to microsoft.public.word.docmanagement
GregTheGrate
external usenet poster
 
Posts: 2
Default Set a default left margin and indent for bullets

Stefan

Thanks for this. Even though I am very familiar with styles and use them
extensively, I cannot get the default first line and indentation associated
with the the standard bullet to function.

Firstly, in a blank document no style called List Number shows up. If I
press the bullet formatting icon, a bullet appears in the document and a
style called "List Paragraph" shows up. But it's example (in the area that
shows the result of you making changes to the style) does not show a bullet.

Ignoring this, I proceed to set up a hanging indent of .75cm with zero left
indent. I click the radio button that indicates this style is to apply to New
documents based on this template. I then close the existing document and
open a new one based on Normal template. The bullet defaults back to the
original.

I'm stumped.
"Stefan Blom" wrote:

To specify default formatting, you must use a style. For example, you can
modify the built-in List Number style to suit your needs.

--
Stefan Blom
Microsoft Word MVP



"GregTheGrate" wrote in message
...
I cannot find out how to do this. I would like left margin to be zero and
indent to be .75cm. Word 2007




  #4  
Old October 17th 08, 07:15 AM posted to microsoft.public.word.docmanagement
Stefan Blom
external usenet poster
 
Posts: 8,430
Default Set a default left margin and indent for bullets

The List Number style does not display by default. You can apply it via the
Apply Styles pane (Ctrl+Shift+S). Type the style name and press Apply. If
you want to change the indentation, right-click and choose Adjust List
Indents from the context menu. When you are done, click OK to close the
dialog box. To update the style, right-click again and then choose Styles |
Update List Number to Match Selection from the context menu.

In order to transfer the settings of the modified style to the attached
template, do the following: In the Modify Style dialog box (which you can
open by clicking the Modify button in the Apply Styles pane), check the "New
documents based on this template" option, and click OK. When/if prompted to
save your template, choose to do so.

--
Stefan Blom
Microsoft Word MVP



"GregTheGrate" wrote in message
...
Stefan

Thanks for this. Even though I am very familiar with styles and use them
extensively, I cannot get the default first line and indentation
associated
with the the standard bullet to function.

Firstly, in a blank document no style called List Number shows up. If I
press the bullet formatting icon, a bullet appears in the document and a
style called "List Paragraph" shows up. But it's example (in the area
that
shows the result of you making changes to the style) does not show a
bullet.

Ignoring this, I proceed to set up a hanging indent of .75cm with zero
left
indent. I click the radio button that indicates this style is to apply to
New
documents based on this template. I then close the existing document and
open a new one based on Normal template. The bullet defaults back to the
original.

I'm stumped.
"Stefan Blom" wrote:

To specify default formatting, you must use a style. For example, you can
modify the built-in List Number style to suit your needs.

--
Stefan Blom
Microsoft Word MVP



"GregTheGrate" wrote in message
...
I cannot find out how to do this. I would like left margin to be zero
and
indent to be .75cm. Word 2007






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
set a list default bullet position to left margin Carol Microsoft Word Help 2 June 14th 08 01:38 PM
Default indent setting on Automatic Bullets & Numbering Chris W Microsoft Word Help 4 April 25th 05 02:45 PM
Text in left margin and setting bullets Anauna New Users 6 March 22nd 05 10:41 PM
How do I make my default numbering set against the left margin in. Aussiemate Microsoft Word Help 2 February 23rd 05 06:00 AM
How can I get auto numbering to default to the left margin? Georgia Microsoft Word Help 1 January 7th 05 04:13 PM


All times are GMT +1. The time now is 08:01 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.