A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Mailmerge
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Using custom Label word merge - data dropped



 
 
Thread Tools Display Modes
  #1  
Old March 12th 10, 10:20 PM posted to microsoft.public.word.mailmerge.fields
jlem102
external usenet poster
 
Posts: 2
Default Using custom Label word merge - data dropped

Have an 8 pg custom Label word merge doc w/excel file as data source. First
page prints all data perfectly of 4 short lines. 2nd page & rest of doc.
places a zero in a field that should have (example) 354k4. Field is formatted
as General. Don't know why the number/letter combo isn't appearing, instead
shows as a zero.
--
jlem102
Ads
  #2  
Old March 13th 10, 07:57 AM posted to microsoft.public.word.mailmerge.fields
Graham Mayor
external usenet poster
 
Posts: 19,312
Default Using custom Label word merge - data dropped

Format the data as text rather than general
or
From the Tools menu in Word, select Options and then go to the General tab
and check the box against the "Confirm conversions at open" item. (In Word
2007 it is Office Button Word Options Advanced General Confirm file
format conversion on open). Then when you attach the data source to the mail
merge main document, you will be given the option of using the DDE method of
connection which should read the data as you have it formatted in the table.

--

Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org



"jlem102" wrote in message
...
Have an 8 pg custom Label word merge doc w/excel file as data source.
First
page prints all data perfectly of 4 short lines. 2nd page & rest of doc.
places a zero in a field that should have (example) 354k4. Field is
formatted
as General. Don't know why the number/letter combo isn't appearing,
instead
shows as a zero.
--
jlem102



  #3  
Old March 13th 10, 08:13 AM posted to microsoft.public.word.mailmerge.fields
Peter Jamieson
external usenet poster
 
Posts: 4,583
Default Using custom Label word merge - data dropped

As long as the number of columns is reasonably small, it is probably
simplest to edit-copy your sheet, or the columns you are using, then
edit-paste into a new Word document. The data should appear as a table
(unless you have too many columns). Save that, and use it as the data
source for your merge.

Peter Jamieson

http://tips.pjmsn.me.uk

On 12/03/2010 22:20, jlem102 wrote:
Have an 8 pg custom Label word merge doc w/excel file as data source. First
page prints all data perfectly of 4 short lines. 2nd page& rest of doc.
places a zero in a field that should have (example) 354k4. Field is formatted
as General. Don't know why the number/letter combo isn't appearing, instead
shows as a zero.

  #4  
Old March 15th 10, 04:17 PM posted to microsoft.public.word.mailmerge.fields
jlem102
external usenet poster
 
Posts: 2
Default Using custom Label word merge - data dropped

New news...The data source columns are all set up as General in excel.
Column starts with data as ie. 12345, then data changes to i.e. 123K5, so
when you pull the data into word as a word merge, the columns of data
mysteriouly changes data to zeros when the data changed to 123k5 type data.
Had to break down the merged file into pages and manually key in data needed.
Not fun !
--
jlem102


"Peter Jamieson" wrote:

As long as the number of columns is reasonably small, it is probably
simplest to edit-copy your sheet, or the columns you are using, then
edit-paste into a new Word document. The data should appear as a table
(unless you have too many columns). Save that, and use it as the data
source for your merge.

Peter Jamieson

http://tips.pjmsn.me.uk

On 12/03/2010 22:20, jlem102 wrote:
Have an 8 pg custom Label word merge doc w/excel file as data source. First
page prints all data perfectly of 4 short lines. 2nd page& rest of doc.
places a zero in a field that should have (example) 354k4. Field is formatted
as General. Don't know why the number/letter combo isn't appearing, instead
shows as a zero.

.

  #5  
Old March 15th 10, 09:27 PM posted to microsoft.public.word.mailmerge.fields
Doug Robbins - Word MVP
external usenet poster
 
Posts: 8,832
Default Using custom Label word merge - data dropped

It is the change in data type (the set up of the columns to General is only
for appearance) that is causing your problem. Copying and pasting the data
into a Word document as Peter suggests would be a simple way of overcoming
the issue.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"jlem102" wrote in message
news
New news...The data source columns are all set up as General in excel.
Column starts with data as ie. 12345, then data changes to i.e. 123K5, so
when you pull the data into word as a word merge, the columns of data
mysteriouly changes data to zeros when the data changed to 123k5 type
data.
Had to break down the merged file into pages and manually key in data
needed.
Not fun !
--
jlem102


"Peter Jamieson" wrote:

As long as the number of columns is reasonably small, it is probably
simplest to edit-copy your sheet, or the columns you are using, then
edit-paste into a new Word document. The data should appear as a table
(unless you have too many columns). Save that, and use it as the data
source for your merge.

Peter Jamieson

http://tips.pjmsn.me.uk

On 12/03/2010 22:20, jlem102 wrote:
Have an 8 pg custom Label word merge doc w/excel file as data source.
First
page prints all data perfectly of 4 short lines. 2nd page& rest of
doc.
places a zero in a field that should have (example) 354k4. Field is
formatted
as General. Don't know why the number/letter combo isn't appearing,
instead
shows as a zero.

.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Label Merge - can I leave some lables without data? jmcre8 Mailmerge 1 February 20th 09 04:52 AM
mail merge using microsoft word data only outputs 1 page of label laur Mailmerge 1 August 13th 06 08:41 AM
Zero dropped in a mail merge. juliedcollins Mailmerge 1 May 4th 06 10:24 PM
How do I re-use a custom-formatted label file for other data sourc Ms. DRN Mailmerge 1 March 18th 05 10:22 AM
custom label page size in mail merge (on a mac) Beee Mailmerge 1 January 7th 05 05:56 AM


All times are GMT +1. The time now is 03:18 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.