A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Webpages keep opening in word. How do I stop this?



 
 
Thread Tools Display Modes
  #1  
Old June 2nd 10, 02:46 PM posted to microsoft.public.word.docmanagement
Why are web and email links opening in W[_2_]
external usenet poster
 
Posts: 2
Default Webpages keep opening in word. How do I stop this?

Something happened to change the settings on my computer ( I guess) and
everytime I link on a hyperlink it opens in Microsoft Word 2007. How do I
stop this? I had this problem and do not remember how I stopped it from
happening.
Ads
  #2  
Old June 2nd 10, 03:13 PM posted to microsoft.public.word.docmanagement
mike.smith[_2_]
external usenet poster
 
Posts: 43
Default Webpages keep opening in word. How do I stop this?

Hello,

your problem is that your htm (html) files are paired with MS Word.

So what to do:
Point your mouse cursor on the file you want to open.
Right click
Pick - open with
You will get a list of programs.
Pick Internet Explorer or Firefox
Then remember, this is very important.
On the bottom you will have a check box "Always open with this program."
Tick it and hit OK.

Problem solved. :-)

I hope it helps

If not, contact me via my website

Mike
http://www.mswordhelp.com
how to microsoft word; philosophy, tutorials, tips and tricks

"Why are web and email links opening in W" wrote:

Something happened to change the settings on my computer ( I guess) and
everytime I link on a hyperlink it opens in Microsoft Word 2007. How do I
stop this? I had this problem and do not remember how I stopped it from
happening.

  #3  
Old June 2nd 10, 03:13 PM posted to microsoft.public.word.docmanagement
mike.smith[_2_]
external usenet poster
 
Posts: 43
Default Webpages keep opening in word. How do I stop this?


Hello,

your problem is that your htm (html) files are paired with MS Word.

So what to do:
Point your mouse cursor on the file you want to open.
Right click
Pick - open with
You will get a list of programs.
Pick Internet Explorer or Firefox
Then remember, this is very important.
On the bottom you will have a check box "Always open with this program."
Tick it and hit OK.

Problem solved. :-)

I hope it helps

If not, contact me via my website

Mike
http://www.mswordhelp.com
how to microsoft word; philosophy, tutorials, tips and tricks

"Why are web and email links opening in W" wrote:

Something happened to change the settings on my computer ( I guess) and
everytime I link on a hyperlink it opens in Microsoft Word 2007. How do I
stop this? I had this problem and do not remember how I stopped it from
happening.

  #4  
Old July 24th 12, 03:43 PM
rosenmarsh rosenmarsh is offline
Junior Member
 
First recorded activity by WordBanter: Jul 2012
Posts: 0
Default

Quote:
Originally Posted by mike.smith[_2_] View Post
Hello,

your problem is that your htm (html) files are paired with MS Word.

So what to do:
Point your mouse cursor on the file you want to open.
Right click
Pick - open with
You will get a list of programs.
Pick Internet Explorer or Firefox
Then remember, this is very important.
On the bottom you will have a check box "Always open with this program."
Tick it and hit OK.

Problem solved. :-)

I hope it helps

If not, contact me via my website
Hi
I am having the same problem with Word 2003. Been going on for a week and I have no idea what I changed...Unfortunately there is not option to "Always open with this program". I have already tried to make firefox the default browser for html pages but this has not changed anything. At the moment .htm and .html pages are showing up as not being associated with any program but when I open them they always open in word. I can open them with firefox via "open with" but I don't want to have to keep doing this...

Many thanks for any helpo
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stop previous minimized window opening when opening new Word docum John Microsoft Word Help 0 April 24th 09 07:11 PM
Convert webpages to word document Ash Microsoft Word Help 2 December 9th 08 02:14 AM
How do I stop Word from opening with a particular document? John Microsoft Word Help 1 September 14th 07 12:30 AM
Webpages in Word Maria Microsoft Word Help 3 August 17th 07 04:22 PM
Template/Master Page in Word for webpages Valerio Microsoft Word Help 3 August 7th 07 05:44 AM


All times are GMT +1. The time now is 04:10 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.