A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

when copying highlight color has changed to black. change to defau



 
 
Thread Tools Display Modes
  #1  
Old February 25th 10, 07:16 AM posted to microsoft.public.word.docmanagement
wlmehciz
external usenet poster
 
Posts: 1
Default when copying highlight color has changed to black. change to defau

My highlight color has changed to black when I highlight to copy. I would
like to change the color back to light blue.
Ads
  #2  
Old February 25th 10, 11:49 AM posted to microsoft.public.word.docmanagement
Stefan Blom[_3_]
external usenet poster
 
Posts: 6,789
Default when copying highlight color has changed to black. change to defau

This is a Windows setting which you can change in Control Panel. I don't
know the exact location for the newer Windows versions, but in Windows XP,
double-click Display (in Control Panel). On the Appearance tab, click
Advanced. In the list box, choose "Selected Items" and specify the desired
color. When you are done, click OK twice.

--
Stefan Blom
Microsoft Word MVP



"wlmehciz" wrote in message
...
My highlight color has changed to black when I highlight to copy. I would
like to change the color back to light blue.



  #3  
Old February 25th 10, 01:42 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default when copying highlight color has changed to black. change to defau

An easy way to get to Control Panel | Display (any version of Windows, I
think), is to right-click on the desktop and choose Properties.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
This is a Windows setting which you can change in Control Panel. I don't
know the exact location for the newer Windows versions, but in Windows XP,
double-click Display (in Control Panel). On the Appearance tab, click
Advanced. In the list box, choose "Selected Items" and specify the desired
color. When you are done, click OK twice.

--
Stefan Blom
Microsoft Word MVP



"wlmehciz" wrote in message
...
My highlight color has changed to black when I highlight to copy. I would
like to change the color back to light blue.




  #4  
Old February 25th 10, 01:49 PM posted to microsoft.public.word.docmanagement
Stefan Blom[_3_]
external usenet poster
 
Posts: 6,789
Default when copying highlight color has changed to black. change to defau

Good point. I actually right-click the desktop myself, but since I wasn't
sure about recent Windows versions I thought suggesting Control Panel would
be safer.

--
Stefan Blom
Microsoft Word MVP



"Suzanne S. Barnhill" wrote in message
...
An easy way to get to Control Panel | Display (any version of Windows, I
think), is to right-click on the desktop and choose Properties.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
This is a Windows setting which you can change in Control Panel. I don't
know the exact location for the newer Windows versions, but in Windows
XP, double-click Display (in Control Panel). On the Appearance tab, click
Advanced. In the list box, choose "Selected Items" and specify the
desired color. When you are done, click OK twice.

--
Stefan Blom
Microsoft Word MVP



"wlmehciz" wrote in message
...
My highlight color has changed to black when I highlight to copy. I
would
like to change the color back to light blue.






  #5  
Old February 25th 10, 05:34 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default when copying highlight color has changed to black. change to defau

I admire and second your caution, although the path to Control Panel in
recent versions of Windows may be even more iffy than right-clicking the
desktop! I have Windows 7 on my new laptop but haven't used it enough to be
completely sure of anything, and I have used Vista only a tiny bit, so I'm
really out of my depth there.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
Good point. I actually right-click the desktop myself, but since I wasn't
sure about recent Windows versions I thought suggesting Control Panel
would be safer.

--
Stefan Blom
Microsoft Word MVP



"Suzanne S. Barnhill" wrote in message
...
An easy way to get to Control Panel | Display (any version of Windows, I
think), is to right-click on the desktop and choose Properties.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
This is a Windows setting which you can change in Control Panel. I don't
know the exact location for the newer Windows versions, but in Windows
XP, double-click Display (in Control Panel). On the Appearance tab,
click Advanced. In the list box, choose "Selected Items" and specify the
desired color. When you are done, click OK twice.

--
Stefan Blom
Microsoft Word MVP



"wlmehciz" wrote in message
...
My highlight color has changed to black when I highlight to copy. I
would
like to change the color back to light blue.






  #6  
Old February 25th 10, 07:20 PM posted to microsoft.public.word.docmanagement
Stefan Blom[_3_]
external usenet poster
 
Posts: 6,789
Default when copying highlight color has changed to black. change to defau

For what it's worth, you can display Control Panel via Start | Run.

--
Stefan Blom
Microsoft Word MVP



"Suzanne S. Barnhill" wrote in message
...
I admire and second your caution, although the path to Control Panel in
recent versions of Windows may be even more iffy than right-clicking the
desktop! I have Windows 7 on my new laptop but haven't used it enough to be
completely sure of anything, and I have used Vista only a tiny bit, so I'm
really out of my depth there.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
Good point. I actually right-click the desktop myself, but since I wasn't
sure about recent Windows versions I thought suggesting Control Panel
would be safer.

--
Stefan Blom
Microsoft Word MVP



"Suzanne S. Barnhill" wrote in message
...
An easy way to get to Control Panel | Display (any version of Windows, I
think), is to right-click on the desktop and choose Properties.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
This is a Windows setting which you can change in Control Panel. I
don't know the exact location for the newer Windows versions, but in
Windows XP, double-click Display (in Control Panel). On the Appearance
tab, click Advanced. In the list box, choose "Selected Items" and
specify the desired color. When you are done, click OK twice.

--
Stefan Blom
Microsoft Word MVP



"wlmehciz" wrote in message
...
My highlight color has changed to black when I highlight to copy. I
would
like to change the color back to light blue.








  #7  
Old February 25th 10, 10:31 PM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default when copying highlight color has changed to black. change to defau

But Control Panel is still on the main Start menu in all versions (at least
it is in Windows 7).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
For what it's worth, you can display Control Panel via Start | Run.

--
Stefan Blom
Microsoft Word MVP



"Suzanne S. Barnhill" wrote in message
...
I admire and second your caution, although the path to Control Panel in
recent versions of Windows may be even more iffy than right-clicking the
desktop! I have Windows 7 on my new laptop but haven't used it enough to
be completely sure of anything, and I have used Vista only a tiny bit, so
I'm really out of my depth there.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
Good point. I actually right-click the desktop myself, but since I
wasn't sure about recent Windows versions I thought suggesting Control
Panel would be safer.

--
Stefan Blom
Microsoft Word MVP



"Suzanne S. Barnhill" wrote in message
...
An easy way to get to Control Panel | Display (any version of Windows,
I think), is to right-click on the desktop and choose Properties.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
This is a Windows setting which you can change in Control Panel. I
don't know the exact location for the newer Windows versions, but in
Windows XP, double-click Display (in Control Panel). On the Appearance
tab, click Advanced. In the list box, choose "Selected Items" and
specify the desired color. When you are done, click OK twice.

--
Stefan Blom
Microsoft Word MVP



"wlmehciz" wrote in message
...
My highlight color has changed to black when I highlight to copy. I
would
like to change the color back to light blue.









  #8  
Old August 2nd 12, 04:51 PM
Karen Red Karen Red is offline
Junior Member
 
First recorded activity by WordBanter: Aug 2012
Posts: 0
Default

Hi, new here, but I've been dealing with this problem for YEARS, and I imay/i have figured out a solution...on my older Word 2004 (Mac) anyway. I also sincerely apologize if either someone already answered this and/or this doesn't work. Like I said, total newbie.

I didn't follow any of your instructions, though I should have (I'm pretty lazy), but I suddenly made a connection between this thread and another on the same topic: Shading!

Try this: select the "black" text and change the shading to "none" in the format pane. Mine was set - oddly - to "white," which I guess convinced my Word that something was different, though otherwise invisible. Completely solved my problem.

Quote:
Originally Posted by Suzanne S. Barnhill View Post
But Control Panel is still on the main Start menu in all versions (at least
it is in Windows 7).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
For what it's worth, you can display Control Panel via Start | Run.

--
Stefan Blom
Microsoft Word MVP



"Suzanne S. Barnhill"
wrote in message
...
I admire and second your caution, although the path to Control Panel in
recent versions of Windows may be even more iffy than right-clicking the
desktop! I have Windows 7 on my new laptop but haven't used it enough to
be completely sure of anything, and I have used Vista only a tiny bit, so
I'm really out of my depth there.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
Good point. I actually right-click the desktop myself, but since I
wasn't sure about recent Windows versions I thought suggesting Control
Panel would be safer.

--
Stefan Blom
Microsoft Word MVP



"Suzanne S. Barnhill"
wrote in message
...
An easy way to get to Control Panel | Display (any version of Windows,
I think), is to right-click on the desktop and choose Properties.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
This is a Windows setting which you can change in Control Panel. I
don't know the exact location for the newer Windows versions, but in
Windows XP, double-click Display (in Control Panel). On the Appearance
tab, click Advanced. In the list box, choose "Selected Items" and
specify the desired color. When you are done, click OK twice.

--
Stefan Blom
Microsoft Word MVP



"wlmehciz"
wrote in message
...
My highlight color has changed to black when I highlight to copy. I
would
like to change the color back to light blue.







 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
when copying highlight color has changed to black. change to defau Stefan Blom[_3_] Microsoft Word Help 6 March 1st 10 10:29 AM
How do I change my mouse highlight color? Mona Microsoft Word Help 0 November 20th 09 02:58 PM
How do I make my black text single color black not 4 color black? Lara Go Microsoft Word Help 2 August 25th 06 07:01 PM
changed font color from "red" to black, tried to re-type and it t. Li-Li Microsoft Word Help 1 January 13th 05 07:54 PM
Why won't my margins change when I've changed my page setup defau. [email protected] Microsoft Word Help 1 January 12th 05 06:44 PM


All times are GMT +1. The time now is 10:05 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.