A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Word template not printing correctly onTek Phaser 850 DP



 
 
Thread Tools Display Modes
  #1  
Old August 4th 05, 08:49 PM
Kishocat
external usenet poster
 
Posts: n/a
Default Word template not printing correctly onTek Phaser 850 DP

I have designed and created a letterhead template for a client. I've printed
it on several HP desktop printers and the graphics are excellent. My client
has a Tek Phaser 850 DP and is having trouble getting the template to
print--graphics have many background dots and slight color streaking. I had
them contact Xerox for support and some drivers were upgraded. My client is
still getting background dots and slight color streaking. Xerox had no
problem printing the template file I gave them, but could not tell my client
why their printer would not print it correctly.

Has anyone out there ever experienced a problem like this? I've tried
increasing the graphic's resolution--as high as 600 dpi--with no success. I'd
appreciate any feedback that might be helpful.
Ads
  #2  
Old August 4th 05, 08:54 PM
Sammy
external usenet poster
 
Posts: n/a
Default

I think in your own description it is obvious that the file is fine. I think
your query is misplaced in this discussion group.

"Kishocat" wrote:

I have designed and created a letterhead template for a client. I've printed
it on several HP desktop printers and the graphics are excellent. My client
has a Tek Phaser 850 DP and is having trouble getting the template to
print--graphics have many background dots and slight color streaking. I had
them contact Xerox for support and some drivers were upgraded. My client is
still getting background dots and slight color streaking. Xerox had no
problem printing the template file I gave them, but could not tell my client
why their printer would not print it correctly.

Has anyone out there ever experienced a problem like this? I've tried
increasing the graphic's resolution--as high as 600 dpi--with no success. I'd
appreciate any feedback that might be helpful.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The WordPerfect "Reveal Codes" method is so much easier to use. Torden Microsoft Word Help 8 April 19th 10 07:50 PM
Making Word do something that Wordperfect can do NarniaUK New Users 4 May 1st 05 10:44 PM
Locking Two Words Together to Make a Proper Compound Noun in Word WorkingWoman Microsoft Word Help 2 April 7th 05 02:33 PM
Moving templates to other computer GeorgeMar Microsoft Word Help 10 February 19th 05 04:59 AM
Boiletplates from Word Perfect linda Microsoft Word Help 1 January 28th 05 05:37 PM


All times are GMT +1. The time now is 03:00 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.