A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

How do I get rid of Asian Typography in Word?



 
 
Thread Tools Display Modes
  #1  
Old January 6th 06, 03:13 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default How do I get rid of Asian Typography in Word?

Some time past my copy of Word decided it would add Asian Typography options
in Format/Paragraph and various Asian-related add-ons in the Tools/Options
tabs, and now even my Normal Font shows up as (Asian) Times Roman... etc.

How do I get rid of this stuff - I neither need, nor want it?
Ads
  #2  
Old January 6th 06, 05:02 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default How do I get rid of Asian Typography in Word?

From the Start Menu, select All Programs, then Microsoft Office Microsoft
Office Tools Microsoft Office Language Settings.

Then remove the languages you don't want support for.

--
Enjoy,
Tony


"Andy at Trinity" Andy at wrote in
message ...
Some time past my copy of Word decided it would add Asian Typography

options
in Format/Paragraph and various Asian-related add-ons in the Tools/Options
tabs, and now even my Normal Font shows up as (Asian) Times Roman... etc.

How do I get rid of this stuff - I neither need, nor want it?



  #3  
Old January 6th 06, 05:06 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default How do I get rid of Asian Typography in Word?

See http://support.microsoft.com/?kbid=839371 "Margin marks or
crop marks appear on each corner of the page when you open a
document in Word 2002 or in Word 2003".

Andy at Trinity wrote:

Some time past my copy of Word decided it would add Asian Typography options
in Format/Paragraph and various Asian-related add-ons in the Tools/Options
tabs, and now even my Normal Font shows up as (Asian) Times Roman... etc.

How do I get rid of this stuff - I neither need, nor want it?


  #4  
Old January 6th 06, 05:45 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default How do I get rid of Asian Typography in Word?

Hi Tony - sorry, should have been more specific, I'd tried this once already;
see my reply to Garfield...

Andy

"Tony Jollans" wrote:

From the Start Menu, select All Programs, then Microsoft Office Microsoft
Office Tools Microsoft Office Language Settings.

Then remove the languages you don't want support for.

--
Enjoy,
Tony


"Andy at Trinity" Andy at wrote in
message ...
Some time past my copy of Word decided it would add Asian Typography

options
in Format/Paragraph and various Asian-related add-ons in the Tools/Options
tabs, and now even my Normal Font shows up as (Asian) Times Roman... etc.

How do I get rid of this stuff - I neither need, nor want it?




  #5  
Old January 6th 06, 05:46 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default How do I get rid of Asian Typography in Word?

Thanks for this. The KB article was very interesting, as the crop marks did,
indeed, turn up at the same time that all the Asian stuff turned up.

I followed the instructions in the KB (and as noted by Tony in his post) and
my Office Language list is just English UK (which I can't delete - it's
greyed out) and English US. However, Word still has the crop marks at the
corner of each page, and insists on keeping all the Asian notation, options,
etc.

Under Tools/Language, this 'feature' also added the Japanese Consistency
Checker; under Tools/Options there are "Japanese Find" and "Asian Typography"
options, as well as the points I noted below.

Any other ideas on how to fix this (is it possible that the language
selection under Start/Programs/Office/etc. isn't correctly kicking all the
office apps to remove the Asian stuff?)

Andy

"garfield-n-odie" wrote:

See http://support.microsoft.com/?kbid=839371 "Margin marks or
crop marks appear on each corner of the page when you open a
document in Word 2002 or in Word 2003".

Andy at Trinity wrote:

Some time past my copy of Word decided it would add Asian Typography options
in Format/Paragraph and various Asian-related add-ons in the Tools/Options
tabs, and now even my Normal Font shows up as (Asian) Times Roman... etc.

How do I get rid of this stuff - I neither need, nor want it?



  #6  
Old January 6th 06, 06:09 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default How do I get rid of Asian Typography in Word?

Click on Start | Control Panel | Regional & Language
Options.

On the Regional Options tab, select English UK under "Standards
and formats", and select UK under "Location".

On the Languages tab, click on Details | Settings tab | Default
input language: English UK | OK, and uncheck the "Install files
for complex script and right-to-left languages" and "Install
files for East Asian languages" boxes | Apply | OK.

Andy at Trinity wrote:

Thanks for this. The KB article was very interesting, as the crop marks did,
indeed, turn up at the same time that all the Asian stuff turned up.

I followed the instructions in the KB (and as noted by Tony in his post) and
my Office Language list is just English UK (which I can't delete - it's
greyed out) and English US. However, Word still has the crop marks at the
corner of each page, and insists on keeping all the Asian notation, options,
etc.

Under Tools/Language, this 'feature' also added the Japanese Consistency
Checker; under Tools/Options there are "Japanese Find" and "Asian Typography"
options, as well as the points I noted below.

Any other ideas on how to fix this (is it possible that the language
selection under Start/Programs/Office/etc. isn't correctly kicking all the
office apps to remove the Asian stuff?)

Andy

"garfield-n-odie" wrote:


See http://support.microsoft.com/?kbid=839371 "Margin marks or
crop marks appear on each corner of the page when you open a
document in Word 2002 or in Word 2003".

Andy at Trinity wrote:


Some time past my copy of Word decided it would add Asian Typography options
in Format/Paragraph and various Asian-related add-ons in the Tools/Options
tabs, and now even my Normal Font shows up as (Asian) Times Roman... etc.

How do I get rid of this stuff - I neither need, nor want it?




  #7  
Old January 9th 06, 10:40 AM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default How do I get rid of Asian Typography in Word?

Thanks for your persistence. However, having done all below, rebooted the PC,
and subsequently also used the Add/Remove Program feature for Microsoft Word,
to remove all International support (under Office Shared Features - I've X'd
every one of the options from Armenian down to Simplified Chinese), I *still*
have the corner cross hairs, Asian Typography, etc. I tried killing my
normal.dot file to get that regenerated from defaults, but that made no
difference.

I'm sure that this should be simple - but is there some combination of
Office XP / 2003 / Project / IE / etc. that means these sort of configuration
items don't get propagated correctly?

Fingers crossed that you (or someone else out there) has some idea of how to
fix this!)

Andy

"garfield-n-odie" wrote:

Click on Start | Control Panel | Regional & Language
Options.

On the Regional Options tab, select English UK under "Standards
and formats", and select UK under "Location".

On the Languages tab, click on Details | Settings tab | Default
input language: English UK | OK, and uncheck the "Install files
for complex script and right-to-left languages" and "Install
files for East Asian languages" boxes | Apply | OK.

Andy at Trinity wrote:

Thanks for this. The KB article was very interesting, as the crop marks did,
indeed, turn up at the same time that all the Asian stuff turned up.

I followed the instructions in the KB (and as noted by Tony in his post) and
my Office Language list is just English UK (which I can't delete - it's
greyed out) and English US. However, Word still has the crop marks at the
corner of each page, and insists on keeping all the Asian notation, options,
etc.

Under Tools/Language, this 'feature' also added the Japanese Consistency
Checker; under Tools/Options there are "Japanese Find" and "Asian Typography"
options, as well as the points I noted below.

Any other ideas on how to fix this (is it possible that the language
selection under Start/Programs/Office/etc. isn't correctly kicking all the
office apps to remove the Asian stuff?)

Andy

"garfield-n-odie" wrote:


See http://support.microsoft.com/?kbid=839371 "Margin marks or
crop marks appear on each corner of the page when you open a
document in Word 2002 or in Word 2003".

Andy at Trinity wrote:


Some time past my copy of Word decided it would add Asian Typography options
in Format/Paragraph and various Asian-related add-ons in the Tools/Options
tabs, and now even my Normal Font shows up as (Asian) Times Roman... etc.

How do I get rid of this stuff - I neither need, nor want it?




  #8  
Old January 9th 06, 03:01 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default How do I get rid of Asian Typography in Word?

Language formatting can be very persistent and can ride in on external
documents. Have you opened Normal.dot explicitly and changed its default
language?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Andy at Trinity" wrote in message
...
Thanks for your persistence. However, having done all below, rebooted the

PC,
and subsequently also used the Add/Remove Program feature for Microsoft

Word,
to remove all International support (under Office Shared Features - I've

X'd
every one of the options from Armenian down to Simplified Chinese), I

*still*
have the corner cross hairs, Asian Typography, etc. I tried killing my
normal.dot file to get that regenerated from defaults, but that made no
difference.

I'm sure that this should be simple - but is there some combination of
Office XP / 2003 / Project / IE / etc. that means these sort of

configuration
items don't get propagated correctly?

Fingers crossed that you (or someone else out there) has some idea of how

to
fix this!)

Andy

"garfield-n-odie" wrote:

Click on Start | Control Panel | Regional & Language
Options.

On the Regional Options tab, select English UK under "Standards
and formats", and select UK under "Location".

On the Languages tab, click on Details | Settings tab | Default
input language: English UK | OK, and uncheck the "Install files
for complex script and right-to-left languages" and "Install
files for East Asian languages" boxes | Apply | OK.

Andy at Trinity wrote:

Thanks for this. The KB article was very interesting, as the crop

marks did,
indeed, turn up at the same time that all the Asian stuff turned up.

I followed the instructions in the KB (and as noted by Tony in his

post) and
my Office Language list is just English UK (which I can't delete -

it's
greyed out) and English US. However, Word still has the crop marks at

the
corner of each page, and insists on keeping all the Asian notation,

options,
etc.

Under Tools/Language, this 'feature' also added the Japanese

Consistency
Checker; under Tools/Options there are "Japanese Find" and "Asian

Typography"
options, as well as the points I noted below.

Any other ideas on how to fix this (is it possible that the language
selection under Start/Programs/Office/etc. isn't correctly kicking all

the
office apps to remove the Asian stuff?)

Andy

"garfield-n-odie" wrote:


See http://support.microsoft.com/?kbid=839371 "Margin marks or
crop marks appear on each corner of the page when you open a
document in Word 2002 or in Word 2003".

Andy at Trinity wrote:


Some time past my copy of Word decided it would add Asian Typography

options
in Format/Paragraph and various Asian-related add-ons in the

Tools/Options
tabs, and now even my Normal Font shows up as (Asian) Times Roman...

etc.

How do I get rid of this stuff - I neither need, nor want it?





  #9  
Old January 12th 06, 01:12 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default How do I get rid of Asian Typography in Word?

Hi Suzanne,

Sorry for the delay in getting back to you - I've only just had a chance to
go through various trials of this...
1. I have renamed Normal.dot to force Word to create a new one... it retains
the Asian typography, etc.
2. I have opened Normal.dot, forced it to select English (UK) as the default
language, stored it, but Word retains the Asian typography, etc.
3. As I have several user accounts on my machine, I have renamed every
Normal.dot file on it... Word creates a new one in the place I expected (for
1 & 2 above) and retains the Asian typography.
4. I have ensured every Office application is closed, re-checked and
re-applied the English (UK) language setting through Control Panel / Regional
settings, through MS Office / Language selection app, then re-tried the
Normal.dot stuff again...

Still got Asian typography settings. I can open the latest created
Normal.dot after all the above (in TextPad) and clearly see that "MS Mincho"
is listed near the start of the file.

Is there anything in the registry that might be magically retaining this
Asian settings?

Yours in despair...

Andy

"Suzanne S. Barnhill" wrote:

Language formatting can be very persistent and can ride in on external
documents. Have you opened Normal.dot explicitly and changed its default
language?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Andy at Trinity" wrote in message
...
Thanks for your persistence. However, having done all below, rebooted the

PC,
and subsequently also used the Add/Remove Program feature for Microsoft

Word,
to remove all International support (under Office Shared Features - I've

X'd
every one of the options from Armenian down to Simplified Chinese), I

*still*
have the corner cross hairs, Asian Typography, etc. I tried killing my
normal.dot file to get that regenerated from defaults, but that made no
difference.

I'm sure that this should be simple - but is there some combination of
Office XP / 2003 / Project / IE / etc. that means these sort of

configuration
items don't get propagated correctly?

Fingers crossed that you (or someone else out there) has some idea of how

to
fix this!)

Andy

"garfield-n-odie" wrote:

Click on Start | Control Panel | Regional & Language
Options.

On the Regional Options tab, select English UK under "Standards
and formats", and select UK under "Location".

On the Languages tab, click on Details | Settings tab | Default
input language: English UK | OK, and uncheck the "Install files
for complex script and right-to-left languages" and "Install
files for East Asian languages" boxes | Apply | OK.

Andy at Trinity wrote:

Thanks for this. The KB article was very interesting, as the crop

marks did,
indeed, turn up at the same time that all the Asian stuff turned up.

I followed the instructions in the KB (and as noted by Tony in his

post) and
my Office Language list is just English UK (which I can't delete -

it's
greyed out) and English US. However, Word still has the crop marks at

the
corner of each page, and insists on keeping all the Asian notation,

options,
etc.

Under Tools/Language, this 'feature' also added the Japanese

Consistency
Checker; under Tools/Options there are "Japanese Find" and "Asian

Typography"
options, as well as the points I noted below.

Any other ideas on how to fix this (is it possible that the language
selection under Start/Programs/Office/etc. isn't correctly kicking all

the
office apps to remove the Asian stuff?)

Andy

"garfield-n-odie" wrote:


See http://support.microsoft.com/?kbid=839371 "Margin marks or
crop marks appear on each corner of the page when you open a
document in Word 2002 or in Word 2003".

Andy at Trinity wrote:


Some time past my copy of Word decided it would add Asian Typography

options
in Format/Paragraph and various Asian-related add-ons in the

Tools/Options
tabs, and now even my Normal Font shows up as (Asian) Times Roman...

etc.

How do I get rid of this stuff - I neither need, nor want it?






  #10  
Old January 12th 06, 02:58 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default How do I get rid of Asian Typography in Word?

At this point I'm not clear whether you've also disabled all Asian languages
through Start | Programs | Microsoft Office | Microsoft Office Tools |
Microsoft Office 2003 Language Settings?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Andy at Trinity" wrote in message
...
Hi Suzanne,

Sorry for the delay in getting back to you - I've only just had a chance

to
go through various trials of this...
1. I have renamed Normal.dot to force Word to create a new one... it

retains
the Asian typography, etc.
2. I have opened Normal.dot, forced it to select English (UK) as the

default
language, stored it, but Word retains the Asian typography, etc.
3. As I have several user accounts on my machine, I have renamed every
Normal.dot file on it... Word creates a new one in the place I expected

(for
1 & 2 above) and retains the Asian typography.
4. I have ensured every Office application is closed, re-checked and
re-applied the English (UK) language setting through Control Panel /

Regional
settings, through MS Office / Language selection app, then re-tried the
Normal.dot stuff again...

Still got Asian typography settings. I can open the latest created
Normal.dot after all the above (in TextPad) and clearly see that "MS

Mincho"
is listed near the start of the file.

Is there anything in the registry that might be magically retaining this
Asian settings?

Yours in despair...

Andy

"Suzanne S. Barnhill" wrote:

Language formatting can be very persistent and can ride in on external
documents. Have you opened Normal.dot explicitly and changed its default
language?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the

newsgroup so
all may benefit.

"Andy at Trinity" wrote in

message
...
Thanks for your persistence. However, having done all below, rebooted

the
PC,
and subsequently also used the Add/Remove Program feature for

Microsoft
Word,
to remove all International support (under Office Shared Features -

I've
X'd
every one of the options from Armenian down to Simplified Chinese), I

*still*
have the corner cross hairs, Asian Typography, etc. I tried killing my
normal.dot file to get that regenerated from defaults, but that made

no
difference.

I'm sure that this should be simple - but is there some combination of
Office XP / 2003 / Project / IE / etc. that means these sort of

configuration
items don't get propagated correctly?

Fingers crossed that you (or someone else out there) has some idea of

how
to
fix this!)

Andy

"garfield-n-odie" wrote:

Click on Start | Control Panel | Regional & Language
Options.

On the Regional Options tab, select English UK under "Standards
and formats", and select UK under "Location".

On the Languages tab, click on Details | Settings tab | Default
input language: English UK | OK, and uncheck the "Install files
for complex script and right-to-left languages" and "Install
files for East Asian languages" boxes | Apply | OK.

Andy at Trinity wrote:

Thanks for this. The KB article was very interesting, as the crop

marks did,
indeed, turn up at the same time that all the Asian stuff turned

up.

I followed the instructions in the KB (and as noted by Tony in his

post) and
my Office Language list is just English UK (which I can't delete -

it's
greyed out) and English US. However, Word still has the crop marks

at
the
corner of each page, and insists on keeping all the Asian

notation,
options,
etc.

Under Tools/Language, this 'feature' also added the Japanese

Consistency
Checker; under Tools/Options there are "Japanese Find" and "Asian

Typography"
options, as well as the points I noted below.

Any other ideas on how to fix this (is it possible that the

language
selection under Start/Programs/Office/etc. isn't correctly kicking

all
the
office apps to remove the Asian stuff?)

Andy

"garfield-n-odie" wrote:


See http://support.microsoft.com/?kbid=839371 "Margin marks or
crop marks appear on each corner of the page when you open a
document in Word 2002 or in Word 2003".

Andy at Trinity wrote:


Some time past my copy of Word decided it would add Asian

Typography
options
in Format/Paragraph and various Asian-related add-ons in the

Tools/Options
tabs, and now even my Normal Font shows up as (Asian) Times

Roman...
etc.

How do I get rid of this stuff - I neither need, nor want it?







 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does Word have a QuickCorrect/Quick Word option like WordPerfect? CW New Users 2 December 20th 05 05:54 PM
In Word, how do I surpress headers and footers on page 2 Bill Microsoft Word Help 1 December 15th 05 06:13 PM
How do I get rid of page numbers. The page number virus flamestar Microsoft Word Help 3 August 19th 05 02:31 AM
apply a template to existing documents Bubba Gump Shrimp Page Layout 2 July 28th 05 04:46 PM
Does Word have Keyboard Merges like Word Perfect does? Donnas Mailmerge 1 June 28th 05 09:30 PM


All times are GMT +1. The time now is 08:28 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.