A Microsoft Word forum. Microsoft Office Word Forum - WordBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Microsoft Office Word Forum - WordBanter forum » Microsoft Word Newsgroups » Microsoft Word Help
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Asian fonts and menus added to Word



 
 
Thread Tools Display Modes
  #1  
Old February 21st 06, 04:31 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default Asian fonts and menus added to Word

The other day, while helping a friend with a work assignment on my PC, I cut
and pasted some text from a PowerPoint file into Word as a "thought-holder".
The PowerPoint document had originally been created in Japan and emailed to
him.

The next day when I opened Word (2003), my menus and dialog boxes were
changed. For example, in my Format menu, I now have a submenu titled, Asian
Layout. My Font dialog box includes Latin text fonts and Asian text fonts.
The Tools Language menu option includes Japanese translation and consistency
checker and the Options dialog box now has two new tabs: Asian Typogrophy and
Japanese Find.

The other thing that has changed is the inclusion of "typesetting marks" in
the uper and lower corners of my screen. These marks appear to identify the
page margins and move if I change the margins.

While it doesn't appear that my functionality is affected, I would still
like to have my system restored to the "non-Asian" dialog boxes and menus. At
the very least, I would like to remove these dratted margin marks.

Can anyone suggest something other than a reload of Word? I even tried
deleting the Normal.dot file hoping the changes would be lost that way, but
it did not work.

In the Edit tab of the Options dialog box I have IME TrueInline checked, but
the field is disabled - I can not uncheck the field or click the IME Settings
command option.

FYI: My friend's company still uses Microsoft Office 2000. It doesn't appear
that files sent from Japan affect the "American" PCs the same way as 2003.

Thank you for your help.
Ads
  #2  
Old February 21st 06, 05:16 PM posted to microsoft.public.word.docmanagement
external usenet poster
 
Posts: n/a
Default Asian fonts and menus added to Word

Start All Programs Microsoft Office Microsoft Office Tools Language
Settings

Remove Japanese (and any other Asian languages)

--
Enjoy,
Tony


"Natalie" wrote in message
...
The other day, while helping a friend with a work assignment on my PC, I

cut
and pasted some text from a PowerPoint file into Word as a

"thought-holder".
The PowerPoint document had originally been created in Japan and emailed

to
him.

The next day when I opened Word (2003), my menus and dialog boxes were
changed. For example, in my Format menu, I now have a submenu titled,

Asian
Layout. My Font dialog box includes Latin text fonts and Asian text fonts.
The Tools Language menu option includes Japanese translation and

consistency
checker and the Options dialog box now has two new tabs: Asian Typogrophy

and
Japanese Find.

The other thing that has changed is the inclusion of "typesetting marks"

in
the uper and lower corners of my screen. These marks appear to identify

the
page margins and move if I change the margins.

While it doesn't appear that my functionality is affected, I would still
like to have my system restored to the "non-Asian" dialog boxes and menus.

At
the very least, I would like to remove these dratted margin marks.

Can anyone suggest something other than a reload of Word? I even tried
deleting the Normal.dot file hoping the changes would be lost that way,

but
it did not work.

In the Edit tab of the Options dialog box I have IME TrueInline checked,

but
the field is disabled - I can not uncheck the field or click the IME

Settings
command option.

FYI: My friend's company still uses Microsoft Office 2000. It doesn't

appear
that files sent from Japan affect the "American" PCs the same way as 2003.

Thank you for your help.



  #3  
Old March 5th 08, 01:31 PM posted to microsoft.public.word.docmanagement
kim
external usenet poster
 
Posts: 183
Default Asian fonts and menus added to Word

Hi, I had the same thing happen, and I did exactly what you said to remove
the language, and I still have all the asian text/layout etc. as well as the
margin marks. Any other suggestions?

"Tony Jollans" wrote:

Start All Programs Microsoft Office Microsoft Office Tools Language
Settings

Remove Japanese (and any other Asian languages)

--
Enjoy,
Tony


"Natalie" wrote in message
...
The other day, while helping a friend with a work assignment on my PC, I

cut
and pasted some text from a PowerPoint file into Word as a

"thought-holder".
The PowerPoint document had originally been created in Japan and emailed

to
him.

The next day when I opened Word (2003), my menus and dialog boxes were
changed. For example, in my Format menu, I now have a submenu titled,

Asian
Layout. My Font dialog box includes Latin text fonts and Asian text fonts.
The Tools Language menu option includes Japanese translation and

consistency
checker and the Options dialog box now has two new tabs: Asian Typogrophy

and
Japanese Find.

The other thing that has changed is the inclusion of "typesetting marks"

in
the uper and lower corners of my screen. These marks appear to identify

the
page margins and move if I change the margins.

While it doesn't appear that my functionality is affected, I would still
like to have my system restored to the "non-Asian" dialog boxes and menus.

At
the very least, I would like to remove these dratted margin marks.

Can anyone suggest something other than a reload of Word? I even tried
deleting the Normal.dot file hoping the changes would be lost that way,

but
it did not work.

In the Edit tab of the Options dialog box I have IME TrueInline checked,

but
the field is disabled - I can not uncheck the field or click the IME

Settings
command option.

FYI: My friend's company still uses Microsoft Office 2000. It doesn't

appear
that files sent from Japan affect the "American" PCs the same way as 2003.

Thank you for your help.




  #4  
Old March 5th 08, 05:41 PM posted to microsoft.public.word.docmanagement
Tony Jollans
external usenet poster
 
Posts: 1,308
Default Asian fonts and menus added to Word

Have you restarted Word? If so, please check the language settings again to
see if the changes have actually been applied. If you stil have the problem,
come back, and please say what version of Word you are using.

--
Enjoy,
Tony

"Kim" wrote in message
news
Hi, I had the same thing happen, and I did exactly what you said to remove
the language, and I still have all the asian text/layout etc. as well as
the
margin marks. Any other suggestions?

"Tony Jollans" wrote:

Start All Programs Microsoft Office Microsoft Office Tools
Language
Settings

Remove Japanese (and any other Asian languages)

--
Enjoy,
Tony


"Natalie" wrote in message
...
The other day, while helping a friend with a work assignment on my PC,
I

cut
and pasted some text from a PowerPoint file into Word as a

"thought-holder".
The PowerPoint document had originally been created in Japan and
emailed

to
him.

The next day when I opened Word (2003), my menus and dialog boxes were
changed. For example, in my Format menu, I now have a submenu titled,

Asian
Layout. My Font dialog box includes Latin text fonts and Asian text
fonts.
The Tools Language menu option includes Japanese translation and

consistency
checker and the Options dialog box now has two new tabs: Asian
Typogrophy

and
Japanese Find.

The other thing that has changed is the inclusion of "typesetting
marks"

in
the uper and lower corners of my screen. These marks appear to identify

the
page margins and move if I change the margins.

While it doesn't appear that my functionality is affected, I would
still
like to have my system restored to the "non-Asian" dialog boxes and
menus.

At
the very least, I would like to remove these dratted margin marks.

Can anyone suggest something other than a reload of Word? I even tried
deleting the Normal.dot file hoping the changes would be lost that way,

but
it did not work.

In the Edit tab of the Options dialog box I have IME TrueInline
checked,

but
the field is disabled - I can not uncheck the field or click the IME

Settings
command option.

FYI: My friend's company still uses Microsoft Office 2000. It doesn't

appear
that files sent from Japan affect the "American" PCs the same way as
2003.

Thank you for your help.





  #5  
Old August 25th 08, 03:20 AM posted to microsoft.public.word.docmanagement
RonC
external usenet poster
 
Posts: 6
Default Asian fonts and menus added to Word

I have the same problem. Under Start/Programs/Microsoft Office Tools, my
only options are "Activate product" and "Microsoft Office Application
Recovery".

I am using Word 2002 under Vista Home Premium.

"Tony Jollans" wrote:

Have you restarted Word? If so, please check the language settings again to
see if the changes have actually been applied. If you stil have the problem,
come back, and please say what version of Word you are using.

--
Enjoy,
Tony

"Kim" wrote in message
news
Hi, I had the same thing happen, and I did exactly what you said to remove
the language, and I still have all the asian text/layout etc. as well as
the
margin marks. Any other suggestions?

"Tony Jollans" wrote:

Start All Programs Microsoft Office Microsoft Office Tools
Language
Settings

Remove Japanese (and any other Asian languages)

--
Enjoy,
Tony


"Natalie" wrote in message
...
The other day, while helping a friend with a work assignment on my PC,
I
cut
and pasted some text from a PowerPoint file into Word as a
"thought-holder".
The PowerPoint document had originally been created in Japan and
emailed
to
him.

The next day when I opened Word (2003), my menus and dialog boxes were
changed. For example, in my Format menu, I now have a submenu titled,
Asian
Layout. My Font dialog box includes Latin text fonts and Asian text
fonts.
The Tools Language menu option includes Japanese translation and
consistency
checker and the Options dialog box now has two new tabs: Asian
Typogrophy
and
Japanese Find.

The other thing that has changed is the inclusion of "typesetting
marks"
in
the uper and lower corners of my screen. These marks appear to identify
the
page margins and move if I change the margins.

While it doesn't appear that my functionality is affected, I would
still
like to have my system restored to the "non-Asian" dialog boxes and
menus.
At
the very least, I would like to remove these dratted margin marks.

Can anyone suggest something other than a reload of Word? I even tried
deleting the Normal.dot file hoping the changes would be lost that way,
but
it did not work.

In the Edit tab of the Options dialog box I have IME TrueInline
checked,
but
the field is disabled - I can not uncheck the field or click the IME
Settings
command option.

FYI: My friend's company still uses Microsoft Office 2000. It doesn't
appear
that files sent from Japan affect the "American" PCs the same way as
2003.

Thank you for your help.





  #6  
Old August 25th 08, 03:50 AM posted to microsoft.public.word.docmanagement
Suzanne S. Barnhill
external usenet poster
 
Posts: 33,626
Default Asian fonts and menus added to Word

Are you displaying all entries on the Start menu or only the most recently
used ones?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"RonC" wrote in message
...
I have the same problem. Under Start/Programs/Microsoft Office Tools, my
only options are "Activate product" and "Microsoft Office Application
Recovery".

I am using Word 2002 under Vista Home Premium.

"Tony Jollans" wrote:

Have you restarted Word? If so, please check the language settings again
to
see if the changes have actually been applied. If you stil have the
problem,
come back, and please say what version of Word you are using.

--
Enjoy,
Tony

"Kim" wrote in message
news
Hi, I had the same thing happen, and I did exactly what you said to
remove
the language, and I still have all the asian text/layout etc. as well
as
the
margin marks. Any other suggestions?

"Tony Jollans" wrote:

Start All Programs Microsoft Office Microsoft Office Tools
Language
Settings

Remove Japanese (and any other Asian languages)

--
Enjoy,
Tony


"Natalie" wrote in message
...
The other day, while helping a friend with a work assignment on my
PC,
I
cut
and pasted some text from a PowerPoint file into Word as a
"thought-holder".
The PowerPoint document had originally been created in Japan and
emailed
to
him.

The next day when I opened Word (2003), my menus and dialog boxes
were
changed. For example, in my Format menu, I now have a submenu
titled,
Asian
Layout. My Font dialog box includes Latin text fonts and Asian text
fonts.
The Tools Language menu option includes Japanese translation and
consistency
checker and the Options dialog box now has two new tabs: Asian
Typogrophy
and
Japanese Find.

The other thing that has changed is the inclusion of "typesetting
marks"
in
the uper and lower corners of my screen. These marks appear to
identify
the
page margins and move if I change the margins.

While it doesn't appear that my functionality is affected, I would
still
like to have my system restored to the "non-Asian" dialog boxes and
menus.
At
the very least, I would like to remove these dratted margin marks.

Can anyone suggest something other than a reload of Word? I even
tried
deleting the Normal.dot file hoping the changes would be lost that
way,
but
it did not work.

In the Edit tab of the Options dialog box I have IME TrueInline
checked,
but
the field is disabled - I can not uncheck the field or click the IME
Settings
command option.

FYI: My friend's company still uses Microsoft Office 2000. It
doesn't
appear
that files sent from Japan affect the "American" PCs the same way as
2003.

Thank you for your help.







  #7  
Old August 25th 08, 05:16 AM posted to microsoft.public.word.docmanagement
RonC
external usenet poster
 
Posts: 6
Default Asian fonts and menus added to Word

Believe I'm showing all; no chevrons on menu, and nothing else opens up if I
hover for a while.

"Suzanne S. Barnhill" wrote:

Are you displaying all entries on the Start menu or only the most recently
used ones?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

"RonC" wrote in message
...
I have the same problem. Under Start/Programs/Microsoft Office Tools, my
only options are "Activate product" and "Microsoft Office Application
Recovery".

I am using Word 2002 under Vista Home Premium.

"Tony Jollans" wrote:

Have you restarted Word? If so, please check the language settings again
to
see if the changes have actually been applied. If you stil have the
problem,
come back, and please say what version of Word you are using.

--
Enjoy,
Tony

"Kim" wrote in message
news Hi, I had the same thing happen, and I did exactly what you said to
remove
the language, and I still have all the asian text/layout etc. as well
as
the
margin marks. Any other suggestions?

"Tony Jollans" wrote:

Start All Programs Microsoft Office Microsoft Office Tools
Language
Settings

Remove Japanese (and any other Asian languages)

--
Enjoy,
Tony


"Natalie" wrote in message
...
The other day, while helping a friend with a work assignment on my
PC,
I
cut
and pasted some text from a PowerPoint file into Word as a
"thought-holder".
The PowerPoint document had originally been created in Japan and
emailed
to
him.

The next day when I opened Word (2003), my menus and dialog boxes
were
changed. For example, in my Format menu, I now have a submenu
titled,
Asian
Layout. My Font dialog box includes Latin text fonts and Asian text
fonts.
The Tools Language menu option includes Japanese translation and
consistency
checker and the Options dialog box now has two new tabs: Asian
Typogrophy
and
Japanese Find.

The other thing that has changed is the inclusion of "typesetting
marks"
in
the uper and lower corners of my screen. These marks appear to
identify
the
page margins and move if I change the margins.

While it doesn't appear that my functionality is affected, I would
still
like to have my system restored to the "non-Asian" dialog boxes and
menus.
At
the very least, I would like to remove these dratted margin marks.

Can anyone suggest something other than a reload of Word? I even
tried
deleting the Normal.dot file hoping the changes would be lost that
way,
but
it did not work.

In the Edit tab of the Options dialog box I have IME TrueInline
checked,
but
the field is disabled - I can not uncheck the field or click the IME
Settings
command option.

FYI: My friend's company still uses Microsoft Office 2000. It
doesn't
appear
that files sent from Japan affect the "American" PCs the same way as
2003.

Thank you for your help.








  #8  
Old November 4th 08, 06:20 PM posted to microsoft.public.word.docmanagement
ajkarl
external usenet poster
 
Posts: 1
Default Asian fonts and menus added to Word

I am having the same problem with Office 2003 (and have had it for several
years--since working with someone with a Korean versian). I don't have any
Asian fonts in the language settings, and I can't find anywhere to remove the
Asian font menus/options. Any ideas on how to get rid of them? Thanks!





"Tony Jollans" wrote:

Have you restarted Word? If so, please check the language settings again to
see if the changes have actually been applied. If you stil have the problem,
come back, and please say what version of Word you are using.

--
Enjoy,
Tony

"Kim" wrote in message
news
Hi, I had the same thing happen, and I did exactly what you said to remove
the language, and I still have all the asian text/layout etc. as well as
the
margin marks. Any other suggestions?

"Tony Jollans" wrote:

Start All Programs Microsoft Office Microsoft Office Tools
Language
Settings

Remove Japanese (and any other Asian languages)

--
Enjoy,
Tony


"Natalie" wrote in message
...
The other day, while helping a friend with a work assignment on my PC,
I
cut
and pasted some text from a PowerPoint file into Word as a
"thought-holder".
The PowerPoint document had originally been created in Japan and
emailed
to
him.

The next day when I opened Word (2003), my menus and dialog boxes were
changed. For example, in my Format menu, I now have a submenu titled,
Asian
Layout. My Font dialog box includes Latin text fonts and Asian text
fonts.
The Tools Language menu option includes Japanese translation and
consistency
checker and the Options dialog box now has two new tabs: Asian
Typogrophy
and
Japanese Find.

The other thing that has changed is the inclusion of "typesetting
marks"
in
the uper and lower corners of my screen. These marks appear to identify
the
page margins and move if I change the margins.

While it doesn't appear that my functionality is affected, I would
still
like to have my system restored to the "non-Asian" dialog boxes and
menus.
At
the very least, I would like to remove these dratted margin marks.

Can anyone suggest something other than a reload of Word? I even tried
deleting the Normal.dot file hoping the changes would be lost that way,
but
it did not work.

In the Edit tab of the Options dialog box I have IME TrueInline
checked,
but
the field is disabled - I can not uncheck the field or click the IME
Settings
command option.

FYI: My friend's company still uses Microsoft Office 2000. It doesn't
appear
that files sent from Japan affect the "American" PCs the same way as
2003.

Thank you for your help.





 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hebrew Suggestions Dannyza Microsoft Word Help 2 November 21st 05 06:12 AM
OT - some useful info Cynthia Microsoft Word Help 2 June 10th 05 02:31 AM
Why won't Microsoft develop method for all fractions? KGlennC Microsoft Word Help 11 March 23rd 05 06:58 AM


All times are GMT +1. The time now is 09:23 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 Microsoft Office Word Forum - WordBanter.
The comments are property of their posters.